Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Klawisze nie działają

#1
Klawisze nie działają
Witam
Mam komputer msi GL72 7RD-281PL Laptop.
Użytkuje go od 1,5 roku
Od jakiegoś miesiąca mam problem z dwoma klawiszami, a mianowicie z "o" i z  "1"
Gdy odpalam komputer to klawisze przez pierwszą godzinę nie działają.
Po jakimś czasie, gdy(jak sobie mówię)komputer nagrzeje się, zaczynają działać normalnie.

Częściowo problem mogę obejść wciskając Capslock i następnie za pomocą Shifta otrzymuję swoją literkę "o". Ale nie zawsze to działa.

Niemniej jednak mam jeszcze kilka miesięcy gwarancji i mogę oddac kompa do reklamacji.

Zrobiłbym to niezwłocznie, ale serwisant oświadczył mi że komputer muszę oddać z dyskiem twardym. Po za tym komputer wróci ze zresetowanym dyskiem. Oczywiście to mi nie odpowiada w obu wypadkach.


Mam 2 pytania do forumowiczów:

1) czy ten problem wskazuje wadę sprzętu a nie np. na jakąś kolejną wadę aktualizacji Windows?
2) czy można jakoś "automatycznie" przegrać sobie zawartość dysku twardego na dysk zewnętrzny-zastępczy, a potem, gdy komputer wróci z serwisu,  wykonać operację odwrotną ? Mam sporo oprogramowania i "ręczna" reinstalacja oznacza dla mnie co najmniej wiele godzin jak nie dni.
 System operacyjny: windows_ten Przeglądarka: edge
#2
RE: Klawisze nie działają
Moim zdaniem masz jednak jakiś problem z klawiaturą . Ja bym oddawał .

Co do pytania tu masz to fajnie opisane :

https://www.youtube.com/watch?v=heytlhWLwS4&vl=pl

Ważne dysk musi mieć co najmniej tyle miejsca ile masz na partycjach które chcesz skopiować .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: Klawisze nie działają
Podepnij zewnętrzną klawiaturę i sprawdź czy na niej też będą takie cyrki.
Kto nie chce pracować, niech też nie je! (2 Tes 3, 10)
 System operacyjny: windows_ten Przeglądarka: chrome
#4
RE: Klawisze nie działają
Podpiąłem klawiaturę zewnętrzną do portu USB. Na zewnętrznej klawiaturze wszystko działa.
 System operacyjny: windows_ten Przeglądarka: edge
#5
RE: Klawisze nie działają
Czyli masz klawiaturę do wymiany .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Klawisze nie działają)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Ściana Laptop włącza się i dalej nie idzie. Tryby awaryjne nie działają. [wydzielone] gosiagosia 1 346 04.01.2020, 22:00
Ostatni post: slawek44
Wink Nie działają klawisze ENTER, BACKSPACE, UPARROW ari94 1 1649 15.09.2018, 16:31
Ostatni post: Armo
  Zalana klawiatura, nie działają dwa klawisze akiyo 4 1215 18.06.2017, 21:57
Ostatni post: akiyo

Skocz do:


Wybrane wątki (Klawisze nie działają)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z komputerem dominikis 2 697 15.03.2019 12:56
Ostatni post: EffoLan_pl
  Dell Optiplex 780 włącza się ale nie działa. IXerPL 18 2051 12.03.2019 17:14
Ostatni post: IXerPL
  Win 10 kod błędu 0xc000000f Mati221* 0 521 11.03.2019 16:21
Ostatni post: Mati221*
  Karta przechwytująca Axiss 0 521 10.03.2019 19:53
Ostatni post: Axiss
  Problem z kartą pamięci piter.x 2 768 10.03.2019 18:17
Ostatni post: piter.x
  Komputer włącza się, 3 krótkie sygnały speakera MIistrz 0 510 10.03.2019 16:47
Ostatni post: MIistrz
  Problem z wyświetlaniem obrazu "brak synchronizacji" Raivik 1 688 09.03.2019 18:52
Ostatni post: Raivik
  Ciągły powtarzający się shuterring Matis365 14 1753 07.03.2019 14:13
Ostatni post: Raivik
  Problem z kartą pamięci Kazioko 7 1100 07.03.2019 12:16
Ostatni post: Raivik
  Odklejający się ekran/dotyk? Lenovo flex 15 seisevan 1 497 04.03.2019 18:33
Ostatni post: MonteCristo
  Czerwona dioda ez debug dram korlinki 2 783 03.03.2019 20:29
Ostatni post: Armo
  Karta sieciowa pod UPC Horizon? browface 1 658 03.03.2019 19:48
Ostatni post: Pentium4320
  Ekran śmierci (blue screen) Ipkiss 0 551 27.02.2019 21:26
Ostatni post: Ipkiss
Scared Blue screen 10016 krzysiek3542 10 1359 27.02.2019 00:08
Ostatni post: newset
  Problem z USB HDD Iomega eGo zikamil 4 727 26.02.2019 13:16
Ostatni post: MonteCristo