Świąteczny konkurs PC Format zakończony. Zwycięzcy zostali wyłonieni. Zainteresowanych zapraszamy do NEWSA.


Użytkownicy przeglądający ten wątek: 1 gości

Komputer muli po włączeniu, aplikacje długo się otwierają

#1
Komputer muli po włączeniu, aplikacje długo się otwierają
Witam!
A więc tak. Mój komp nie włącza się długo. Chwilka i jest załadowany. Tylko jak już się uruchomi to muszę czekać z 5 - 7 minut zanim mogę wszystko normalnie robić, bo muli na początku. Tak samo jest, gdy coś nagrywam, wtedy jak otworzę coś na kompie lub np jakiś folder czy internet, to komp po prostu strasznie muli, a prędkość nagrywania spada. Przeczyściłem kompa z wirusów i syfu komputerowego (spyware, ciasteczka, pliki tymczasowe, niepotrzebne itd) i troszkę go to przyspieszyło, ale nadal nie jest tak, jak być powinno. Co powinienen jeszcze zrobić, żeby mój komp w miarę szybko chodził? Defragmentacja pomoże? Dodam, że ostatnio kompa formatowałem w styczniu br i do chwili obecnej jeszcze go nie defragmentowałem.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#2
RE: Komputer muli po włączeniu, aplikacje długo się otwierają
Na początek mógłbyś sprawdzić czy wszystkie napędy działają w trybie DMA oraz podać dokładnie jak są one (dyski twarde również) dołączone do płyty głównej.
Nie odpowiadam w tematach z działu 'Bezpieczeństwo', w których brakuje pełnego zestawu logów:
http://forum.pcformat.pl/WAZNE-Jak-zaloz...ec-WAZNE-t
Jeżeli prowadziłem wątek i w nim nie odpowiadam przez 3 dni-proszę o przypomnienie na PW.
Nie pomagam na PW.
Prośba o przetestowanie aplikacji: http://forum.pcformat.pl/Prosba-o-przete...L-OpenGL-t
 System operacyjny: windows_xp_2003 Przeglądarka: seamonkey
#3
RE: Komputer muli po włączeniu, aplikacje długo się otwierają
Okej mogę to wszystko sprawdzić, jeśli napiszesz mi jak? Wesoły
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#4
RE: Komputer muli po włączeniu, aplikacje długo się otwierają
(18.09.2009, 23:01)Artus2007 napisał(a): Okej mogę to wszystko sprawdzić, jeśli napiszesz mi jak? Wesoły
"Start / Settings / Control Panel / System / Device Manager / IDE ATA-ATAPI Controllers / Primary or Secondary IDE Channel / Advanced Settings / Transfer Mode / DMA if available"



1. Wyczyść punkty przywracania systemu.

2. Wyczyść foldery tymczasowe i cache przeglądarki internetowej przy pomocy programu ATF Cleaner.

3. Możesz użyć także CCleanera do usunięcia błędnych wpisów z rejestru, oraz wyczyszczenia dysku z dodatkowych śmieci.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#5
RE: Komputer muli po włączeniu, aplikacje długo się otwierają
(19.09.2009, 08:42)zegarek napisał(a):
(18.09.2009, 23:01)Artus2007 napisał(a): Okej mogę to wszystko sprawdzić, jeśli napiszesz mi jak? Wesoły
"Start / Settings / Control Panel / System / Device Manager / IDE ATA-ATAPI Controllers / Primary or Secondary IDE Channel / Advanced Settings / Transfer Mode / DMA if available"

Możesz napisać to polsku w co mam wejść?

Co do reszty: Jak wyczyścić przywracanie systemu?
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#6
RE: Komputer muli po włączeniu, aplikacje długo się otwierają
Cytat:Co do reszty: Jak wyczyścić przywracanie systemu?
Kolega ma lenistwo wrodzone czy nabyte ? Przecież to pierwszy link z google !
Nie odpowiadam w tematach z działu 'Bezpieczeństwo', w których brakuje pełnego zestawu logów:
http://forum.pcformat.pl/WAZNE-Jak-zaloz...ec-WAZNE-t
Jeżeli prowadziłem wątek i w nim nie odpowiadam przez 3 dni-proszę o przypomnienie na PW.
Nie pomagam na PW.
Prośba o przetestowanie aplikacji: http://forum.pcformat.pl/Prosba-o-przete...L-OpenGL-t
 System operacyjny: windows_xp_2003 Przeglądarka: seamonkey
#7
RE: Komputer muli po włączeniu, aplikacje długo się otwierają
(19.09.2009, 10:26)Artus2007 napisał(a): Możesz napisać to polsku w co mam wejść?

Start > uruchom >control > system > sprzęt > manager urządzeń > kontrolery IDE ATA-ATAPI > podstawowy i pomocniczy kanał IDE > ustawienia zaawansowane > tryb transferu

i zobacz czy masz tam ustawiony tryb DMA.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
komputer muli po włączeniukomputer muli po starciekomputer dlugo sie wlacza i mulipo uruchomieniu komputera długo otwiera sie internetkomputer po wlaczeniu strasznie mulikomputer muli zaraz po włączeniupo wlaczeniu kompa muli golaptop muli po uruchomieniudlaczego komputer zaraz po włączeniu muliwindows 7 muli przy włączaniu czemu?

Podobne wątki (Komputer muli po włączeniu, aplikacje długo się otwierają)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z Windowsem 7- strasznie muli. Zurek91 9 1209 19.03.2017, 16:19
Ostatni post: broda99
Ściana Windows 10 x64 na SSD nagle zaczął długo się uruchamiać.. 4imb0t 0 280 17.03.2017, 20:53
Ostatni post: 4imb0t
Ściana Mój komputer włącza się długo ... za długo! tomek520 1 1164 07.01.2017, 16:41
Ostatni post: broda99

Skocz do:


Wybrane wątki (Komputer muli po włączeniu, aplikacje długo się otwierają)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Ściana skanowanie i naprawa dysku c windows 8 niedziałające pliki KarolKarol 10 3284 06.01.2016 17:57
Ostatni post: kamel16
Question Dokładne czyszczenie Windows 10 bez formatowania. ooxBARTUSxoo 1 1956 06.01.2016 17:48
Ostatni post: stens
  Podczas instalacji Windows 10 na czysto - Przygotowanie trwa wieczność Pivski 1 1659 06.01.2016 16:53
Ostatni post: Armo
  OneKey Recovery - błąd, przywracanie systemu marciexon 2 1728 06.01.2016 13:56
Ostatni post: broda99
  MySlax Creator 1.6.0Beta / 1.4.1 beagiel 1 1575 06.01.2016 01:05
Ostatni post: beagiel
  Automatyczne kopiowanie otwieranych plików z pendrive furfur 0 1582 05.01.2016 22:41
Ostatni post: furfur
  Wyłączający się system Skylol 1 1619 05.01.2016 20:11
Ostatni post: kamel16
  Windows 10 - problem z zalogowaniem feint 1 1700 05.01.2016 19:48
Ostatni post: kamel16
  Problem ze sterownikami karty sieciowej po formacie - Windows 7 Laszowski 1 1860 05.01.2016 19:44
Ostatni post: kamel16
  Po formacie brak dzwięku Win7 SP1 karolinka85 7 2118 05.01.2016 18:37
Ostatni post: karolinka85
  Problem z java KarolKarol 0 1544 05.01.2016 16:04
Ostatni post: KarolKarol
  Brak możliwości instalacji wtyczki Adobe Flash (Windows XP) Formate 2 2108 04.01.2016 21:59
Ostatni post: Formate
  Problem z instalowaniem systemu RobsoN 12 3206 04.01.2016 19:08
Ostatni post: kamel16
  Ładujący się bios po starcie systemu Niksonek 2 1585 04.01.2016 16:45
Ostatni post: Niksonek
  windows Lamiinate 5 1768 04.01.2016 12:49
Ostatni post: broda99