Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Komputer się nie uruchamia - Pomocy !!!

#1
Komputer się nie uruchamia - Pomocy !!!
Witam.
Otóż po przeczytaniu artykułu "Więcej miejsca na twoje dane" w PC Formacie 4/06 postanowiłem podłączyć stary dysk leżacy na półce. Był to dysk SEGATE 450 MB i miał okoł 10 lat. Podłączyłem owy dysk taśmą od dysku pierwszego. Oba dyski mają złącza ATA. No więc po podłączeniu, włączam kopmuter a tu system zawiesza mi się przy wyświetlaniu pamięci RAM. Cały czas pali się dioda od dysku na obudowie. A do BIOSA wejść się nie da! I nic się nie dzieje dalej. Czekałem chwilek i wyświetlił się komunikat:
Sec Slave Drive - ATAPI Incompatible
Press F1 to Resume
Nacisłem przycisk a tu kolejny komunikat:
Boot Failure
Reboot and Select proper Boot device or Insert Boot Media in selected Boot device
Press any key when ready.
I nagle sobie przypomniałem, że w obu dyskach zworka jest na pozycji MASTER. Więc ucieszony, że będzie już wszystko działać pospiesznie przestawiłem zworkę drugiego dysku na SLAVE. Włączam kopmuter z uśmiechem na twarzy a on zaraz znika bo dzieję się tak jak poprzednio: cały czas dioda na obudowie się świeci a system zawiesza się. No to pomyślałem jeszcze, "nowy" dysk jest stary i nie będzie działał poprawnie z moim sprzętem. No więc odpiołem go. Uśmiech znó zagościł ma mojej twrazy. Uruchamiam komputer a tu ku mojeju ździwieniu dzieje się tak jak wyżej napisałem. Po dociskałem jeszcze kabelki w dysku, sprawdziłem czy źle nie podpiołem ale żadnego rezultatu.

Próbowałem bawić się w informtyka i jeszcze próbować róźne ustawienia. Wiem, że nie powinienem ruszać skrzynki jak już i tak było coś już popsute ale nie mogłem czekać dłużej. Oto co zauważyłem:
Gdy mam wszystko podłączone (CD-ROM, stacja dyskietek) i dysk jest na MASTER to przy włączeniu komputeraz nic nie chodzi! Tzw. CD-ROM nie zaświeca się, dyskietka też a dysk nie pracuje. Ale zauważyłem, że jak są odłączone szyny (taśmy) od dysku, dyskietki i CD-ROMu i wszystkie dyski są podłączone tylko zasilaniem to wszytsko działa poprawnie. Słychać jak dysk pracuje, CD-ROM się świeci.

A to drugi "test":
Wszystkie dyski odłączyłem. Najpierw podłączyłem CD-ROMa. Taśmą, wtyczką od zasilacza i takim jeszcze kabelkiem od płyty głównej, który był zawsze podpięty. Uruchomiłęm komputer. CD-ROM zaświecił się. Spróbowałęm go otworzyć. I otworzył się. Smile Następnie podpiołem stacje dyskietek bez wypięcia CD-ROMa. Podłączyłem go również taśmą, wtyczką od zasilacza i takim jeszcze jednym kabelkiem, który też zawsze podpinałem. Włączyłęm go. Zaświecł się i CD-ROM i stacja dyskietek. Następnie podłączyłem dysk z ustawieniem zworki na MASTER. Włączyłęm. CD-ROM zaświecił się. Dioda od dysku przestałą się świecić. Słyszałem jak dysk pracuje (powiedziałbym, że działa) ale za to dioda od stacji dyskietek cały czas się paliła. Potem wyskoczył komunikat:
Boot Failure
Reboot and Select proper Boot device or Insert Boot Media in selected Boot device
Press any key when ready
Odłączyłem stacje dyskietek. CD-ROM dalej działał, dysk też ale nadal się nic nie uruchamiało. A jak jeszcze odpiołem CD-ROM to powtórzyła się sytuacja z samej góry. Czyli system zawiesił się przy wyświetlaniu pamięci RAM.

Więc zgłaszam się do was o pomoc w tej sprawie. Wiem, że jest trochę zawiła i ale mimo wszystko wieże, ze razem uda się nam pokonać ją.
Więc co jest nie tak ?
Pozdrawiam Paweł.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#2
RE: Komputer się nie uruchamia - Pomocy !!!
No, całkiem sporo testów przeprowadziłeś... ale brakuje mi chyba tych trzech - sam HDD, HDD+floppy, HDD+CD. Bo póki co to wygląda na uszkodzenie dysku lub kontrolera IDE na płycie głównej.

Proponuję również zresetować ustawienia BIOS-u (zewrzeć na kilka chwil zworkę na płycie głównej).
 System operacyjny: windows_2000 Przeglądarka: opera
#3
RE: Komputer się nie uruchamia - Pomocy !!!
Oto testy:

HDD:
komputer zawieszą się przy wyświetlaniu pamięci RAM a po chwili wyświetla się komunikat:
Sec Slave Drive - ATAPI Incompatible
Press F1 to Resume
Po naciśbięciu F1:
Boot Failure
Reboot and Select proper Boot device or Insert Boot Media in selected Boot device
Press any key when ready.

HDD+FLOPPY:
komputer zawieszą się przy wyświetlaniu pamięci RAM a po chwili wyświetla się komunikat:
Sec Slave Drive - ATAPI Incompatible
Press F1 to Resume
Po naciśbięciu F1:
Boot Failure
Reboot and Select proper Boot device or Insert Boot Media in selected Boot device
Press any key when ready.

HDD+CD:
Przy wyświetlaniu pamięci RAM komputer "nie myśli nad niczym" tak jak to było w przypadkach wyższych tylko wyświetla komunikat:
Boot Failure
Reboot and Select proper Boot device or Insert Boot Media in selected Boot device
Press any key when ready - czyli teraz nie wyświetlił się komunikat Sec Slave Drive - ATAPI Incompatible
Press F1 to Resume.

Więc co jest nie tak ?
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#4
RE: Komputer się nie uruchamia - Pomocy !!!
Hmmm... a jak podłączyłeś ten dysk? Wygląda na to, że do drugiego kontrolera (secondary) jako slave. Tak w ogóle nie napisałem tego, ale miałem na myśli żonglowanie przy podłączeniu Twojego normalnego dysku, tzn. ten 450 MB odstaw na bok. Jeśli myślałeś o tym samym, to proponuję przestawić mu zworkę na "master" i podłączyć pod pierwszy kontroler. No i powtórzyć pierwszy test, tzn. sam HDD. Bo póki co wygląda na to, że to on ma swój udział w problemie.
 System operacyjny: windows_2000 Przeglądarka: opera
#5
RE: Komputer się nie uruchamia - Pomocy !!!
Dysk 450MB jest już dawno odpięty i w żadnych testach nie uczestniczył. Nie wiem zabardzo o jakich kontrolerach mówisz. Mam na płycie głównej trzy wejścia na taśmy, którymi podłączam dyski. Dysk jest podpięty szyną z drugiego miejsca, a zworka na nim jest na MASTER.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#6
RE: Komputer się nie uruchamia - Pomocy !!!
A co jest obok tego miejsca, gdzie podpinasz dysk, napisane? IDE1, IDE0 lub coś innego? Bo jak nic pierwszy komunikat mówi, że jest błąd z urządzeniem "slave" na drugim (secondary) kontrolerze...
 System operacyjny: windows_2000 Przeglądarka: opera
#7
RE: Komputer się nie uruchamia - Pomocy !!!
Nie znam się na komputerachKwaśny Ale z tego co widziałem to nic takiego nie zauważyłem. Może podpiąć dysk na inną taśmę ?
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#8
RE: Komputer się nie uruchamia - Pomocy !!!
Tak, spróbuj. Przy samym gniazdku na płycie głównej powinieneś mieć te oznaczenia (lub w instrukcji od płyty głównej znajdziesz zdjęcie płyty z nazwanymi wszystkimi gniazdami).
 System operacyjny: windows_2000 Przeglądarka: opera
#9
RE: Komputer się nie uruchamia - Pomocy !!!
Podłączyłem dysk taśmą od gniazda 1/3 - zależy od której strony na to popatrzeć. Zworka nadal na MASTER, a wszystkie inne urządzenia odłączone. Dysk był podpięty na tej szynie co był CD-ROM. Włączyłem go. Przy wyświetlaniu pamięci RAM na chwilę się zawiesił a po chwili wyświetlił się komunikat:
Sec Slave Drive - ATAPI Incompatible
Press F1 to Resume

Ale jak jeszcze raz uruchomiłem kopmuter wyświetlił się taki komunikat:
Auto Detecting Pri Master... Not Detected
Auto Detecting Pri Slave... Not Detected
Auto Detecting Sec Master... IDE Hard Disk
Auto Detecting Sec Slave... Not Detected

Sec Master: 3.07 ST38410A
Ultra DMA Mode-4, S.M.A.R.T Copable but disabled
CMOS/GPNV checksum disabled

Press F1 to run setup
Press F2 to load default valenes and continue

Pierwszy raz mi coś takiego wyskoczyło. Czy mamy już rozwiązanie problemu ?
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#10
RE: Komputer się nie uruchamia - Pomocy !!!
Masz zadziwiającą sytuację Język . Nie ważne pod jakie gniazdo podłączasz dysk, to zawsze jest to kontroler podrzędny ("secondary") - cudowne Wesoły. Dysk został wykryty jako "master" (to dobrze), ale komunikat o problemach z "Sec Slave Drive" dalej są... czyli możliwe, że padła płyta główna (właściwie kontroler na płycie).

Proponowałbym :
- wejść do BIOS-u (czyli jak pojawi się ten sam komunikat to F1)
- załadować ustawienia domyślne (SETUP Defaults)
- włączyć SMART (musisz poszperać)
- zapisać i wyjść
 System operacyjny: windows_2000 Przeglądarka: opera
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
pri master not detectedatapi incompatibleauto detecting pri master not detectedpress any key when readyauto detecting pri slave not detectedboot failure reboot and select proper boot deviceprimary master drive atapi incompatiblepri master drive atapi incompatibleauto detecting pri master ide hard diskprimary master drive - atapi incompatible

Podobne wątki (Komputer się nie uruchamia - Pomocy !!!)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Komputer nie uruchamia sie, piknięcie gumiak9 2 3464 21.08.2012, 09:00
Ostatni post: gumiak9
  Windows się nie uruchamia w żadnym trybie furcik 1 2916 17.08.2012, 18:51
Ostatni post: Armo
  Płyta nie uruchamia się z procesorem Str8 22 10523 05.08.2012, 19:46
Ostatni post: Mazi1992

Skocz do:


Wybrane wątki (Komputer się nie uruchamia - Pomocy !!!)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Lagi lapka CzeCzeN 2 19795 22.08.2012 04:10
Ostatni post: resont
  Czy mój sprzęt da radę z CrossFireX ? resont 26 31810 22.08.2012 03:09
Ostatni post: resont
Ściana Myszka przestaje reagować wdowa_tychy 0 14370 22.08.2012 01:19
Ostatni post: wdowa_tychy
  karta graficzna do phenom II 965 marchena666 13 23933 21.08.2012 22:57
Ostatni post: Patrykx12
  Radeon 9600 problem z grami BlackDeath 15 22253 21.08.2012 22:42
Ostatni post: BadBoy001
  IBM Lenovo M58 sff pionowo Scoff 2 42458 21.08.2012 21:34
Ostatni post: Scoff
Scared Losowe zwiechy i BSODy Kubo_O 5 12046 21.08.2012 21:14
Ostatni post: Grisz
  Czy da się go jeszcze uratować? jaroosz 3 6950 21.08.2012 21:12
Ostatni post: Grisz
Sad nie mogę otwożyć partycji. mt1996 6 11993 21.08.2012 20:09
Ostatni post: ludzikk
  kupno nowej kart graficznej , jaka ? xboxmen 5 12343 21.08.2012 20:00
Ostatni post: Dyzajash
  Przegrzewanie się Toshiba Satellite A300 POMOCY! cptMichaaX 1 47450 21.08.2012 19:21
Ostatni post: Grisz
  problem przy odpalaniu win7 kamros 4 13126 21.08.2012 19:12
Ostatni post: Grisz
  Temperatura karty graficznej ostry121 13 24155 21.08.2012 18:56
Ostatni post: muflon37
Big Grin Sukces, HD6850 z biosem HD6870- Czy sekcja zasilania wytrzyma? wdowa_tychy 0 10765 21.08.2012 18:23
Ostatni post: wdowa_tychy
  ASUS X53TK czy Samsung NP305E5A ? magnum146 1 11773 21.08.2012 17:08
Ostatni post: Patrykoller