Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Komputer się nie uruchamia - Pomocy !!!

#21
RE: Komputer się nie uruchamia - Pomocy !!!
Ja bym się tak nie spieszył z tymi kontrolerami, najpierw zresetuj CMOS zworką, podłącz dysk pod pierwszy kanał IDE tak żeby dysk był wykryty jako Primary Master i sprawdz ustawienia w biosie dotyczące bootowaniaOczko
#22
RE: Komputer się nie uruchamia - Pomocy !!!
Mam zaskakującom nowinę! Wesoły
Otóz jak wam wcześniej powiedziałem
podłączyłem dysk taśmą od gniazda 1/3 - zależy od której strony na to popatrzeć. Zworka nadal na MASTER, a wszystkie inne urządzenia odłączone. Dysk był podpięty na tej szynie co był CD-ROM. Włączyłem go. Przy wyświetlaniu pamięci RAM na chwilę się zawiesił a po chwili wyświetlił się komunikat:
Sec Slave Drive - ATAPI Incompatible
Press F1 to Resume

Ale jak jeszcze raz uruchomiłem kopmuter wyświetlił się taki komunikat:
Auto Detecting Pri Master... Not Detected
Auto Detecting Pri Slave... Not Detected
Auto Detecting Sec Master... IDE Hard Disk
Auto Detecting Sec Slave... Not Detected

Sec Master: 3.07 ST38410A
Ultra DMA Mode-4, S.M.A.R.T Copable but disabled
CMOS/GPNV checksum disabled

Press F1 to run setup
Press F2 to load default valenes and continue

Nacisłem F1 i otworzył mi się BIOS na którym, hasła nia ma! Wesoły
Wyszedłem z niego nic nie zapisując a tu mi się komunikat wyświetlił, że coś jest nie tak i wyskoczyły warianty:
Wybierz jeden z trybów:
* awaryjny - uruchomiłem go i system normalnie działa.
* awaryjny z obsługą sieci - rónież działa poprawnie i internet działa
* tryp awaryjny z wierszem polecenia - nie próbowałem
* ostatnia znana dobra konfiguracja <ostatnie działające ustawienia> - pasek ładowania systemu Windows się pokazuje poczym cały ekran staje się zamazany na niebiesko po czym zamienia się w cały czarny ekran na którym, nic nie ma
* uruchom system Windows normalnie - tak jak wyżej, po załadowaniu się systemu cały rozmazany ekran na niebiesko po czym cały ekran staje się czarny.

Jak nacisne F2 to pojawiają mi się te same opcje co wyżej tylko już bez BIOS-u. Więc problemem jest system ? Co mam zrobić ?
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#23
RE: Komputer się nie uruchamia - Pomocy !!!
Podłącz dysk pod drugą taśmę, a tą od CDromu podepnij spowrotem do niego. Z tego co piszesz wnioskuje że zresetowałeś CMOS, więc jeśli system ci sie uruchamia w awaryjnym to najprościej bedzie poprostu przywrócić go do momentu kiedy działał Ci bez zarzutu i powinno być wszystko ok.
#24
RE: Komputer się nie uruchamia - Pomocy !!!
Nie zresetowałem CMOS. Hasło samo się odblokowało, jeszcze nie wiem jak Wesoły. A przywrócić systemu nie mogę bo w trybie awaryjnym nie da się, a po za tym mam wyłączone przywracanie systemu Smutek.
Podłączyłem dysk drugą taśmą a CD-ROM pierwszą. Uruchomiłem kopmuter a tu ku mojemu żdziwieniu wyświetlił się taki komunikat:
Auto Detecting Pri Master... IDE Hard Disk
Auto Detecting Pri Slave... Not Detected
Auto Detecting Sec Master... Not Detected
Auto Detecting Sec Slave... ATAPI CDROM
Tylko, że znowu wyświetlają mi się tryby jak wyżej napisałem. Spróbowałem odpalić system w trybie normalnym ale nie wyszło. Najpierw ładuje się system, a zaraz potem niebieski ekran cały zamazany, nic na nim nie widać (wygląda to jak by ktoś pomalował ekran farbkami) a za chwilę cały czarny ekran, po czym resetuje mi się komputer.
CD-ROM elegancko chodzi, dysk też pracuje. Czy poszedł system ? Czy może coś w BIOS-ie trzeba jeszcze ustawić ?
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#25
RE: Komputer się nie uruchamia - Pomocy !!!
~Anonim napisał(a):...A przywrócić systemu nie mogę bo w trybie awaryjnym nie da się, a po za tym mam wyłączone przywracanie systemu Smutek...
Niestety nie zgodzę się z Tobą, w trybie awaryjnym jak najbardziej da się przywrócić system. Jeżeli system wstaje w trybie awaryjnym, to moim zdaniem masz problem ze sterownikami, proponuje odinstalować sterowniki od karty graficznej.
#26
RE: Komputer się nie uruchamia - Pomocy !!!
Jeżeli da się przywrócić system w trybie awaryjnym to zwracam honor. No ja nie wiem niestety - jeszcze raz próbowałem w trybie awaryjnym i nic. Pisało, że przywracanie systemu jest wyłączone a można je zmienić tylko w trybie normalnym.
Ale do rzeczy.

Chciałem serdecznie podziąkować wszystkim tym, którzy przczyczynili się do "odzyskania" mojego komputera. Dziękuje Wesoły.

Odinstalowałem sterowniki od karty graficznej i system w trybie normalnym uruchamia się! Wesoły
Pozostaje tylko jeszcze jeden problem. Za każdym razem gdy włączam komputer lub go resetuje pokazuje mi się ten komunikat:
Auto Detecting Pri Master... IDE Hard Disk
Auto Detecting Pri Slave... Not Detected
Auto Detecting Sec Master... Not Detected
Auto Detecting Sec Slave... ATAPI CDROM
Press F1 to run setup
Press F2 to load default valenes and continue
I cały czas muszę wybierać tą F2 by się system uruchomił Kwaśny
Jak temu można poradzić ?

Jeszcze raz dziękuje.
Pozdrawiam, Paweł.


 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#27
RE: Komputer się nie uruchamia - Pomocy !!!
Heh, wygląda na to, że wszystko się naprawiło z dyskiem... Fajnie Wesoły.

Jeśli chodzi o ten problem to możliwe, że masz za słabą (uszkodzoną) bateryjkę podtrzymującą pamięć CMOS (tam siedzą ustawienia BIOS-u). Albo zworkę do resetowania ustawień BIOS-u zostawiłeś w złej pozycji?

Sprawdź to dokładnie.

 System operacyjny: windows_2000 Przeglądarka: opera
#28
RE: Komputer się nie uruchamia - Pomocy !!!
Nie wyciągałem zworki ani nie wyjmowałem baterii. Hasło do BIOS-a samo się wyłączyło. Nie wiem jak.
Jeszcze się tylko zastanawiam czy ten CD-ROM nie powinien być na Auto Detecting Sec Master bo jest na Auto Detecting Sec Slave.
Jeszcze powracając do systemu. Trochę teraz szwankuje. Sterowniki do karty dźwiękowej nie chcą mis ię instalować - podczas instalacji wyskakuje error. Mam problem z czasem w systemie. Po zmianie na obecną i ponownym włączeniu komputera zmienia się na 2003 sierpienia.
Myślę nad zformatowaniem dysku twardego i ponownym zainstalowaniu systemu. Bo przywrócenie go nic nie dałoKwaśny. Może wtedy znikną problemy przy włączaniu kopmutera - chodzi mi o to naciskane F2.

Właśnie przed chwilą bawiłem się w BIOS-ie. Żadko miałem taką możliwość ale jak hasła nie ma to cały jest tylko dla mnie Wesoły, Ale nie będę znów przesadzać bo jeszcze coś popsuje. Ale do tematu. Weszłem tam w jakieś ustawienia i zobaczyłem, że najpierw jest dysk potem dyskietka a na końcu CD-ROM. Więc zamieniłem miejscami stacje dyskietek i CD-ROM-a. Uruchomił się kopmuter ponownie i wyświetlił się komunikat:
Auto Detecting Pri Master... IDE Hard Disk
Auto Detecting Pri Slave... Not Detected
Auto Detecting Sec Master... Not Detected
Auto Detecting Sec Slave... ATAPI CDROM
poczym zaczoł uruchamiać się system juz bez naciskania F2 Wesoły. Widać, że farciarz ze mnieOczko.
Więc ten problem rozwiązany. Ale problemy z systemem nadal mamKwaśny. Więc jutro się zabieram do formatowania dysku. Mam nadzieję, że nic nie popsujeOczko.

Jeszcze raz dziękuje wszystkim,
pozdrawiam, Paweł.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
pri master not detectedatapi incompatibleauto detecting pri master not detectedpress any key when readyauto detecting pri slave not detectedboot failure reboot and select proper boot deviceprimary master drive atapi incompatiblepri master drive atapi incompatibleauto detecting pri master ide hard diskprimary master drive - atapi incompatible

Podobne wątki (Komputer się nie uruchamia - Pomocy !!!)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Komputer nie uruchamia sie, piknięcie gumiak9 2 3324 21.08.2012, 09:00
Ostatni post: gumiak9
  Windows się nie uruchamia w żadnym trybie furcik 1 2790 17.08.2012, 18:51
Ostatni post: Armo
  Płyta nie uruchamia się z procesorem Str8 22 9902 05.08.2012, 19:46
Ostatni post: Mazi1992

Skocz do:


Wybrane wątki (Komputer się nie uruchamia - Pomocy !!!)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Lagi lapka CzeCzeN 2 17024 22.08.2012 04:10
Ostatni post: resont
  Czy mój sprzęt da radę z CrossFireX ? resont 26 27213 22.08.2012 03:09
Ostatni post: resont
Ściana Myszka przestaje reagować wdowa_tychy 0 12615 22.08.2012 01:19
Ostatni post: wdowa_tychy
  karta graficzna do phenom II 965 marchena666 13 20775 21.08.2012 22:57
Ostatni post: Patrykx12
  Radeon 9600 problem z grami BlackDeath 15 19147 21.08.2012 22:42
Ostatni post: BadBoy001
  IBM Lenovo M58 sff pionowo Scoff 2 40786 21.08.2012 21:34
Ostatni post: Scoff
Scared Losowe zwiechy i BSODy Kubo_O 5 10424 21.08.2012 21:14
Ostatni post: Grisz
  Czy da się go jeszcze uratować? jaroosz 3 6407 21.08.2012 21:12
Ostatni post: Grisz
Sad nie mogę otwożyć partycji. mt1996 6 10357 21.08.2012 20:09
Ostatni post: ludzikk
  kupno nowej kart graficznej , jaka ? xboxmen 5 10605 21.08.2012 20:00
Ostatni post: Dyzajash
  Przegrzewanie się Toshiba Satellite A300 POMOCY! cptMichaaX 1 45730 21.08.2012 19:21
Ostatni post: Grisz
  problem przy odpalaniu win7 kamros 4 11313 21.08.2012 19:12
Ostatni post: Grisz
  Temperatura karty graficznej ostry121 13 21050 21.08.2012 18:56
Ostatni post: muflon37
Big Grin Sukces, HD6850 z biosem HD6870- Czy sekcja zasilania wytrzyma? wdowa_tychy 0 9179 21.08.2012 18:23
Ostatni post: wdowa_tychy
  ASUS X53TK czy Samsung NP305E5A ? magnum146 1 10229 21.08.2012 17:08
Ostatni post: Patrykoller