Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Kursor pracy w tle miga

#1
Ściana  Kursor pracy w tle miga
Witam. Od jakiegoś czasu zauważyłam, że na początku, gdy włączam komputer wszystko jest w porządku, jednak po krótkim czasie ikonka ładowania przy kursorze, praca w tle zaczyna migać, pojawia się i znika co około sekundę. Myślę, że to jakiś problem z kartą graficzną, bo problem pojawia się gdy obraz tak jakby nagle się zmienia, kolory stają się trochę inne, ale nie wiem, nie znam się na tym.
Mam zainstalowane dwie karty graficzne – Intel® HD Graphics 3000 i NVIDIA GeForce GT 720M. W obu próbowałam zaktualizować sterowniki, jednak Windows twierdzi, że są aktualne, a na stronach producenta sterowników do Windows 8.1 brak. Poza tym próbowałam także wyłączyć jedną z kart (próbowałam na obu) i nic to nie dało.
Jak rozwiązać ten problem? Czy może być jakaś inna przyczyna migania kursora?
 System operacyjny: windows_eight Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Kursor pracy w tle miga)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Monitor miga i komputer się zawiesza Cocos 4 680 15.06.2018, 17:30
Ostatni post: MonteCristo
  Monitor miga,mruga bronkzzz 1 883 22.12.2017, 17:16
Ostatni post: MonteCristo
  podczas gry pokazuje tylko czarny ekran i kursor maciomen201 2 864 28.10.2017, 10:28
Ostatni post: maciomen201

Skocz do:


Wybrane wątki (Kursor pracy w tle miga)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  router do systemu Windows 10(neostrada) jpol 1 540 27.06.2019 21:30
Ostatni post: Armo
  Problem z płytą główną endriuu151 2 509 25.06.2019 06:19
Ostatni post: pieterman09
  Wyłącza fazę w mieszkaniu po uruchomieniu komputera Elemental 4 466 24.06.2019 16:44
Ostatni post: MonteCristo
  Temperatura metal2000 3 545 20.06.2019 18:12
Ostatni post: metal2000
  Komputer wyłącza się szybko po wejsciu w windowsa kompuker 13 1281 19.06.2019 14:01
Ostatni post: MonteCristo
  Ekran się nie wyświetla dywor12 4 505 19.06.2019 09:46
Ostatni post: dywor12
  karta graficzna pudzian962 11 988 19.06.2019 06:06
Ostatni post: pieterman09
  Dziwne błędy dawid8896 1 451 17.06.2019 21:17
Ostatni post: Armo
  Laptop padł. kinky 3 554 17.06.2019 06:18
Ostatni post: pieterman09
  Problem z odpaleniem Windowsa Magz25 20 1739 15.06.2019 11:12
Ostatni post: Magz25
  Wysokie zużycie zasilania/ 100% zuzycia karty v1nz0 0 485 13.06.2019 08:47
Ostatni post: v1nz0
  Restart komputera przy graniu viscious93 15 1339 09.06.2019 17:16
Ostatni post: MonteCristo
  Reboot and Select proper Boot device... dsv1337 3 562 09.06.2019 10:40
Ostatni post: Armo
  GTX nie pracuje w trybie pcie x16 zironx 11 1149 08.06.2019 16:20
Ostatni post: pieterman09
Sad Komputer stacjonarny tyka i się zacina, POMOCY! kwoxy 16 1147 07.06.2019 18:12
Ostatni post: pieterman09