Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

LAPTOP TOSHIBA A300 1T2 - PROBLEM Z WŁĄCZENIEM WTF??

#1
LAPTOP TOSHIBA A300 1T2 - PROBLEM Z WŁĄCZENIEM WTF??
Witam, gdy wł tego laptopa wyskakuje mi taki komunikat.
A i najważniejsze chciałbym wziąć z niego dysk i zrobić dysk przenośny, i chciałbym wiedzieć czy ten komunikat nie oznacza, że dysk jest uszkodzony czy coś takiego.
Bo wtedy kupno kieszeni byłoby na próżno i odrazu jaka kieszeń polecacie do tego laptopa znaczy dysku z niego.zalezy mi abyy był interface USB 3.0

OTO CO MI SIĘ POJAWIA NA EKRANIE PODCZAS WŁ PC.

Intel UNDI PXE-2.1 (build 082)
CopyrightcAt 1997-2000 Intel Corporation

For Realtek RTL8101E/8102E PCI-E
Ethernet Controller c 1.07 (080320)

PXE-E61: Media test failure, check cable
PXE-M0P: Exiting PXE ROM

No bootable device - insert boot disk and press any key

I GDY KLIKAM JAKIES KLAWISZE JEST TAKI DZWIĘK PIIII---PIIIII---PIIII cos takiego długi i przerywany.

---czy to oznacza czy dysk jest uszkodzony???
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: LAPTOP TOSHIBA A300 1T2 - PROBLEM Z WŁĄCZENIEM WTF??
Możesz wejść do biosu?
 System operacyjny: windows_vista Przeglądarka: chrome
#3
RE: LAPTOP TOSHIBA A300 1T2 - PROBLEM Z WŁĄCZENIEM WTF??
takkk

gdy wyświetlą się napisy i np przytrzymam klawisz strzałki w górę to mam taki dźwięk puki nie puszce klawisza(gdy to zrobię po chwili przestaje wyć ;])

link: http://w18.wrzuta.pl/audio/0mdLkKarWvi/dzwiek_bledu

a gdy wcisnę raz dźwięk jest pojedynczy
0
 System operacyjny: windows_seven Przeglądarka: firefox
#4
RE: LAPTOP TOSHIBA A300 1T2 - PROBLEM Z WŁĄCZENIEM WTF??
Czy dysk twardy jest widoczny w biosie?
 System operacyjny: windows_vista Przeglądarka: chrome
#5
RE: LAPTOP TOSHIBA A300 1T2 - PROBLEM Z WŁĄCZENIEM WTF??
a jak mam to sprawdzić??

nie wykrywa dysku pisze none co mam robic?? podłączałem go i odł i nic

teraz zauważyłem że jak dysk jest podłaczony, to jest jakie ciche pip pip pip,
 System operacyjny: windows_seven Przeglądarka: firefox
#6
RE: LAPTOP TOSHIBA A300 1T2 - PROBLEM Z WŁĄCZENIEM WTF??
Wszystko wskazuje na uszkodzony dysk twardy.
 System operacyjny: windows_vista Przeglądarka: chrome
#7
RE: LAPTOP TOSHIBA A300 1T2 - PROBLEM Z WŁĄCZENIEM WTF??
a jest szansa że dysku nie wykrywa bo np jest popsute złącze sata na płycie gł
 System operacyjny: windows_seven Przeglądarka: firefox
#8
RE: LAPTOP TOSHIBA A300 1T2 - PROBLEM Z WŁĄCZENIEM WTF??
Niewielka.
 System operacyjny: windows_xp_2003 Przeglądarka: opera
#9
RE: LAPTOP TOSHIBA A300 1T2 - PROBLEM Z WŁĄCZENIEM WTF??
Sprawdź dysk na innym komputerze, zmień kabel SATA lub zasilanie, Ewentualnie sprawdź, czy masz włączone bootowanie z HDD
 System operacyjny: windows_seven Przeglądarka: chrome
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
problem z włączeniem laptopa toshibanowy laptop toshiba insert boot diskwhat the fuck is intel undi?toshiba intel at problem co zrobictoshiba A300 problem z wlaczeniemlaptop się nie załancza intel undiklawiatura laptopa toshiba gdzie jest pxeintel undi for realtekfor realtek rtl8101e/8102e pci-e ethernet controller jak rozwiazac problemfor realtek rtl8101e 8102e co zrobic

Podobne wątki (LAPTOP TOSHIBA A300 1T2 - PROBLEM Z WŁĄCZENIEM WTF??)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Laptop Toshiba nie włącza się (problemy z dyskiem SSD?) ireekk 2 1032 04.11.2018, 08:47
Ostatni post: ireekk
  Problemy z włączeniem komputera. Malvin 0 582 16.12.2017, 19:21
Ostatni post: Malvin
  Problem z włączeniem bingo150 1 573 05.09.2017, 15:52
Ostatni post: ~Anonim

Skocz do:


Wybrane wątki (LAPTOP TOSHIBA A300 1T2 - PROBLEM Z WŁĄCZENIEM WTF??)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  G.Skill ripjaws gwarancja producenta kaimep 1 595 03.08.2019 15:49
Ostatni post: pieterman09
  Po awarii zasilania komputer zaczął zacinać się chwilę po włączeniu. BartexVP 11 1438 03.08.2019 01:55
Ostatni post: BartexVP
  Blue screen + uszkodzony kosz (win 10) kileras1 8 829 02.08.2019 20:32
Ostatni post: Officer Crabtree
  Notorycznie wyskakujący komunikat "Nie rozpoznano urządzenia USB" Piotr1616 3 1188 31.07.2019 15:06
Ostatni post: DarekNak
  Wysoka temperatura cpu w Biosie deathmenxdd 10 1112 29.07.2019 12:26
Ostatni post: pieterman09
  Logi a display port/usb kileras1 3 603 29.07.2019 12:22
Ostatni post: kileras1
  zalany komputer - ekran vinett 10 1070 28.07.2019 22:46
Ostatni post: MonteCristo
  Inny dźwięk na ze słuchawek na tylnim wejściu. ledzik 1 544 27.07.2019 17:02
Ostatni post: muflon37
  Klawiatura, myszka nie reaguje maciex44 1 556 27.07.2019 17:00
Ostatni post: muflon37
  Problem z HDD I SSD, nie wykryte. Evro 9 933 26.07.2019 15:34
Ostatni post: MonteCristo
  Spowolnione działanie komputera. Max23 3 549 26.07.2019 14:15
Ostatni post: paintedfireworks
  Komputer nie przechodzi postu kompuker 19 1478 25.07.2019 21:39
Ostatni post: pieterman09
  Lenovo IdeaPad 700 - samoczynne, stale freezowanie laptopa ner0n 3 514 24.07.2019 23:55
Ostatni post: paintedfireworks
  HP Pavilion 15 Problem z wentylatorem szczery93 2 559 24.07.2019 01:45
Ostatni post: Illidan
  Prawdopodobny problem z dispaly port kileras1 0 451 21.07.2019 14:19
Ostatni post: kileras1