Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Laptop ASUS G752VT wiesza się, łapie blue screen

#1
Laptop ASUS G752VT wiesza się, łapie blue screen
Witam. Mam problem z tym właśnie laptopem. Kupiony jako nowy jakieś trzy miesiące temu, system Windows 10. Otóż problem w tym, że co jakiś czas podczas normalnej i wydajnej wg mnie pracy laptop potrafi się po prostu zawiesić (pozostaje go wyłączyć i włączyć ponownie), innym razem kompletnie "krzaczy się" ekran a z głośników wydobywa się nieznośny szum czy też trzeszczenie lub po prostu pojawia się blue screen. Antywirus Eset nic nie wykazał po skanowaniu. Tak jak też wspominałem pomiędzy tym wszystkim wszystko chodzi super. Problemy mogą się pojawić czy to w grze czy też tylko na przeglądarce. Podsyłam w razie czego ostatniego loga z błędu (mam ich trzy).

Kod:
Microsoft (R) Windows Debugger Version 6.11.0001.402 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Windows\Minidump\012917-6296-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***
****************************************************************************
* Symbol loading may be unreliable without a symbol search path.           *
* Use .symfix to have the debugger choose a symbol path.                   *
* After setting your symbol path, use .reload to refresh symbol locations. *
****************************************************************************
Executable search path is:
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
*                                                                   *
* The Symbol Path can be set by:                                    *
*   using the _NT_SYMBOL_PATH environment variable.                 *
*   using the -y <symbol_path> argument when starting the debugger. *
*   using .sympath and .sympath+                                    *
*********************************************************************
Unable to load image \SystemRoot\system32\ntoskrnl.exe, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Windows 7 Kernel Version 14393 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 14393.693.amd64fre.rs1_release.161220-1747
Machine Name:
Kernel base = 0xfffff803`5f218000 PsLoadedModuleList = 0xfffff803`5f51d060
Debug session time: Sun Jan 29 11:55:58.776 2017 (GMT+1)
System Uptime: 0 days 14:44:51.265
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
*                                                                   *
* The Symbol Path can be set by:                                    *
*   using the _NT_SYMBOL_PATH environment variable.                 *
*   using the -y <symbol_path> argument when starting the debugger. *
*   using .sympath and .sympath+                                    *
*********************************************************************
Unable to load image \SystemRoot\system32\ntoskrnl.exe, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Loading Kernel Symbols
...............................................................
................................................................
................................................................
.............
Loading User Symbols
Loading unloaded module list
..............
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck D1, {ffffb793ade2a790, 2, 0, fffff8010ad0a2e2}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!KPRCB                                      ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!KPRCB                                      ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
Unable to load image \SystemRoot\System32\drivers\dxgmms2.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for dxgmms2.sys
*** ERROR: Module load completed but symbols could not be loaded for dxgmms2.sys
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
*                                                                   *
* The Symbol Path can be set by:                                    *
*   using the _NT_SYMBOL_PATH environment variable.                 *
*   using the -y <symbol_path> argument when starting the debugger. *
*   using .sympath and .sympath+                                    *
*********************************************************************
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
*                                                                   *
* The Symbol Path can be set by:                                    *
*   using the _NT_SYMBOL_PATH environment variable.                 *
*   using the -y <symbol_path> argument when starting the debugger. *
*   using .sympath and .sympath+                                    *
*********************************************************************
Probably caused by : dxgmms2.sys ( dxgmms2+a2e2 )

Followup: MachineOwner
---------
 System operacyjny: windows_ten Przeglądarka: chrome
#2
RE: Laptop ASUS G752VT wiesza się, łapie blue screen
Co znaczy "krzaczy się ekran"? Występują jakieś artefakty- zaburzenia w wyświetlanym obrazie- różnokolorowe, migające paski/ kropki etc?
Przy "problemach po aktualizacji do Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.

 System operacyjny: windows_eight Przeglądarka: firefox
#3
RE: Laptop ASUS G752VT wiesza się, łapie blue screen
Raczej różnokolorowe paski czy też poprzeczne artefakty któremu towarzyszy te trzeszczenie z głośników ale tak jak wspominałem jest to jedna z trzech losowo występujących awarii.
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Laptop ASUS G752VT wiesza się, łapie blue screen)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Blue screen + uszkodzony kosz (win 10) kileras1 8 695 02.08.2019, 20:32
Ostatni post: Officer Crabtree
  Ekran śmierci (blue screen) Ipkiss 0 489 27.02.2019, 21:26
Ostatni post: Ipkiss
Scared Blue screen 10016 krzysiek3542 10 1215 27.02.2019, 00:08
Ostatni post: newset

Skocz do:


Wybrane wątki (Laptop ASUS G752VT wiesza się, łapie blue screen)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Nowa karta graficzna i problem esplorale 0 581 06.09.2017 22:05
Ostatni post: esplorale
  Płyta główna do wymiany? l4mp4 7 854 06.09.2017 20:59
Ostatni post: kamel16
  Internet 50MB/S zacina w grach Aderth 18 1661 06.09.2017 16:16
Ostatni post: Aderth
  Płyta główna MS 7728 4 short beeps przy starcie. GrYVi 2 645 05.09.2017 22:15
Ostatni post: GrYVi
  propblem po formacie TeflonWielki 8 857 05.09.2017 21:34
Ostatni post: kamel16
  Problem z włączeniem bingo150 1 524 05.09.2017 15:52
Ostatni post: ~Anonim
  Problem z dźwiękiem w laptopie helganin 2 607 04.09.2017 21:17
Ostatni post: helganin
  Uszkodzona grafika? Escanor 3 709 03.09.2017 23:04
Ostatni post: Escanor
  router nie odpowiada pakster 10 1246 03.09.2017 14:48
Ostatni post: kikiw
  Mały upload windows 10 mati1233077 8 1559 03.09.2017 13:56
Ostatni post: mati1233077
  Restartowaie / Freezy PC - prawdopodobnie GPU? eMKa1991 11 1336 03.09.2017 11:08
Ostatni post: eMKa1991
  Brak sterowników CD/DVD przy instalacji Windows 10 youngadam 5 995 01.09.2017 17:31
Ostatni post: youngadam
  Czy karta pasuje do płyty? Qrson 1 470 01.09.2017 15:09
Ostatni post: kamel16
  Problem z uruchomieniem wiciak 1 481 01.09.2017 12:31
Ostatni post: kamel16
  Lenovo y50 - spadki fps nikolak3 2 786 31.08.2017 14:38
Ostatni post: nikolak3