Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

MSI H61M-P20 (G3) - Problem z uruchomieniem

#1
MSI H61M-P20 (G3) - Problem z uruchomieniem
Problem wygląda następująco:
- włączam komputer wszystko działa
- wyłączam komputer i pojawia się problem z uruchomieniem
- komputer włącza się na kilka sekund bez obrazu po czym się wyłącza i tak w kółko
- aby komputer uruchomił się normalnie muszę wyciągnąć jedną kość ram i zamienić ją na drugą, wtedy pojawia się komunikat CPU or Memory changed, klikam F2 i windows działa normalnie. Po zamknięciu muszę ponowić ten proces i tak za każdym razem.

Komputer z dwiema koścmi ram włącza się na kilka sekund i wyłącza bez obrazu. To samo jest jak wsadzę jedną kość ale do drugiego slota.
Komputer włącza się normalnie gdy restartuje kompa.
Podłączałem płytę główną intel dh61ww do tych części i wszystko działa bez zarzutów.

Co już próbowałem zrobić:
- aktualizacja biosa (V1.9 American Megatrends Inc.)
- przywrócenie ustawień domyślnych biosa
- reset biosa
- format Windowsa 10
- Zmiana procesora na i3 2100

Specyfikacja komputera:
Zasilacz - SilentiumPC Elementum E2 SI 450W
Płyta główna - MSI H61M-P20 (G3)
Procesor - i5 3340
RAM - 1x 4gb patriot psd34g133381, 1x4gb goodram gr1333d364l9s/4g
Dysk - Seagate st3250312cs
 System operacyjny: windows_ten Przeglądarka: chrome
#2
RE: MSI H61M-P20 (G3) - Problem z uruchomieniem
Skoro podmieniałeś płytę i wszystko działa to raczej jest to oczywiste uszkodzenie. Może to być kwestia banków pamięci albo jakiegoś kontrolera, ciężko to stwierdzić ot tak. Trochę zamieszałeś z tym jak przekładasz pamięci, czyli dla pewności - na obu się to dzieje, a na jednej dzieje się to tylko pod jednym slotem czy pod każdym?
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: MSI H61M-P20 (G3) - Problem z uruchomieniem
Działa tylko z jedną pamięcią pod jednym slotem. Po każdym ponownym uruchomieniu komputera, aby działał normalnie muszę wyciagnąć pamięć i wsadzić drugą w ten sam slot. Jeśli wsadzę pamięć do drugiego slota to występuje ten problem.
 System operacyjny: windows_ten Przeglądarka: chrome
#4
RE: MSI H61M-P20 (G3) - Problem z uruchomieniem
No to w takim razie moim zdaniem uszkodzone banki pamięci, bo jeśli ten RAM działa normalnie pod inną płytą, to nie mam tu innego wytłumaczenia. Procesor też rozumiem sprawdzałeś pod inną płytą, więc jego uszkodzenie też jest mało prawdopodobne, więc będzie to kwestia slotów ram. Jest tam widoczne jakieś uszkodzenie, albo jakieś napuchnięte kondensatory, cokolwiek?
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (MSI H61M-P20 (G3) - Problem z uruchomieniem)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Złożony komputer - problem z uruchomieniem czarny ekran metju92 28 716 01.02.2020, 20:06
Ostatni post: MonteCristo
  Wyłączanie się komputera po losowym czasie i problem z ponownym uruchomieniem Tiempo 1 215 12.01.2020, 13:46
Ostatni post: SajorMuchodolski
  Problem z uruchomieniem komputera vinczenz 6 311 24.12.2019, 17:26
Ostatni post: Crims

Skocz do:


Wybrane wątki (MSI H61M-P20 (G3) - Problem z uruchomieniem)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Ile moze kosztowac naprawa? alphasygma123 2 1028 15.03.2019 13:02
Ostatni post: EffoLan_pl
  Problem z komputerem dominikis 2 720 15.03.2019 12:56
Ostatni post: EffoLan_pl
  Dell Optiplex 780 włącza się ale nie działa. IXerPL 18 2116 12.03.2019 17:14
Ostatni post: IXerPL
  Win 10 kod błędu 0xc000000f Mati221* 0 536 11.03.2019 16:21
Ostatni post: Mati221*
  Karta przechwytująca Axiss 0 535 10.03.2019 19:53
Ostatni post: Axiss
  Problem z kartą pamięci piter.x 2 781 10.03.2019 18:17
Ostatni post: piter.x
  Komputer włącza się, 3 krótkie sygnały speakera MIistrz 0 525 10.03.2019 16:47
Ostatni post: MIistrz
  Problem z wyświetlaniem obrazu "brak synchronizacji" Raivik 1 705 09.03.2019 18:52
Ostatni post: Raivik
  Ciągły powtarzający się shuterring Matis365 14 1778 07.03.2019 14:13
Ostatni post: Raivik
  Problem z kartą pamięci Kazioko 7 1118 07.03.2019 12:16
Ostatni post: Raivik
  Odklejający się ekran/dotyk? Lenovo flex 15 seisevan 1 525 04.03.2019 18:33
Ostatni post: MonteCristo
  Czerwona dioda ez debug dram korlinki 2 826 03.03.2019 20:29
Ostatni post: Armo
  Karta sieciowa pod UPC Horizon? browface 1 673 03.03.2019 19:48
Ostatni post: Pentium4320
  Ekran śmierci (blue screen) Ipkiss 0 567 27.02.2019 21:26
Ostatni post: Ipkiss
Scared Blue screen 10016 krzysiek3542 10 1405 27.02.2019 00:08
Ostatni post: newset