Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Malo Fps na HighEndowym sprzecie

#1
Malo Fps na HighEndowym sprzecie
Witam

Mam problem z moim nowym zestawem. Mianowicie gdy odpalam komputer oraz gre jest okey przez pierwsze 5-25min potem nastepuje spadek fpsow o 50-85% , i aby wrocic do poprzedniego stanu musze resetowac komputer. Podkrecilem procesor na 5.0 przy napieciu 1.315 ale problem wciaz wystepowalw wiec wrocilem do fabrycznych ustawien. Karta graficzna jest nie podkrecana (wyciagnieta z pudla i zainstalowana w zestawie). Sterowniki aktualne 417.35 z dnia 12/12/18 (stan na dzien dzisiejszy). Wyglada to np tak ze odpalam wiedzmina gra chodzi ładnie na ultra 60fps po 5-25min scinka i gra dalej tylko w 15-35fps. Black Ops 4 to samo. Warharmer total war to samo. Ale sa gry ( moze mniej wymagajace) ktore 3maja Fps np Dota2.THE Hunt np. trzyma mi 80 fps przez 1-2 h a potem spadek do 20-40fpsow, restart kompa i znowu 80fpsow przez 1-2h. prosze pomozcie. Przepraszam za brak polskich znakow, mieszkam w Uk i nie ogarniam jak je zainstalowacSmutek. Aha gram i odpalam wszystkie gry na max ustawieniach w 3440x1440. Dorzucam skany z HWinfo z Oc procka i bez .

Specyfikacja;

Intel core i7 8086k

aorus gaming 7

gtx1080ti (gigabyta aorus extreme edition)

16Gb ramu od g.skill 3200Mhz

evga superNOVA 850w 80+platinium

samsung 970evo 500gb M.2 (system) + crucial mx500 ssd
 System operacyjny: windows_ten Przeglądarka: chrome
#2
RE: Malo Fps na HighEndowym sprzecie
Nie widzę tu żadnych załączników.

Sprawdzałeś temperatury?
Przy "problemach po aktualizacji do Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.

 System operacyjny: windows_eight Przeglądarka: firefox
#3
RE: Malo Fps na HighEndowym sprzecie
Hmmm moze zle zalaczylem te wykresy z hwinfo poprawie jak tylko wroce do domu. Temperatury moim zdaniem sa ok. Procesor na Oc to max 80 bez oc 70 temperatura karty max 60-65 wiec sadze ze temperatury sa ok. Na poczatu tez obstawialem ze sie grzeje wiec odpalilem w programie wszystkie wentylatory na Max i probowalem grac. Wtedy temperatury to okolo 60-65na procku 55dla karty ale wciaz spadek Fps po 5-30minutach.
 System operacyjny: android Przeglądarka: chrome
#4
RE: Malo Fps na HighEndowym sprzecie
Sprawdź temperaturę sekcji zasilania płyty głównej (VRM MOS) pod obciążeniem w HWinfo.
i5-6500+Spartan 3 LT/GTX 1060 6GB/Z170A PC MATE/2x8GB 2933MHz
SSD 128GB/SSHD 1TB/500W/SB X-Fi/S24D330/Win 10
ThinkPad X201
 System operacyjny: windows_ten Przeglądarka: firefox
#5
RE: Malo Fps na HighEndowym sprzecie
VRM MOS - pod obciazeniem przez OCCT 56 stopni. Jak gram 40-50
 System operacyjny: windows_ten Przeglądarka: chrome
#6
RE: Malo Fps na HighEndowym sprzecie
Czy system masz oryginalny? Chytry
Kto nie chce pracować, niech też nie je! (2 Tes 3, 10)
 System operacyjny: windows_ten Przeglądarka: chrome
#7
RE: Malo Fps na HighEndowym sprzecie
Nie. Mam komputer za ponad 10tys zl. i pirackiego windowsa. WTF?
 System operacyjny: windows_ten Przeglądarka: chrome
#8
RE: Malo Fps na HighEndowym sprzecie
1.)  Pobierz i zainstaluj Rivatuner Statistics Server LINK [ Pobierz najnowszą wersje ]

      
2.)   Pobierz i zainstaluj hwinfo wybierając odpowiednią wersje bitową dla swojego systemu LINK
            -  przed włączeniem gry uruchom Hwinfo ( sensor only ) - > wybierz log start
      W ustawieniach hwinfo w zakładkce general ustaw scan interval na 200
         
3.)   Następnie zostaw włączone obydwa programy jednocześnie i pograj ok. 20 min.
            -  po zakończeniu gry wybierz log stop
 
Podaj tutaj plik z historią logowania z Hwinfo.
Ze względów bezpieczeństwa nie używaj konta z pełnymi uprawnieniami administratora. Nie zapomnij także o automatycznych aktualizacjach systemu jak i programach.
 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Malo Fps na HighEndowym sprzecie)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Spadki fpsow w malo wymagajacych grach. skullkid 6 629 16.02.2019, 05:09
Ostatni post: Illidan
Ściana Malo fps po zmianie karty mattwe 12 1503 02.12.2018, 16:34
Ostatni post: mattwe
  Bluescreeny na nowy sprzecie Iniector 3 753 02.12.2015, 20:20
Ostatni post: bjwrc8

Skocz do:


Wybrane wątki (Malo Fps na HighEndowym sprzecie)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Nowa mysz, nowe problemy ~Anonim 1 512 18.08.2017 13:12
Ostatni post: ~Anonim
  Kiepska bateria? dawdaw 0 449 17.08.2017 16:15
Ostatni post: dawdaw
  Dziwny problem z pingiem Zekari 1 454 17.08.2017 16:01
Ostatni post: kamel16
  Spadek FPS-ów Biedny 1 594 17.08.2017 10:16
Ostatni post: kamel16
  Randomowe temperatury, klatki stop pc Variacik 1 538 16.08.2017 18:36
Ostatni post: kamel16
  Brak dostępu do UEFI erzet 1 542 15.08.2017 16:26
Ostatni post: Armo
  Brak obrazu, problem z RAMem OverThrow 3 767 15.08.2017 12:13
Ostatni post: ~Anonim
  Laptop zwolnił w wiedźminie 3 z dnia na dzień weis 2 671 13.08.2017 15:41
Ostatni post: weis
  Komputer drastycznie zwolnił z dnia na dzień Roy320si 1 521 12.08.2017 20:23
Ostatni post: Fix00ser
  Pytanie o podzespoły Adiuszka4508 4 779 12.08.2017 13:06
Ostatni post: muflon37
  Wysokie napięcie na zasilaczu marcin032 10 1518 11.08.2017 23:29
Ostatni post: marcin032
  Wymiana chłodzenia i PC nie odpala. the_neji 4 638 11.08.2017 18:48
Ostatni post: the_neji
  Aktualizacja sterowników. Aqu 7 941 11.08.2017 10:55
Ostatni post: Aqu
  100% Dysk i ram zużycie. adus9901 25 3471 10.08.2017 22:29
Ostatni post: adus9901
  Problem z kompem Daniel30sa 1 690 10.08.2017 15:15
Ostatni post: ~Anonim