Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Multiwitami problemów, czyli wiele kodów Dr.Debug

#1
Multiwitami problemów, czyli wiele kodów Dr.Debug
Dżem dobry!

Taka oto sytuacja:


Chciałem wczoraj odpalić maszynkę po dłuższym jej bezczynnym staniu, więc wszystko poskładałem [podzespoły były rozłożone, wcześniej mobo było w serwisie], podpiąłem monitor, klawiaturę i myszkę. Po odpaleniu dało się słyszeć bipnięcie, potem na ekranie dosłownie na mniej niż sekundę ukazuje się strona biosu [a czasami nawet się nie pokazuje, przechodzi dalej ->], następnie ukazuje się strona z wyświetlonymi podzespołami, tj. procesorem, bodajże grafiką, ilością RAMu i chyba nazwą mobo. Pod nimi jest komunikat "Press F1 to continue/Press F2 to run setup". W tym samym momencie pokazuje się na płycie głównej kod "d7" -> No console input devices. Dzieje się tak mimo faktu, że klawiatura była podpięta. Dzisiaj podpiąłem ją do laptopa, też jej nie widzi. Nie mam na laptopie do niej sterowników, ale chyba nawet bez nich powinny być możliwe podstawowe funkcje takie jak reagowanie na naciskanie spacji + nawet gdyby trzeba było je wgrać, to nie bardzo mam jak to zrobić na piecyku, przynajmniej na ten moment. Wracając do wczoraj, to pojawiały się jeszcze kody "94" - 94: PCI Bus Enumeration oraz 0xA3 - IDE Enable. Nie bardzo rozumiem co one oznaczają, w Internecie ktoś napisał, że przy A3 warto odpiąć wszystkie rzeczy na "szmatach" - dyski, nagrywarkę, i je wpinać pojedynczo. Nic nie pomogłoKwaśny Dodatkowo zresetowałem bios za pomocą wyciągnięcia baterii, przestawienia zworka, przycisku "clr cmos" na mobo, też nic.

Czy ktokolwiek ma jakiś pomysł co może być nie halo? Dzisiaj spróbuję dorwać inną klawiaturę, może ją chociaż zobaczą oba komputery, jednak nadal pozostaje kwestia kodów 94 oraz A3, i z nimi nie mam kompletnie zielonego pojęcia co może być przyczynąKwaśny

Mobo: Asrock p67 ex 4 gen 3,
klawa: logitech g110

Gdyby były potrzebne do wiadomości jeszcze inne podzespoły, dajcie znać.

Z góry dziękuję za wszelką pomoc!
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Skocz do:


Wybrane wątki (Multiwitami problemów, czyli wiele kodów Dr.Debug)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Co sądzicie - ASRock 980de3/u3s3 Squeazz 12 2483 03.08.2019 10:03
Ostatni post: Squeazz
  ASRock B450M Pro4 opinie aleternatywy loanme 7 2836 01.08.2019 15:11
Ostatni post: pieterman09
  Uszkodzenie gniazd USB arecki76 3 2231 27.07.2019 14:59
Ostatni post: Illidan
  Płyta główna podniesiona do wersji 40 w zestawie b450 i ryzen 5 3600 nie rusza zOO 1 2581 13.07.2019 18:45
Ostatni post: pieterman09
  Problem z bootowaniem gigabyte twist2555 1 2087 12.07.2019 23:14
Ostatni post: Armo
  MSI MAG Z390 TOMAHAWK czy Gigabyte Z390 GAMING X ahdianek 3 1948 12.07.2019 17:46
Ostatni post: pieterman09
  Wymiana płyty głównej + procesor DAROSTV 29 5890 02.07.2019 12:42
Ostatni post: MonteCristo
  Spalona część płyty głównej a komputer nadal działa DanteSNK 53 9948 25.06.2019 14:19
Ostatni post: DanteSNK
Ściana Problem z działaniem płyty po podłączeniu karty Virgil99 3 2337 25.06.2019 04:11
Ostatni post: paintedfireworks
Ściana Płyta Compaq na Socket 370 Squeazz 2 2659 02.05.2019 14:31
Ostatni post: Squeazz
  Przewód przedniego panelu. Presos 12 3783 30.04.2019 22:51
Ostatni post: Presos
  Problem z doborem. Vaper 1 2465 09.04.2019 12:24
Ostatni post: Armo
  Uszkodzony kabel w porcie USB cinekkk1 1 2304 09.04.2019 12:15
Ostatni post: Armo
  AMD A8 a socket Presos 1 2280 06.04.2019 11:28
Ostatni post: pieterman09
  Płyta na socket 1366 Presos 7 2557 27.03.2019 21:04
Ostatni post: pieterman09