Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Multiwitami problemów, czyli wiele kodów Dr.Debug

#1
Multiwitami problemów, czyli wiele kodów Dr.Debug
Dżem dobry!

Taka oto sytuacja:


Chciałem wczoraj odpalić maszynkę po dłuższym jej bezczynnym staniu, więc wszystko poskładałem [podzespoły były rozłożone, wcześniej mobo było w serwisie], podpiąłem monitor, klawiaturę i myszkę. Po odpaleniu dało się słyszeć bipnięcie, potem na ekranie dosłownie na mniej niż sekundę ukazuje się strona biosu [a czasami nawet się nie pokazuje, przechodzi dalej ->], następnie ukazuje się strona z wyświetlonymi podzespołami, tj. procesorem, bodajże grafiką, ilością RAMu i chyba nazwą mobo. Pod nimi jest komunikat "Press F1 to continue/Press F2 to run setup". W tym samym momencie pokazuje się na płycie głównej kod "d7" -> No console input devices. Dzieje się tak mimo faktu, że klawiatura była podpięta. Dzisiaj podpiąłem ją do laptopa, też jej nie widzi. Nie mam na laptopie do niej sterowników, ale chyba nawet bez nich powinny być możliwe podstawowe funkcje takie jak reagowanie na naciskanie spacji + nawet gdyby trzeba było je wgrać, to nie bardzo mam jak to zrobić na piecyku, przynajmniej na ten moment. Wracając do wczoraj, to pojawiały się jeszcze kody "94" - 94: PCI Bus Enumeration oraz 0xA3 - IDE Enable. Nie bardzo rozumiem co one oznaczają, w Internecie ktoś napisał, że przy A3 warto odpiąć wszystkie rzeczy na "szmatach" - dyski, nagrywarkę, i je wpinać pojedynczo. Nic nie pomogłoKwaśny Dodatkowo zresetowałem bios za pomocą wyciągnięcia baterii, przestawienia zworka, przycisku "clr cmos" na mobo, też nic.

Czy ktokolwiek ma jakiś pomysł co może być nie halo? Dzisiaj spróbuję dorwać inną klawiaturę, może ją chociaż zobaczą oba komputery, jednak nadal pozostaje kwestia kodów 94 oraz A3, i z nimi nie mam kompletnie zielonego pojęcia co może być przyczynąKwaśny

Mobo: Asrock p67 ex 4 gen 3,
klawa: logitech g110

Gdyby były potrzebne do wiadomości jeszcze inne podzespoły, dajcie znać.

Z góry dziękuję za wszelką pomoc!
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Skocz do:


Wybrane wątki (Multiwitami problemów, czyli wiele kodów Dr.Debug)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brakujący drugi port DisplayPort W o j a k 10 5163 30.11.2019 14:57
Ostatni post: tomtom*
  Dioda power led. bluerwin 5 3189 27.11.2019 00:29
Ostatni post: Illidan
  Płyta pod i5 2500K Bombba 2 2657 23.11.2019 20:34
Ostatni post: Bombba
  Supermico X9SRL-F nie startuje mikekowalski 5 2640 06.11.2019 11:47
Ostatni post: Armo
  Wybór płyty mini itx Bombba 1 2445 01.11.2019 23:23
Ostatni post: pieterman09
  MSI MAG Z390 TOMAHAWK czy Gigabyte Z390 GAMING X [wydzielone] mati531531 3 3077 10.10.2019 10:15
Ostatni post: paintedfireworks
  kompatybilność płyty głównej kzysek 1 2412 10.10.2019 10:13
Ostatni post: paintedfireworks
  z390 gaming x gigabyte potrzebuje pomocy emro123 3 3038 23.09.2019 13:13
Ostatni post: tomtom*
  Dobór zamiennej płyty głównej do zestawu Spoonner 5 2691 21.09.2019 09:49
Ostatni post: Armo
  Prostowanie pinów Asrock Z87m Extreme4 pawlona 1 2489 18.09.2019 06:13
Ostatni post: pieterman09
  Przycisk reset po podłączeniu nie reaguje GierO 23 6418 05.09.2019 18:49
Ostatni post: tomtom*
  Sony Vaio VPC-F21Z1E - dodatkowy dysk M2 / SSD masakra_domingo 1 2725 20.08.2019 22:50
Ostatni post: Armo
  Zakup Z390 dylemat andrew550 86 22816 20.08.2019 06:25
Ostatni post: pieterman09
  Czy mogę podłączyć do mojej płyty głównej dodatkowy dysk twardy? WafelR 1 2687 15.08.2019 14:01
Ostatni post: MonteCristo
  Dziwne miganie na płycie Jarek1104 7 3245 05.08.2019 10:01
Ostatni post: pieterman09