Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Multiwitami problemów, czyli wiele kodów Dr.Debug

#1
Multiwitami problemów, czyli wiele kodów Dr.Debug
Dżem dobry!

Taka oto sytuacja:


Chciałem wczoraj odpalić maszynkę po dłuższym jej bezczynnym staniu, więc wszystko poskładałem [podzespoły były rozłożone, wcześniej mobo było w serwisie], podpiąłem monitor, klawiaturę i myszkę. Po odpaleniu dało się słyszeć bipnięcie, potem na ekranie dosłownie na mniej niż sekundę ukazuje się strona biosu [a czasami nawet się nie pokazuje, przechodzi dalej ->], następnie ukazuje się strona z wyświetlonymi podzespołami, tj. procesorem, bodajże grafiką, ilością RAMu i chyba nazwą mobo. Pod nimi jest komunikat "Press F1 to continue/Press F2 to run setup". W tym samym momencie pokazuje się na płycie głównej kod "d7" -> No console input devices. Dzieje się tak mimo faktu, że klawiatura była podpięta. Dzisiaj podpiąłem ją do laptopa, też jej nie widzi. Nie mam na laptopie do niej sterowników, ale chyba nawet bez nich powinny być możliwe podstawowe funkcje takie jak reagowanie na naciskanie spacji + nawet gdyby trzeba było je wgrać, to nie bardzo mam jak to zrobić na piecyku, przynajmniej na ten moment. Wracając do wczoraj, to pojawiały się jeszcze kody "94" - 94: PCI Bus Enumeration oraz 0xA3 - IDE Enable. Nie bardzo rozumiem co one oznaczają, w Internecie ktoś napisał, że przy A3 warto odpiąć wszystkie rzeczy na "szmatach" - dyski, nagrywarkę, i je wpinać pojedynczo. Nic nie pomogłoKwaśny Dodatkowo zresetowałem bios za pomocą wyciągnięcia baterii, przestawienia zworka, przycisku "clr cmos" na mobo, też nic.

Czy ktokolwiek ma jakiś pomysł co może być nie halo? Dzisiaj spróbuję dorwać inną klawiaturę, może ją chociaż zobaczą oba komputery, jednak nadal pozostaje kwestia kodów 94 oraz A3, i z nimi nie mam kompletnie zielonego pojęcia co może być przyczynąKwaśny

Mobo: Asrock p67 ex 4 gen 3,
klawa: logitech g110

Gdyby były potrzebne do wiadomości jeszcze inne podzespoły, dajcie znać.

Z góry dziękuję za wszelką pomoc!
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Skocz do: