Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Muzyka i film z YT - problemy z dźwiękiem

#1
Muzyka i film z YT - problemy z dźwiękiem
Dzień dobry.

Kilka dni temu pojawił się u mnie problem z odtwarzaniem muzyki/filmów z YT. Dźwięk gwałtownie zarywa, z głośników płynie metaliczny zgrzyt. Nie wiem, jak to dokładnie opisać, najbardziej przypomina dźwięk "błędu robota" znany z kina Sci-Fi. Obejrzenie czegokolwiek jest niemożliwe.

Od razu zaznaczam, że nie jest to wina głośników. Mam podpięty do komputera zestaw stereo i kiedy sygnał idzie z odtwarzacza CD, problem nie występuje. Co więcej, sprawdziłem i problem nie pojawia się również, kiedy słucham muzyki ze stacji dysków komputera. Dźwięk rwie tylko na YT. Z ciekawości sprawdziłem jak sprawa wygląda na wrzucie. Tam również rwie, dokładnie to samo zjawisko. Natomiast spotify działa normalnie. To nie jest również wina prędkości internetu - mam 250 Mb/s, po kablu.

Mam zdefragmentowane dyski, aktualnego antywirusa, który niczego nie znajduje (G data total protection), użyłem narzędzia oczyszczanie dysków. Komputera używam do pracy, jako maszyny do pisania i czasem właśnie do słuchania muzyki. Nie gram w gry komputerowe, nie ściągam syfu, mam legalne oprogramowanie.

System Windows 7 Home Premium (64 bit). AMD Phenom x4 955 3.2GHz, 4GB RAM, ASUS EAH5770 Series, płyta Asus M4A88T-V EVO. Komputer jest zasadniczo włączono przez cały czas, żeby się bardzo nie pocił zamontowałem mu chłodzenie wodne.

Sprawa jest dość absurdalna, nigdy wcześniej tego rodzaju problem nie występował. Będę wdzięczny za wszelką pomoc. Dzięki serdeczne z góry.
 System operacyjny: windows_seven Przeglądarka: chrome
#2
RE: Muzyka i film z YT - problemy z dźwiękiem
Reinstaluj Javę, Silverlighta i Flash Player'a.

Czy problem występuje na innych przeglądarkach?
"Każdego specjalistę da się zastąpić skończoną liczbą stażystów"
 System operacyjny: windows_seven Przeglądarka: firefox
#3
RE: Muzyka i film z YT - problemy z dźwiękiem
Już to zrobiłem. Generalnie przeinstalowałem i zaktualizowałem wszystko, co się dało, poza postawieniem od początku całego systemu.

Zaktualizowałem też Realtek HD Audio. Co ciekawe, program Device Doctor ciągle pokazuje mi, że Realtek i "kontroler zgodny ze standardem High Definition Audio" wymagają aktualizacji.

Tak, problem występuje też na innych przeglądarkach.

W międzyczasie pojawiła się nowość. Problem występuje również, kiedy słucham czegoś z dysku + przeglądam internet. Innymi słowy, kiedy włączam na komputerze muzykę/film, nieważne, czy z internetu, czy z dysku, oraz dodatkowo próbuję przeglądać internet - zaczyna się rwanie.
 System operacyjny: windows_seven Przeglądarka: chrome
#4
RE: Muzyka i film z YT - problemy z dźwiękiem
Masz może możliwość sprawdzenia czy problem wystąpi jeżeli podłączysz się do innego portu audio? Może być ten z przodu obudowy.
"Każdego specjalistę da się zastąpić skończoną liczbą stażystów"
 System operacyjny: windows_seven Przeglądarka: firefox
#5
RE: Muzyka i film z YT - problemy z dźwiękiem
Tak, oczywiście, sprawdzałem to. Port nie ma znaczenia.
 System operacyjny: windows_seven Przeglądarka: chrome
#6
RE: Muzyka i film z YT - problemy z dźwiękiem
W takim wypadku ściągnij jakąś darmową dystrybucję Linuxa i nagraj ją na płytę. Następnie odpal Linuxa z płyty bez instalacji i sprawdź czy problem wystąpi.
"Każdego specjalistę da się zastąpić skończoną liczbą stażystów"
 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Muzyka i film z YT - problemy z dźwiękiem)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Muzyka w Mozilli - jak to wyłączyć? asia_zmm 6 1465 29.06.2012, 21:30
Ostatni post: youbek
  Muzyka w YouTube adrian_2012 0 801 10.05.2012, 17:41
Ostatni post: adrian_2012
  Youtube-nie przewija się suwak a gra muzyka bella1 1 1341 23.10.2011, 19:19
Ostatni post: kondzio190

Skocz do:


Wybrane wątki (Muzyka i film z YT - problemy z dźwiękiem)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z prędkością Internetu - 100Mbps a 300Mbps szabla1 19 11496 10.11.2017 04:38
Ostatni post: szabla1
Sad Duży ping pumpernikiel6 3 5400 09.11.2017 11:26
Ostatni post: Michu_PL
  UPC słaba szybkość łączna na laptopie michas2211 13 8838 09.11.2017 02:03
Ostatni post: michas2211
  Dzwiny problem z internetem adam_66 9 4613 08.11.2017 02:42
Ostatni post: Illidan
  web skype jpol 3 4531 05.11.2017 19:43
Ostatni post: Illidan
Ściana Utrata Pakietów/Radiówka keq 17 8178 03.11.2017 23:09
Ostatni post: raxer
  Kilka przeglądarek - każda z innym profilem. legolass97 1 3833 31.10.2017 10:46
Ostatni post: koneton
Question Zrywa Internet - wina usługodawcy, czy modemu ~Anonim 3 1291 27.10.2017 20:57
Ostatni post: Lexan
  Brak połączenia- system nie wykrył automatycznie ustawień serwera proxy Gentlewoman 3 8427 25.10.2017 16:20
Ostatni post: Gentlewoman
  vod.tvp.pl nie chce wyświetlać w FF raf2017 18 18032 23.10.2017 22:32
Ostatni post: Lexan
  OBS Studio - problem z rozdzielczością Majlox 2 4273 23.10.2017 18:12
Ostatni post: Majlox
  Zyxel P-2602HWT-F1 - problem z konfiguracją szebasztjan 6 4488 22.10.2017 22:43
Ostatni post: Lexan
  Router - co chwile wywala baczkus 2 4013 18.10.2017 11:31
Ostatni post: baczkus
  Szybki download, wolny upload pg21 8 2255 16.10.2017 21:21
Ostatni post: ~Anonim
  Problem z pingiem w sieci LAN Endron 3 4459 13.10.2017 19:40
Ostatni post: Bodzio Chomik