Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Nadzwyczajnie skomplikowany komputer. Long story, za duża ilość punktów zaczepnych.

#1
Cry  Nadzwyczajnie skomplikowany komputer. Long story, za duża ilość punktów zaczepnych.
Cześć wam forumowicze. Mam potężne problemy z komputerem, ale zrobiłem sporo diagnostyki, żeby coś wyeliminować. Nazbierało się tego tyle, że sam się w tym gubię, więc wszystko rozpiszę w punktach, to może ktoś będzie chętny okazać mi pomoc Smutek Generalnie, tak jak napisałem niżej w tl;dr, ale szczegółowość procesu wykluczeń jest długa, więc bez tego się nie obędzie. Bardzo będę wdzięczny za pomoc w diagnostyce i wyeliminowaniu problemu. Gdyby nie skomplikowana ilość połączeń, to już bym dawno kupił nową część, czy to karte czy zasilacz, ale no tak naprawdę teraz może być coś nie tak z 1 z 4 rzeczy (karta, dysk ssd, zasilacz, płyta główna, a może coś jeszcze?).



tl;dr - Po przejściu na SSD, postawieniu systemu na nowo, zainstalowaniu sterownika do karty graficznej (dopóki się go nie zainstaluje to komp się odpala prawie normalnie, ale wykrywa GTX 760 jako zwykłą kartę VGA i oczywiście nie można grać itd). W momencie gdy się powinniśmy logować i jest ta muzyczka, to jest ciemny ekran na 5 sekund, potem wywala BSOD na ekranie.



Diagnostyka problemów, co zauważyłem, co się dzieje, jak to się zaczęło:

1) 4 miesiące temu wieczorem uśpiłem komputer, wyszedłem z domu i potem zapomniałem że został uśpiony, a nie wyłączony i był on tak uśpiony do dnia następnego. Dnia następnego nadal o tym nie pamiętałem i tylko pacnąłem "OFF" na listwę. Więc komputer został odcięty listwą, kiedy był uśpiony. Kiedy w końcu włączyłem listwę, usiadłem do kompa to zrestartował się 3 razy pod rząd, w losowych momentach po włączeniu (zawsze do 10 minut się restartował, tak nagle).
2) Problem restartów był cały czas od 4 miesięcy do dziś, zacząłem diagnozować i wyszło, że rozwiązania były dwa, żeby komputer się nie restartował. Pierwszym sposobem było totalne odpięcie karty GTX 760 i podłączenie się po prostu monitorem do karty zintegrowanej. Drugi sposób był mega dziwny, ale również działał. Musiałem nie włączać monitora przez minimum 10 minut, po odpaleniu komputera. Czyli tylko naciskam przycisk do włączenia komputera, nic nie ruszam, czekam 10 minut i wtedy po tym dopiero włączam monitor i normalnie się loguje. Wtedy przy takim sposobie włączenia się nigdy nie zrestartował (chyba że odczekałem poniżej 10 minut).


I tak ten stan się utrzymywał, że co włączenie kompa, to czekałem sobie 10 minut. Nie chciałem nic wymieniać, bo diagnozując miałem podobny chaos jak teraz, czyli że nie wiem nic.




Ale przyszła mnie ochota, na przyśpieszenie działania komputera, z racji pracy biurowej i ładowania dużej ilości danych, męczące było to oczekiwanie na włączenie się kilkunastu arkuszów Excela i tak dalej - zakupiłem więc dysk SSD.
Przyszedł dysk, zrobiłem backup danych, więc przygotowałem sterowniki na pendriva i jedziemy z stawianiem systemu od nowa.

I teraz po kolei jak co było:
1) Nie miałem kabla SATA III, więc odłączyłem te 2 kable od posiadanej nagrywarki (SATA 3 i zasilający) i wpiąłem je do dysku SSD.
2) Odłączyłem dysk twardy, z racji że nie chciałem żeby przypadkiem Windows się nie zainstalował na dysku twardym.
3) Karta GTX 760 cały czas była wpięta i monitor korzystał z niej
4) Po zakończonej sukcesem instalacji systemu, odpalił się komputer pięknie i normalnie (bez magicznego czekania 10 minut). Wiatraki karty cały czas pracowały na maksa (zawsze tak było przy włączaniu komputera aż do momentu logowania, ale tutaj cały czas szły na maksa, ale to chyba wina tego, że przecież system był czysty, bez sterowników, więc nie miało co regulować kartę).
5) Zacząłem instalację sterowników, najpierw wszystkie do płyty głównej. Po zainstalowaniu, zrestartowałem komputer - wszystko pięknie się odpaliło, odpaliłem sobie już muzykę na Youtubie, wszystkie 5 głośników grało. Został jeden sterownik do wgrania, którego zawsze instaluje na końcu, czyli do karty graficznej. Ściągnąłem więc najnowsze ze strony NVIDII, 64 bitowe, pasujące do mojej karty (ver. 398.82). Po zainstalowaniu czas na restart.

Niestety od momentu zrestartowania jest ok do pewnego momentu. Na monitorze widzę wszystko (tj. Startowanie Windowsa, przywitanie BIOSa itp). Gdy dochodzi do ekranu w którym powinniśmy się logować, nie widzę go nawet milisekundy, od razu jest czarny ekran przez 5 sekund i po 5 sekundach wywala BSOD. Aby włączyć komputer bez BSODA, muszę odpiąć kartę GTX 760, przepiąć kabel DVI na kartę zintegrowaną. Wtedy już komputer się normalnie włącza (ale nie korzysta z mocy karty, bez jej sterowników, więc gry nie działają, video na YT się trochę muli).


Uznałem, że może coś źle zainstalowałem, postawiłem więc system od nowa, zrestartowałem nawet BIOSa wyjmując baterię itp i historia się powtórzyła identycznie. Postawiłem więc system ostatni raz, tym razem instalując starszy sterownik, kiedy wszystko jeszcze było ok (około sprzed 5 miesięcy) i było nadal tak samo - od momentu zainstalowania sterownika była klapa. No to już nie stawiałem systemu ponownie, po prostu użyłem Driver uninstallera i odinstalowałem sterowniki karty - komputer, nawet z podpiętym monitorem do karty GTX normalnie się włączył.

Po drodze po tych BSODach, puściłem więc "narzędzie do naprawy systemu podczas uruchamiania" (jak systemowi wywali 5 restartów, albo 5 BSODów pod rzad, to taka możliwość się pojawia) i prawie wszystko było okej, oprócz jednego parametru. Ale nie wiem czy to fake call, czy nieznaczące info. Ktoś to powiąże z całą opowieścią?

[Obrazek: 39257575_1152856851534422_86827150081041...e=5C0538E0]



Ufff, przebrnąłeś przez całą opowieść Wesoły  To by było na tyle. Cóż teraz począć? Dziękuje, jeżeli teraz spróbujesz mi pomóc wyleczyć komputer!





Komputer złożony w roku 2013, 26 lipca.

Szczegółowa konfiguracja komputera. Po drodze padł po półtorej roku tylko dysk Seagate. Nic innego nie było reklamowane.

Windows 7 64bit Home Premium
Płyta główna: Gigabyte GA-B85M-D3H
Karta graficzna: Gigabyte GeForce GTX 760 (ver.OC) , 2GB DDR5 256bit -"Nie podkręcałem karty."
Karta graficzna zintegrowana: Intel HD Graphics 4600
Zasilacz: SilentiumPC Deus M1 (650W)
Procesor: Intel core i5-4570 At 3,20 GHz --->>> 3,60GHz
RAM: Corsair Vengeance CL9 DDR3 8GB (2x4GB) 1866 MHz
Monitor: BENQ XL2411
SSD: Goodram IRDM GEN2 120GB
Dysk twardy: Seagate BarraCuda 1TB (ST1000DM010)
Nagrywarka: Asus DVD DRW-24B5ST
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: Nadzwyczajnie skomplikowany komputer. Long story, za duża ilość punktów zaczepnych.
Dużo pisania mało konkretu . Jakie były kody tych błędów ? Czy komputer był sprawdzany na innym markowym zasilaczu ? Czy karta była sprawdzana na innym komputerze . Deusy G1/M1 z pierwszych lat produkcji bywały awaryjne nawet były przypadki że coś tam czasem upalały :

http://forum.benchmark.pl/topic/130130-s...mega-fail/

Więc zacząłbym od niego . Nie mówię że jest winny na 100% ale sprawdzić trzeba . Najprościej jest podmienić zasilacz na jakiś markowy co najmniej 450w .

Jeśli nic to by nie dało wtedy sprawdzić kartę w innym komputerze .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: Nadzwyczajnie skomplikowany komputer. Long story, za duża ilość punktów zaczepnych.
lekko skoryguje kolegę ... deusy m1 generalnie a g1 z OSTATNICH lat produkcji gdzie zunifkowano je z M1 Krzywy
Przy "problemach z Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.
 System operacyjny: windows_ten Przeglądarka: chrome
#4
RE: Nadzwyczajnie skomplikowany komputer. Long story, za duża ilość punktów zaczepnych.
Czyli co mam rozumieć że Deusy G1 na początku były ok a dopiero później zaczęli do nich pchać bebech z M1 o których już wtedy było wiadomo że są hmm na pograniczu czarnej listy ? Dobrze to zrozumiałem ? Jeśli tak to jest to wręcz "mistrzowskie " zagranie . :D
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#5
RE: Nadzwyczajnie skomplikowany komputer. Long story, za duża ilość punktów zaczepnych.
Wybacz nie potrafię pisać krótko Smutek

Kody błędów, chodzi Ci o to co BSOD pokazał? Bo kod błędów po użyciu narzędzia do diagnostyki przy uruchamianiu wstawiłem w poście.

Co do BSOD, to kod:
*** STOP: 0x00000116 (0xFFFFFA800A948010, 0xFFFFF8800F169514, 0x000000000000000, 0,x000000000000002)
*** nvlddmkm.sys - Address FFFFF8800F169514 base at FFFFF8800F004000, DateStamp 5b5f4b51

Czy komputer był sprawdzany na innym markowym zasilaczu ?
Niestety nie mam dostępu do innych zasilaczy. Komputer mam jeden, to i nie ma 2 zasilaczy, a nikt ze znajomych nie ma kompa składanego, same ze sklepu z plombami i laptopy, więc nic nie mogą odłączyć Smutek

Czy karta była sprawdzana na innym komputerze
Mam tylko 1 komputer, a reszta to laptopyKwaśny

Co do DEUS M1
Pierwsze słyszę, wtedy 5 lat temu, były gorąco polecane tutaj m.in na forum, więc nieźle że zasilacz z markowego schodzi zaraz na z tej legandarnej czarnej listy :D
 System operacyjny: windows_seven Przeglądarka: firefox
#6
RE: Nadzwyczajnie skomplikowany komputer. Long story, za duża ilość punktów zaczepnych.
nie pamiętam jak było wtedy , ale jeżeli ktoś go umieszczał na listach polecanych to ja tylko pogratulować mogę , bo ja bym go na czarnej liście widział jako jeden ze sztandarowych przykładów że nie tylko typowe chinole i no name mogą palić sprzęt ...
Przy "problemach z Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.
 System operacyjny: windows_ten Przeglądarka: chrome
#7
RE: Nadzwyczajnie skomplikowany komputer. Long story, za duża ilość punktów zaczepnych.
Atpieterman09

A czy nie byłoby tak, że jakby zasilacz spalił kartę/cokolwiek innego, to chyba zawsze by był problem z włączeniem, a nie, że odinstalowuję sterowniki od karty graficznej i komputer normalnie bez problemu się odpala (z podłączoną kartą GTX do monitora, a nie na zintegrowanej jadąc).


Idę najpierw spróbować wszystkiego co zostało tutaj opisane w sprawie tego błędu BSOD (który wskazuje na problemy z NVIDIA). Ale raczej nie wierzę w naprawę jakimkolwiek z tych sposobów.
https://www.download.net.pl/jak-rozwiaza...ci/n/8367/
 System operacyjny: windows_seven Przeglądarka: firefox
#8
RE: Pogaduszki X
(15.08.2018, 20:30)Pysto napisał(a): Co do DEUS M1
Pierwsze słyszę, wtedy 5 lat temu, były gorąco polecane tutaj m.in na forum, więc nieźle że zasilacz z markowego schodzi zaraz na z tej legandarnej czarnej listy :D

Nie kłam. Ja jestem twórcą naszego FAQ - Zasilacze i nie przypominam sobie, żebym kiedykolwiek umieścił tam ten zasilacz.
Kto nie chce pracować, niech też nie je! (2 Tes 3, 10)
 System operacyjny: windows_ten Przeglądarka: chrome
#9
RE: Nadzwyczajnie skomplikowany komputer. Long story, za duża ilość punktów zaczepnych.
Atjanuszekm3
Wybacz, nie doprecyzowałem, przez co mogłeś się poczuć jakkolwiek winny (chociaż nie ma czemu być winnym, 5 lat pociągnął zasilacz jeżeli to on padł, a to już nawet spoko wynik). Chodziło o to, że w postach na forach często ludzie polecali właśnie te Silentiumy, nie że na "listach polecanych tworzonych przez ekipę" Wesoły



Nie debatujmy, czy ktoś ma pomysł co mam zrobić? Żaden z pomysłów z linka nie zadziałał, system nadal w tym samym momencie się wykłada i dostaję takiego BSODA:
*** STOP: 0x00000116 (0xFFFFFA800A948010, 0xFFFFF8800F169514, 0x000000000000000, 0,x000000000000002)
*** nvlddmkm.sys - Address FFFFF8800F169514 base at FFFFF8800F004000, DateStamp 5b5f4b51


Już sam nie wiem, może spróbuje odłączyć SSD, postawić system na HDD, podpiąć nagrywarkę, bo dziwne że akurat po przejściu na SSD i postawieniu systemu na nowo tak się skaszaniło Ysz
 System operacyjny: windows_seven Przeglądarka: firefox
#10
RE: Nadzwyczajnie skomplikowany komputer. Long story, za duża ilość punktów zaczepnych.
Po odpięciu kompletnie SSD i postawieniu systemu na nowo, tylko na HDD - problem nadal jest ten sam, więc jedno ogniwo wykluczone, to nie SSD powoduje jakiekolwiek problemy (mimo iż zaczęły się od reinstalla systemu do SSD).
 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Nadzwyczajnie skomplikowany komputer. Long story, za duża ilość punktów zaczepnych.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Ilość programów czyszczących na jednym komputerze Szpyro 4 433 21.05.2020, 06:58
Ostatni post: Michu_PL
  Większa ilość podpiętych urządzeń usb nie jest wykrywana czejzpl 7 1036 24.08.2018, 12:02
Ostatni post: czejzpl
  nowy PC duża temp. CPU... jaffim 2 716 28.09.2016, 18:11
Ostatni post: Czajnik

Skocz do:


Wybrane wątki (Nadzwyczajnie skomplikowany komputer. Long story, za duża ilość punktów zaczepnych.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z odpaleniem Windowsa Magz25 20 2029 15.06.2019 11:12
Ostatni post: Magz25
  Wysokie zużycie zasilania/ 100% zuzycia karty v1nz0 0 634 13.06.2019 08:47
Ostatni post: v1nz0
  Restart komputera przy graniu viscious93 15 1554 09.06.2019 17:16
Ostatni post: MonteCristo
  Reboot and Select proper Boot device... dsv1337 3 697 09.06.2019 10:40
Ostatni post: Armo
  GTX nie pracuje w trybie pcie x16 zironx 11 1370 08.06.2019 16:20
Ostatni post: pieterman09
Sad Komputer stacjonarny tyka i się zacina, POMOCY! kwoxy 16 1393 07.06.2019 18:12
Ostatni post: pieterman09
  HP Pavilion x360 – 11-k010nz - wolno działające przeglądarki ozone 3 681 06.06.2019 16:39
Ostatni post: ozone
  Wydajność i5-7500 piechu92 14 1430 04.06.2019 16:06
Ostatni post: Illidan
  Problem z uruchomieniem laptopa . Błąd 0xc000000d wodz94 1 588 29.05.2019 13:38
Ostatni post: kamel16
  Samoistny restart komputera tomi148 21 2288 29.05.2019 12:30
Ostatni post: kamel16
  Błędy biosu ami przy uruchamianiu laptopa tiger_zaby 0 581 23.05.2019 23:25
Ostatni post: tiger_zaby
  Zbyt duże obciążenie dysku? neah 7 1346 23.05.2019 21:38
Ostatni post: Armo
  Brak dźwięku przez HDMI Twin 4 1126 22.05.2019 22:15
Ostatni post: Twin
  Brak reakcji monitora. Presos 8 1065 17.05.2019 11:55
Ostatni post: Armo
  Laptop wyrzuca błędy. Szuler95 6 945 14.05.2019 14:40
Ostatni post: Szuler95