Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Nagły problem z komputerem przy włączaniu

#1
Nagły problem z komputerem przy włączaniu
Witam was wszystkich serdecznie,

Przedwczoraj jeszcze wszystko było dobrze, żadnych problemów. Wczoraj jednak po powrocie z uczelni próbuję komputer włączyć, lecz monitor nie łapie sygnału, gdy komputer chodzi. Próbuję zresetować i komputer, i monitor, odłączam zasilanie, podłączam na nowo, nic się nie dzieje.

Próbuję tak parę razy, i nagle monitor łapie sygnał. Jak tylko zaczęłam się cieszyć, wyskakuje taki oto dziwny komunikat, który pierwszy raz w życiu widziałam:

"E7693AMS V2.6 10/08/2013

AMD FX™-8320 Eight-Core Processor, Speed: 200x17.5=3500 MHz

DRAM Frequency for DDR3 1333 MHz(Ungangeg mode, 64-bit)
DRAM Size is 8192 MB

USB Devices total: 1 KBDs, 1 MICE, 0 MASS, 0 HUBs

Detected ATA/ATAPI Devices...
SATA Port1: TSSTcorp CDDVDW SH-224DB
SATA Port2: WDC WD10EZEX-00BN5AO

All settings were reset to default values.
Press F1 to Run SETUP
Press F2 to Continue"

To klikam F2 żeby kontynuować, Windows się ładnie ładuje, lecz gdy chcę wpisać hasło, ani myszka, ani klawitura nie działają. Nic zrobić nie mogę, więc resetuję komputer i komunikat się znowu pojawia.

Tym razem klikam F1 i wchodzę w ustawienia BIOSa, tam jakaś data w 2008, piszą że system od paru minut chodzi, i myszka działa. Też nic za bardzo zrobić nie mogę, resetuję jeszcze raz, próbuję znowu kontynuować, lecz hasła wpisać znowu nie mogę. Resetuję jeszcze raz... i monitor znowu nie łapie sygnału  Ściana

Zostawiłam maszynę w spokoju na noc bo cierpliwości mi już brakowało. Dzisiaj rano próbuję włączyć, monitor łapie sygnał. OK, próbuję kontynuować i włączyć Windowsa w trybie awaryjnym. I... monitor traci sygnał. Już nie wiem co mam robić. Rozebrałam obudowę, sprawdziłam wszystkie łącza, podłączenie karty graficznej, zresetowałam BIOSa wyciągając bateryjkę z płyty głównej, nic się nie dzieje.

Specyfikacje (niektóre już powyższy komunikat zdradził), komputer złożony w 2015:

CPU: AMD FX-8320
GPU: Nvidia GTX760
Płyta główna: msi 970A-G46
RAM: 2x4 GB Corsair Vengance
HDD: SATA/64MB Cache WD10EZEX 1TB
OS: Windows 7 64-bit
Monitor: LG 23MP47HQ

Z tego co czytałam o tym komunikacie, możliwa jest wada dysku twardego. Nie mam jak na razie tego sprawdzić, może w przyszłym tygodniu bym od kogoś uprzejmie pożyczyła na moment.
Za jakąkolwiek pomoc z góry serdecznie dziękuję!
 System operacyjny: windows_seven Przeglądarka: chrome
#2
RE: Nagły problem z komputerem przy włączaniu
Jaki masz zasilacz do tego ?

Sprawdzałeś grafikę w innym komputerze ?

Czytałeś ten temat ?

https://forum-en.msi.com/index.php?topic=176986.0

Robiłeś co tam powiedziano ?

Próbowałeś aktualizować bios ? ( ostateczność )

Ogólnie z tymi płytami pod Fxy były cyrki zawsze po prostu nie wyrabiają z tymi grzałkami długo .

Dysk sprawdzisz botowalnym programem MHDD :

http://forum.pclab.pl/topic/256595-Tutor...yciu-MHDD/

Ciebie interesuje SMART i ew skan powierzchni . By dysk był widoczny program musi być przestawiony w tryb IDE Mode lub jemu podobny w ustawieniach dysków ( bios )
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: Nagły problem z komputerem przy włączaniu
Zasilacz to dokładnie be quiet! Pure Power BQT L8-CM-630W 80 plus BRONZE.
W przyszłym tygodniu raczej miałabym okazję sprawdzić u kogoś innego podzespoły.
Przeczytałam ten temat i wszystko co tam było powiedziane zrobiłam.
Aktualizacji jeszcze nie próbowałam, zobaczę co i jak.

Ale teraz ogólnie komputer już bootuje się bezproblemowo bez komunikatów. Stało się to po tym jak po raz enty próbowałam go zresetować, kontynuowałam i Windows dał opcję uruchomienia narzędzia do naprawy. Narzędzie to stwierdziło że nie może nic naprawić, lecz potem komunikat przestał się pojawiać.

Teraz Windows się ładnie uruchamia, lecz myszka i klawiatura nie działają, hasła wpisać nie mogę. Działają za to w biosie.

Z tego co czytałam o niedziałających myszkach i klawiaturach w Windowsie a nie w biosie to zapewne wina sterowników. Można je podobno w rejestrze sprawdzić i naprawić, lecz do tego potrzebna jest albo klawiatura, albo myszka. Będę chyba próbować znaleźć płytkę Windowsa i z niej naprawić system jak nie ma innych opcji. Za dużo zrobić nie mogę bez możliwości jakiegokolwiek inputu od użytkownika.

EDIT: No więc podłączyłam klawiature i myszkę do USB na przodzie i wszystko działa, udało się wpisać hasło :D Nie mam pojęcia o co chodzi tej maszynie. Potestuję i będę w razie czegoś dawać znać.
 System operacyjny: windows_seven Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Nagły problem z komputerem przy włączaniu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Ściana Problem z łączeniem telefonu z komputerem Samuel25 0 427 14.05.2020, 13:03
Ostatni post: Samuel25
  Problem z komputerem - zacięcie w biosie ahdianek 3 418 05.04.2020, 20:24
Ostatni post: kamel16
  Problem z komputerem (grafiką) wilku2243 4 495 04.01.2020, 12:25
Ostatni post: Crims

Skocz do:


Wybrane wątki (Nagły problem z komputerem przy włączaniu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Sterownik 416.34 Zamyślony 0 799 14.10.2018 22:38
Ostatni post: Zamyślony
  Zbyt mało pamieci..... Pindelgumka 1 1190 12.10.2018 02:28
Ostatni post: Illidan
  Obniżone taktowanie RAM Tutament 1 878 12.10.2018 02:25
Ostatni post: Illidan
Question Komputer przestaje działać po kilkugodzinnym braku używania go rix98 1 783 12.10.2018 02:09
Ostatni post: Illidan
  OPIS "360 TOTAL SECURITY" Illidan 0 2293 12.10.2018 02:03
Ostatni post: Illidan
  Wieszanie się komputera Watherstorm 34 4262 11.10.2018 12:38
Ostatni post: Watherstorm
  Spadki napięcia CPU pod obciążeniem wlodziu130594 13 1896 10.10.2018 22:25
Ostatni post: wlodziu130594
  Skoki napięcia - reset komputera (rozwiązany), co teraz ? marcint 19 2470 10.10.2018 17:33
Ostatni post: Armo
  Problem z trybem oszczędnym marizno 8 1137 09.10.2018 19:59
Ostatni post: Illidan
  Problem z pc albo karta 1080ti - pomocy meru888888 5 1015 08.10.2018 20:46
Ostatni post: Armo
  Komputer dla kolegi Verkusek545 18 2117 07.10.2018 15:26
Ostatni post: MonteCristo
  Laptop nie chcę się połączyć poprawnie z WIFI KaligulaPL 0 700 04.10.2018 13:50
Ostatni post: KaligulaPL
  Błąd na początku - Odkurzacz piotrr701 3 1084 01.10.2018 18:47
Ostatni post: piotrr701
  Problemy podczas pierwszego uruchomienia metju92 17 1999 30.09.2018 12:00
Ostatni post: Illidan
  Problem na starcie bobsley 10 1704 29.09.2018 12:33
Ostatni post: kamel16