Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Nie działa jedno ze złączy USB w obudowie

#1
Nie działa jedno ze złączy USB w obudowie
Witam, posiadam obudowę do komputera HTPC. Na przednim panelu są dwa porty USB. Tyle, że tylko jedno z nich działa prawidłowo. Po podłączeniu jakiegokolwiek urządzenia do drugiego portu wyświetla się komunikat 'Nie rozpoznano urządzenia USB'. Czyli system dostrzega port, mogę z niego zresztą ładować np. telefon. Czy to wyklucza złe podłączenie do płyty głównej? Szukałem różnych wskazówek, ale odnoszą się one raczej do awarii podłączanego sprzętu, a nie portu. Domyślnie mam W7, ale testowałem też na XP i problem ten sam. Jakieś pomysły?
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: Nie działa jedno ze złączy USB w obudowie
To usb jest na takiej płytce, może jest uszkodzona?
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#3
RE: Nie działa jedno ze złączy USB w obudowie
A mogę to jakoś jednoznacznie stwierdzić, wykluczając inne opcje, tak by oddać obudowę na gwarancję?
Dzięki za odpowiedź.
 System operacyjny: windows_seven Przeglądarka: firefox
#4
RE: Nie działa jedno ze złączy USB w obudowie
Port jest za słabo zasilany, jeżeli w środku obudowy wszystkie połączenia są w porządku ,problem stanowi padający zasilacz.
 System operacyjny: windows_seven Przeglądarka: firefox
#5
RE: Nie działa jedno ze złączy USB w obudowie
Wyciągnąłem blaszaka. Ogólnie na płycie głównej są dwie kostki pod dodatkowe porty. Podłączyłem do F_USB2 - kurcze działa. Podłączyłem z powrotem do F_USB1 - kurcze działa. Ale miałem podpięty komputer tylko pod zasilacz, hdmi, no i zestaw klawiatura-mysz. Zamykam budę, wsuwam z powrotem na miejsce, podłączam wszystko, uruchamiam. Prawy port znowu nie działa. Cholera wie. Podpinam z powrotem tylko podstawowe komponenty - nie działa. Wyciągam, podpinam pod F_USB2 i.. też nie działa. Cały czas ten sam scenariusz, jeden działa, drugi 'nie rozpoznano urządzenia USB'.
Zasilacz wydaje się być w porządku. Wcześniejszy miał problem z uciągnięciem pasywnej karty graficznej. Kiedy osiągała ona 80C był problem ze sprawnym działaniem kompa, teraz mam zasilacz z chiefteca i dochodzi nawet do 85C i cały czas stabilnie wszystko.
 System operacyjny: windows_seven Przeglądarka: firefox
#6
RE: Nie działa jedno ze złączy USB w obudowie
W menadżerze urządzeń w "Urządzenie interfejsu HID" poaktualizuj sterowniki, włącz/wyłącz każdy, zresetuj kompa i powinno działać.
 System operacyjny: windows_xp_2003 Przeglądarka: chrome
#7
RE: Nie działa jedno ze złączy USB w obudowie
Ok działa (chciałem zaktualizować nazwę tematu, ale już chyba nie mogę edytować pierwszego posta).
Dziś podpiąłem z powrotem do F_USB1 i działa, podłączyłem resztę sprzętu, wsunąłem do szafki i póki co wyszystko śmiga. Jak nie będzie znowu działać to chyba będę musiał otworzyć tę kostkę i zobaczyć, wygląda jakby coś nie łączyło.
Dzięki za wszystkie posty. Pozdrawiam!
 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
nie działa prawidłowo przedni panel usbdziała tylko jedno wejscie usbnie działa jeden z czterech usbnie działa drugi port usb w obudoweini działa jedno gniazdo usbjedno wyjście usb źle działajedno wejscie usb nie chodzijedno usb nie działa na przednim paneluźle działające gniazda USB na obudowief_usb1 nie dziala

Podobne wątki (Nie działa jedno ze złączy USB w obudowie)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Montaż chłodzenia w obudowie qwerty1991 9 1634 26.07.2012, 15:43
Ostatni post: muflon37
  cyrkulacja powietrza w mojej obudowie jarek874 7 2553 05.07.2012, 15:12
Ostatni post: jarek874
Ściana nie działa usb w płycie. wiktor007 7 1044 11.06.2012, 20:57
Ostatni post: muflon37

Skocz do:


Wybrane wątki (Nie działa jedno ze złączy USB w obudowie)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Lagi lapka CzeCzeN 2 17002 22.08.2012 04:10
Ostatni post: resont
  Czy mój sprzęt da radę z CrossFireX ? resont 26 27187 22.08.2012 03:09
Ostatni post: resont
Ściana Myszka przestaje reagować wdowa_tychy 0 12602 22.08.2012 01:19
Ostatni post: wdowa_tychy
  karta graficzna do phenom II 965 marchena666 13 20756 21.08.2012 22:57
Ostatni post: Patrykx12
  Radeon 9600 problem z grami BlackDeath 15 19127 21.08.2012 22:42
Ostatni post: BadBoy001
  IBM Lenovo M58 sff pionowo Scoff 2 40776 21.08.2012 21:34
Ostatni post: Scoff
Scared Losowe zwiechy i BSODy Kubo_O 5 10414 21.08.2012 21:14
Ostatni post: Grisz
  Czy da się go jeszcze uratować? jaroosz 3 6399 21.08.2012 21:12
Ostatni post: Grisz
Sad nie mogę otwożyć partycji. mt1996 6 10343 21.08.2012 20:09
Ostatni post: ludzikk
  kupno nowej kart graficznej , jaka ? xboxmen 5 10588 21.08.2012 20:00
Ostatni post: Dyzajash
  Przegrzewanie się Toshiba Satellite A300 POMOCY! cptMichaaX 1 45717 21.08.2012 19:21
Ostatni post: Grisz
  problem przy odpalaniu win7 kamros 4 11301 21.08.2012 19:12
Ostatni post: Grisz
  Temperatura karty graficznej ostry121 13 21030 21.08.2012 18:56
Ostatni post: muflon37
Big Grin Sukces, HD6850 z biosem HD6870- Czy sekcja zasilania wytrzyma? wdowa_tychy 0 9170 21.08.2012 18:23
Ostatni post: wdowa_tychy
  ASUS X53TK czy Samsung NP305E5A ? magnum146 1 10219 21.08.2012 17:08
Ostatni post: Patrykoller