Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Nie działa tylne gniazdo słuchawkowe

#1
Ściana  Nie działa tylne gniazdo słuchawkowe
Witam!
Posiadam 2 komputery postawione na płytach głownych Asrock H110M-HDV i Asrock H110M-HDV R3.0. Są to 2 niezależne komputery na różnych podzespołach (poza podobnymi płytami).
Problem polega na tym że jakiś czas temu (nie wiem dokładnie kiedy bo wcześniej z tego nie korzystałem) przestały mi działać tylne gniazda słuchawkowe (zielone działa - niebieskie nie, oba kompy) :D
Na oby 2 kompach postawiony jest Windows 10 x64. Próbowałem formatów, wgrywania sterów ze strony realteka, asrocka, domyślne windowsowe (które są od razu po zainstalowaniu kompa) i nic to nie daje.
Wszystkie pozostałe przednie i tylne gniazda (poza nieszczęsnym tylnym słuchawkowym działają).
Spotkał się ktoś z czymś takim?

// Rozwiązane Wesoły Na podstawie doświadczeń z innej płyty głównej, byłem przekonany że mam dwa wejścia (słuchawki, głośniki) i mikrofon. Okazało się że mam wejście na głośniki, mikrofon i WYJŚCIE Wesoły

[Obrazek: 85e02588f40f5.jpg]
 System operacyjny: windows_ten Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Nie działa tylne gniazdo słuchawkowe)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  SAMSUNG NP550P7C - Działa na zasilaczu, działa na baterii czasem ładuje. edwinlodz 3 866 22.11.2018, 19:38
Ostatni post: edwinlodz
  Touchpad działa, ale nie działa Aphte 5 1293 10.01.2018, 10:00
Ostatni post: broda99
  S/PDIF gniazdo świeci się na czerwono smarek1995 0 896 08.03.2017, 18:30
Ostatni post: smarek1995

Skocz do:


Wybrane wątki (Nie działa tylne gniazdo słuchawkowe)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  PC po podpieciu do prądu rusza, ale nie działa wt24 3 1042 29.08.2019 09:39
Ostatni post: SajorMuchodolski
  Wymiana komponentów po zalaniu. jarekbachanek 3 924 20.08.2019 18:17
Ostatni post: pieterman09
  Dysk system a rozruch hubzur11 1 823 19.08.2019 23:06
Ostatni post: Officer Crabtree
  Laptop - czarny ekran mondeo 6 1084 19.08.2019 17:31
Ostatni post: mondeo
  DELL OptiPlex 745 - problem z kartą sieciową Loxus 5 1068 18.08.2019 23:36
Ostatni post: Loxus
  ntoskrnl.exe mmikus123 4 923 16.08.2019 21:58
Ostatni post: mmikus123
  Uruchomienie Win7 z dysku zewnętrznego Stefan3 5 863 15.08.2019 18:06
Ostatni post: paintedfireworks
  Kompatybilność kości ram z płytą główną problem Xmixso 15 1826 15.08.2019 14:04
Ostatni post: pieterman09
  spalona grafika - czy zmieniać zasilacz pod nową piosk 4 1240 13.08.2019 13:35
Ostatni post: MonteCristo
  rundll32.exe mikolaj95 7 1075 13.08.2019 01:36
Ostatni post: Illidan
  komputer spowalnia co kilka minut Bazus2 3 968 10.08.2019 05:29
Ostatni post: Illidan
  Net FW 4 = BSoD win xp Nazgulowsky 1 848 07.08.2019 21:57
Ostatni post: paintedfireworks
  Brak sygnału na kablu hdmi Husiak 1 831 06.08.2019 21:38
Ostatni post: MonteCristo
  Nowy komp, freezy przy logowaniu. Orsson 4 1010 06.08.2019 15:33
Ostatni post: MonteCristo
  Komputer nie chce się uruchomić Wikor 1 688 04.08.2019 21:33
Ostatni post: pieterman09