Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Nie działaja dzwięki podstawowe

#1
Question  Nie działaja dzwięki podstawowe
W załączniku o nazwie bez tytułuf.JPG jest zrobiony screen z mojego pulpitu z uruchomionymi ustawieniami audio. Nie działaja mi dzwięki takie jak np.opróżnianie kosza albo wykrycie nowego sprzętu lub dzwięki z gg.
Muzyka,Gry i Skypoe już dobrze działaja.Mam też tuner telewizyjny na line in i tez dzwięki działają.

Mam karte dzwiękową CREATIVE Sound Blaster Audigy 4

na screenie:
1. W oknie starsze sterowniki audio Pisze żę to użądzienie działa poprawnie ale poniżej opcja włacz wyłacz jest zaciemniona i nic nie ma
2. We właściwościach Dzwięki i urządzenia audio zakładka dzwięki również po wybraniu odgłosu nie moge go odtworzyć bo jest zaciemnione
3. O co chodzi z tym kontroler multimediów audio
4. W zasobniku systemowym nie ma ikonki dzwięku mimo tego że włączyłem zeby była pokazywana jest tylko biała ikonka ale to z Creativa

•wracając do punktu 3 instalowalem a raczej próbowalem poszukać nowych sterowników ale nigdzie nie może znaleść i na oprogramowaniu od windows'a ani na oprogramowaniu płyty główniej i karty dzwiękowej
•jak coś w BioS'ie karte zintegrowana z płytą główną mam wyłączoną

Bardzo zależy mi abyście nie usuwali ani nie zamykali tego wątku jeżeli jest np żle zatytułowany lub są jakieś błędy w mojej wypowiedzi bardzo zależy mi żeby zlikwidować ten problem ale nigdzie nie moge uzyskać pomocy. Może wy pomożecie??
 System operacyjny: windows_xp_2003 Przeglądarka: ie
#2
RE: Nie działaja dzwięki podstawowe
Witam!

Rozumiem, że żadne dźwięki nie działają?


Od kiedy tak się dzieje? Coś instalowałeś dziwnego?


Edit: http://pl.europe.creative.com/support/do...6&y=11
Sterowniki :D

O dziwo na stronie producenta... Kto by pomyślał ;p
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#3
RE: Nie działaja dzwięki podstawowe
1. W grach i skype i mp3 już działa
2.Mam ten problem od paru dni powstał on kiedy instalowalem ponownie sterowniki do tunera telewizyjnego ale sądze ze screen który dałem przedstawia ten i inny problem który nie powstał przez sterowniki od tv
3.Z tej strony to napisz dokladnei jaki mam sciagnoac
 System operacyjny: windows_xp_2003 Przeglądarka: ie
#4
RE: Nie działaja dzwięki podstawowe
A czy w menu Audio, obok większości (nie wszystkie bo tylu nie ma dźwięków) nazw dźwięków widnieje ikona głośniczka? Jeśli nie to musisz przyporządkować je za pomocą przycisku "przeglądaj" (dźwięki są w folderze X:\WINDOWS\Media, gdzie X to litera partycji systemowej).
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#5
RE: Nie działaja dzwięki podstawowe
Tam na górze "Drivers"
Creative Sound Blaster Audigy, Audigy 2 series and Audigy 4 series Driver 02.09.0016
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#6
Exclamation  RE: Nie działaja dzwięki podstawowe
•Ikonki mam podporządkowane zobacz sobie na screenie jest w mojej 1 wypowiedzi na dole tylko na przegladarkach które maja włączone dodatkowe paski lub jeśli masz monitor 15 calowy to niewyraźnie widać dlatego sugerowal bym f11 na screenie jak go włączysz.

•Cp do sterów to dzięki bo lepiej działa dzwięk ale dalej nie słychac tych podstawowych

prosze może jest inna przyczyna pomóżcie PLZ Wesoły !
 System operacyjny: windows_xp_2003 Przeglądarka: ie
#7
RE: Nie działaja dzwięki podstawowe
Musisz zrobić tak:

Kod:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32]
"midimapper"="midimap.dll"
"msacm.imaadpcm"="imaadp32.acm"
"msacm.msadpcm"="msadp32.acm"
"msacm.msg711"="msg711.acm"
"msacm.msgsm610"="msgsm32.acm"
"msacm.trspch"="tssoft32.acm"
"vidc.cvid"="iccvid.dll"
"vidc.I420"="msh263.drv"
"vidc.iv31"="ir32_32.dll"
"vidc.iv32"="ir32_32.dll"
"vidc.iv41"="ir41_32.ax"
"vidc.iyuv"="iyuv_32.dll"
"vidc.mrle"="msrle32.dll"
"vidc.msvc"="msvidc32.dll"
"vidc.uyvy"="msyuv.dll"
"vidc.yuy2"="msyuv.dll"
"vidc.yvu9"="tsbyuv.dll"
"vidc.yvyu"="msyuv.dll"
"wavemapper"="msacm32.drv"
"wave"="wdmaud.drv"
"midi"="wdmaud.drv"
"mixer"="wdmaud.drv"
"aux"="ctwdm32.dll"
"msacm.msg723"="msg723.acm"
"vidc.M263"="msh263.drv"
"vidc.M261"="msh261.drv"
"msacm.msaudio1"="msaud32.acm"
"msacm.sl_anet"="sl_anet.acm"
"msacm.iac2"="E:\\WINDOWS\\system32\\iac25_32.ax"
"vidc.iv50"="ir50_32.dll"
"msacm.l3acm"="E:\\WINDOWS\\system32\\l3codeca.acm"
"wave1"="wdmaud.drv"
"midi1"="wdmaud.drv"
"mixer1"="wdmaud.drv"
"aux1"="ctwdm32.dll"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32\Terminal Server]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32\Terminal Server\RDP]
"wave"="rdpsnd.dll"
"mixer"="rdpsnd.dll"
"MaxBandwidth"=dword:000056b9
"wavemapper"="msacm32.drv"
"EnableMP3Codec"=dword:00000001
"midimapper"="midimap.dll

Zapisujesz z rozszerzeniem .reg np. dzwiek.reg

Uruchamiasz (dodajesz do rejestru) i działa :D
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#8
RE: Nie działaja dzwięki podstawowe
ee czyli mam to skopiowac do notatnika i zmienić rozszeżenie na reg ??
i gdzie dokladnei to pózniej wrzucic
DZIAŁA DZIEKIPrzytulPrzytulOczkoBeerWesołyOczyChytryJupiUścisk:
 System operacyjny: windows_xp_2003 Przeglądarka: ie
Programy: Polecane / Nowe / Inne




Podobne wątki (Nie działaja dzwięki podstawowe)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Nie działaja "dynamiczne kafelki" w Windows 10 kosmo 2 7791 27.02.2018, 02:33
Ostatni post: kosmo
  Podstawowe urządzenie systemowe HP elitebook kamil90000 2 2251 14.01.2016, 12:36
Ostatni post: kamil90000
  Sterowniki do "Podstawowe urządzenie systemowe" janek351 2 8698 31.10.2014, 22:02
Ostatni post: janek351

Skocz do: