Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Nie wczytują się niektóre strony

#1
Nie wczytują się niektóre strony
Problem wygląda następująco:
W sieci firmowej mam 20 kompów i na każdej końcówce nie wczytują się tylko niektóre strony (np. castorama) lub antywirusy nie mogą połączyć się z serwerem aktualizacji. Dzieje się to od około 1,5 tygodnia.

Zmiana adresów DNS nie pomogła. Czy to na te, które usługodawca podaje, google lub inne.

Od dostawcy internetu mam WAN dopięty na router Draytek Vigor 2120 a potem do switcha do którego są podłączone maszyny.

Po wypięciu Dryteka i podłączeniu się laptopem i skonfigurowaniu połączenia PPPoE, wszystkie strony działają.

Spróbowałem jeszcze aktualizacji firmware'u i wczytania konfiguracji z pliku czy też nowej ręcznej konfiguracji (po uprzednim przywróceniu ustawień fabrycznych). To samo, część stron nie działa.

Wychodzi mi na to, że router coś szwankuje. A może ja coś przeoczyłem? No jakby DNS były złe to żadna strona by nie działała a nie tylko niektóreKwaśny .

Ktoś, coś, jakieś sugestie, propozycje?
 System operacyjny: windows_ten Przeglądarka: chrome
#2
RE: Nie wczytują się niektóre strony
Spróbuj z zmianą DNS, może pomóc.
"Każdego specjalistę da się zastąpić skończoną liczbą stażystów"
 System operacyjny: android Przeglądarka: firefox
#3
RE: Nie wczytują się niektóre strony
Tak jak pisałem, DNS'y zmieniałem (w Drytek'u jak i na końcówkach) i nie pomogło. Dodam, że czy to na takich czy innych DNS'ach na laptopie wszystkie strony działają.
 System operacyjny: windows_ten Przeglądarka: chrome
#4
RE: Nie wczytują się niektóre strony
Mam już rozwiązanie!

Pomogła zmiana MTU na 1410 z 1472.
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Nie wczytują się niektóre strony)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  strony raz się otwierają raz nie, Ta witryna jest nieosiągalna, internet działa gabrylo97 5 8284 26.11.2018, 23:38
Ostatni post: Bodzio Chomik
  Ping działa ale nie otwierają się strony dan110 9 8939 28.06.2017, 11:32
Ostatni post: dan110
  Strony z protokołem http nie otwierają się yarek1201 0 7462 30.04.2016, 22:41
Ostatni post: yarek1201

Skocz do:


Wybrane wątki (Nie wczytują się niektóre strony)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Niska prędkość przy internecie do 1Gb/s Tie :) 11 13655 23.07.2019 22:47
Ostatni post: Lexan
  Rozłączanie Wi-Fi Grudziok 1 6710 17.07.2019 10:43
Ostatni post: Bodzio Chomik
  Jaki Router Dual Wan na 300urządzeń karlos1323 5 7182 15.07.2019 20:42
Ostatni post: Lexan
  Jaki adres ip wybrać dawid8896 39 25937 03.07.2019 05:19
Ostatni post: Michu_PL
  udostepnianie folderu w domenie gbr 1 6744 01.07.2019 05:22
Ostatni post: Michu_PL
  Router do słabej sieci, ale z mocnym sygnałem wi-fi oraz router DSL czy ADSL SongoVegeta12 7 7253 17.06.2019 22:52
Ostatni post: Lexan
  Router Technicolor restartuje się co godzinę. cloudek 11 14553 14.06.2019 12:40
Ostatni post: Lexan
  Otwieranie portów router dawid8896 2 7206 01.06.2019 17:28
Ostatni post: Fix00ser
  Program do analizy ruchu sieci komputerowej karlos1323 1 7191 20.05.2019 21:11
Ostatni post: Juntao
  Problem z router'em czqcha 7 6922 20.05.2019 11:12
Ostatni post: Lexan
  Internet UPC oraz dodatkowe urządzenie. kwitoslaw 5 2002 15.05.2019 22:42
Ostatni post: Lexan
  Połaczenie modemu z routerem mmagmowa 11 14114 15.05.2019 21:04
Ostatni post: Lexan
  Wymiana routera w zestawie IDU-ODU 200 dzeezz 0 6918 08.05.2019 23:46
Ostatni post: dzeezz
  Jaki nowy router do 600 zł. kaczor1993 1 6976 05.05.2019 22:59
Ostatni post: Lexan
  Problem z pingiem. bartosz777 0 6780 01.05.2019 20:51
Ostatni post: bartosz777