Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Niedziałające gniazdo słuchawek [Asus x53sv

#1
Niedziałające gniazdo słuchawek [Asus x53sv
Mam problem z wejściem słuchawkowym. Kiedy podłączam słuchawki pojawią się komunikat o tym ze zostały podłączone jednak nie ma dźwięku. Już nie pierwszy raz mam ten problem, za pierwszym razem pomógł mi reset biosu do domyślnych ustawień. Tym razem nie pomaga. Oczyiście próbowałem też akutalizacji sterowników, usunięcia starych itp..

Mój laptop to Asus x53sv z Windowsem 7/64bit. Do tego mam Ubuntu jako drugi system i na nim wszystko działa poprawnie.
 System operacyjny: windows_seven Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Niedziałające gniazdo słuchawek [Asus x53sv)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Inny dźwięk na ze słuchawek na tylnim wejściu. ledzik 1 517 27.07.2019, 17:02
Ostatni post: muflon37
  System nie wykrywa słuchawek Grzegorz1646 2 1049 15.08.2018, 17:33
Ostatni post: Grzegorz1646
Ściana Nie działa tylne gniazdo słuchawkowe Beowulf_PL 0 618 02.02.2018, 16:48
Ostatni post: Beowulf_PL

Skocz do:


Wybrane wątki (Niedziałające gniazdo słuchawek [Asus x53sv)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Leci film z Showmax lub YT i podłączam przez HDMI do TV i zamykam klapę i znika obraz Freesbee 1 601 15.09.2018 18:53
Ostatni post: MonteCristo
Wink Nie działają klawisze ENTER, BACKSPACE, UPARROW ari94 1 1409 15.09.2018 16:31
Ostatni post: Armo
  BSoD usbohci.sys Medic 3 660 15.09.2018 16:28
Ostatni post: Armo
  komputer zacina i nie reaguje na nic piotrqmlg 3 927 14.09.2018 23:52
Ostatni post: Officer Crabtree
  Laptop za 4k+ a irytujące problemy... Oleisty 3 668 14.09.2018 20:06
Ostatni post: Oleisty
  Problem z MAC'iem! rahowsky 0 495 12.09.2018 21:35
Ostatni post: rahowsky
Ściana Problem z odpalaniem większości gier Verkusek545 53 3241 12.09.2018 17:10
Ostatni post: pieterman09
  Problem z resetem biosu krzysiek3542 8 896 11.09.2018 22:28
Ostatni post: krzysiek3542
  polskie znaki radek88 5 847 11.09.2018 14:52
Ostatni post: Illidan
Cry Pasy na ekranie 8760w kucharz123 8 889 10.09.2018 20:33
Ostatni post: Illidan
  Problem z klawiaturą multimedialną ART AK-43 Poland 12 1159 10.09.2018 16:13
Ostatni post: Poland
  "chrobotanie" twardego dysku Ice-Man 8 748 09.09.2018 08:25
Ostatni post: januszekm3
  KartaSD odzyskiwanie danych po formacie zdenekstyby35 1 536 04.09.2018 20:10
Ostatni post: Fix00ser
  Temperatury dla podzespołów i kilka innych pytań Nie ma to tamto 21 1838 04.09.2018 13:13
Ostatni post: pieterman09
  Kernel data inpage error... copacabana 7 1009 03.09.2018 14:52
Ostatni post: Illidan