Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Nowa maszynka "spaliła" dwa zasilaczae

#1
Nowa maszynka "spaliła" dwa zasilaczae
Cześć,

Powiem że ręce mi już opadły i nie wiem co dalej robić... Także każdą poradę przyjmę z wielką wdzięcznością.
A więc do sedna, niedawno kupiłem części i złożyłem sobie maszynkę:
-Płyta Główna: Asus Prime B350-PLUS
-Procesor: AMD Ryzen 5 1600 3.2Ghz
-Grafika: Radeon RX 580 8GB (XFX GTS BLACK OC+)
-RAM: 8GB HyperX 2400
-Zasilacz: 600W SilentiumPC VERO L2

Po podłączeniu wszystko chodziło jak szalone, FPSy to była poezja i było tak może przez 3 godziny... po czym komputer w trakcie gry sam się wyłączył.
Podłączyłem stary zasilacz i normalnie ruszył, więc postawiłem pieniądze na to że to właśnie SIlentiumPC mi się wykrzaczył, złożyłem reklamację bezpośrednio u producenta i nie chcą czekać długich dni (akurat urlop mam), zakupiłem nowy zasilacz tym razem wybór padł na mocniejszą jednostkę, a mianowicie:
-Zasilacz: Thermaltake 700W TR2 S
Podłączyłem i tym razem wszystko śmigało jak szalone, po około dwóch dniach używania bum... to samo, komputer wyłączył się i nie reaguje na przycisk POWER. Nikomu czegoś takiego nie życzę, tyle człowiek czeka, a tutaj dwa razy z rzędu takie bajoro.
Doszło do mnie wtedy że może to nie jest jednak wina zasilacza, wymontowałem więc kartę graficzną i komputer ruszył! Dodam że taki zabieg nie pomógł gdy SilentiumPC Vero był na pokładzie.
A więc tym razem to nie zasilacz (chyba) - komputer rusza, obrazu nie ma, wiatraki się kręcą. Wmontowałem się starą grafikę i moim oczom ukazał się pulpit.

Tutaj dochodzę do meritum, ma ktoś jakieś doświadczenie z takim przypadkiem? Co waszym zdaniem padło grafika/płyta główna/znów zasilacz?
Dodam że gdy próbuje włączyć komputer z Radeon na pokładzie, to gdy wcisnę przycisk POWER, dioda sygnalizująca pracę karty graficznej mrugnie raz i gaśnie, a komputer nie odpowiada.
Gdy wymontuje kartę graficzną, komputer rusza bez najmniejszego problemu. Nie wiem co oddać na gwarancję, a poważnie zastanawiam się nad wyrzuceniem sprzętu i siebie przez okno, bo odkładałem na ten zestaw kawałek czasu.
Dzięki wielkie z góry za pomoc, ja sam nie mam pojęcia gdzie ręce włożyć, a że wciąż jestem na gorąco po tym wszystkim to sporo racjonalnych faktów mi może umykać.


Podsumowując, komputer aktualnie z Radeon RX580 już się nie włącza, aktualnie maszyna chodzi na starym GeForcie.
 System operacyjny: windows_ten Przeglądarka: chrome
#2
RE: Nowa maszynka "spaliła" dwa zasilaczae
Sprawdź RX580 na innym komputerze . Bo wygląda na to że ona też oberwała podczas tej "przygody " z zasilaczem . Ale 100% pewności nie ma dopóki jej nie sprawdzisz w innym komputerze . Jednakże wszystko na to wskazuje zważywszy że komputer na innej karcie działa . Sprawdził bym też dokładnie instalacje w domu,bo to jednak trochę dziwne nawet zważywszy na to że zasilacze SPC do najlepszych nie należą . Zresztą ten Thermaltake też nie,osobiście zwróciłbym oba a za tą kasę kupił jakiś porządny zasilacz z 10 letnią gwarancją i miał spokój na conajmniej kilkanaście lat .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: Nowa maszynka "spaliła" dwa zasilaczae
W poniedziałek mogę przetestować kartę graficzną na innej maszynie.
Doszedłem jednak do ciekawego odkrycia, gdy odpalam komputer z podłączonym dodatkowym zasilaniem (kabel 8pin) do karty graficznej to nic się nie dzieje, jak wspomniałem dioda raz mrugnie i zero reakcji.
Jednak gdy odpalam maszynę bez dodatkowego zasilania do karty graficznej to komputer startuje normalnie, a na samej karcie graficznej świeci się czerwona dioda sygnalizująca brak kabla zasilającego, co ponownie skłania mnie ku przeświadczeniu że to zasilacz znów padł. 
Ma to jakiś sens? 

Mógłbyś mi polecić jakiś zasilacz do tego zestawu? Tak żeby być pewnym na 100% że da radę. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#4
RE: Nowa maszynka "spaliła" dwa zasilaczae
To że lampka od braku kabla zasilającego świeci nie znaczy że karta działa . Jeśliby zasilacz padł znowu to jakim cudem działa ci ze starą kartą ? Podejrzewam jednak że obecny Thermaltake jest sprawny w 100% a karta padła podczas zdarzenia z SPC . Chociaż tak jak pisałem nie sprawdzisz się nie dowiesz .

Co do zasilacza to nie jest kwestia mocy, twój zestaw w stresie pociągnie nie więcej niż 300w, dobra 450tka radzi sobie z nim z "palcem w nosie " mając zapas . Zmianę zasilacza zasugerowałem ci dlatego że masz dwa budżetowe zasilacze a potrzebujesz jednego . Więc dlaczego by tych dwóch nie sprzedać i nie kupić czegoś już na lata ze znacznie wyższej półki ? Wesoły

Osobiście polecam :

https://www.ceneo.pl/56279066

Zasilacz znacznie lepszy od obu które posiadasz . Bije je na głowę kulturą pracy, jakością wykonania sprawnością, i co najważniejsze gwarancją . Zasilacz dosłownie na lata mało prawdopodobne żebyś miał kiedyś bebech z którymi by sobie nie poradził . Chyba że planujesz SLI/Crossfire to bierz wersję mocniejszą .

To oczywiście moja propozycja może ktoś znajdzie coś lepszego w tej cenie, bo aż tak mocno się nie zagłębiałem w temat . Choć szczerze w to wątpię żeby w podobnej cenie ktoś dawał coś znacznie lepszego niż ten Seasonic .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#5
RE: Nowa maszynka "spaliła" dwa zasilaczae
W sumie masz 100% racji, jak mógłby mi się spalić zasilacz gdy działa mi stara karta...
Dzięki za propozycje, jak tylko oddam Thermaltake to biorę Twoją propozycję, kartę graficzną przetestuje w poniedziałek i zwrócę, jeżeli będziesz szwankować.
Dam znać w poniedziałek jak się sytuacja potoczyła.
 System operacyjny: windows_ten Przeglądarka: chrome
#6
RE: Nowa maszynka "spaliła" dwa zasilaczae
mam tego focusa i rewelacja , podpisuje się oboma rękami ... zasilacz na bardzo długie lata xD
 System operacyjny: windows_ten Przeglądarka: chrome
#7
RE: Nowa maszynka "spaliła" dwa zasilaczae
A więc sprawdziłem kartę i nie ruszyła, tak jak zasilacz SilentiumPC, natomiast bez problemu ruszył zasilacz Thermaltake - kartę graficzną oddam na gwarancję, zasilacze tak samo. 
​​​​​​​Dzięki za pomoc w tej kwestii. 
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Nowa maszynka "spaliła" dwa zasilaczae)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Dwa dyski,dwa systemy, słaby zasilacz. maciek608 18 1481 05.06.2014, 20:17
Ostatni post: maciek608

Skocz do:


Wybrane wątki (Nowa maszynka "spaliła" dwa zasilaczae)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Ściana Zamrożenie systemu i corrupted boot.dll przy restarcie how353 2 685 24.03.2019 15:02
Ostatni post: how353
  Problemy z grafiką w grach pimpek70 3 732 24.03.2019 14:12
Ostatni post: MonteCristo
  Niepoprawnie wyświetlany obraz Dastan1 6 559 23.03.2019 17:09
Ostatni post: Dastan1
  Oderwanie elementu z płyty głównej-konektor Darowin 1 694 21.03.2019 03:28
Ostatni post: ice6666
  HP Pavilion Gaming 15 ekran robi się czarny na kilka sekund Calliso 4 778 18.03.2019 17:02
Ostatni post: Armo
  Problem z klawiaturą Lukovsky933 2 603 16.03.2019 11:20
Ostatni post: Lukovsky933
  Problemy z dźwiękiem pimpek70 9 1161 15.03.2019 16:07
Ostatni post: pimpek70
Ściana komputer uruchamia się, ale nie ma obrazu jb023 13 1437 15.03.2019 14:39
Ostatni post: jb023
  Duże spadki Fps w nowym pc graczol4432 23 2594 15.03.2019 13:10
Ostatni post: pieterman09
  Ile moze kosztowac naprawa? alphasygma123 2 908 15.03.2019 13:02
Ostatni post: EffoLan_pl
  Problem z komputerem dominikis 2 595 15.03.2019 12:56
Ostatni post: EffoLan_pl
  Dell Optiplex 780 włącza się ale nie działa. IXerPL 18 1752 12.03.2019 17:14
Ostatni post: IXerPL
  Win 10 kod błędu 0xc000000f Mati221* 0 443 11.03.2019 16:21
Ostatni post: Mati221*
  Karta przechwytująca Axiss 0 432 10.03.2019 19:53
Ostatni post: Axiss
  Problem z kartą pamięci piter.x 2 626 10.03.2019 18:17
Ostatni post: piter.x