Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Nowy komputer włącza się i po sekundzie gaśnie

#1
Nowy komputer włącza się i po sekundzie gaśnie
Dzisiaj dostałem komputer ze sklepu, złożony na częściach z zestawu:
http://forum.pcformat.pl/Polecane-zestaw...iec-2014-t - Jednostka centralna do zastosowań profesjonalnych - podstawowa obróbka grafiki, zadania biurowe, średnio wymagające aplikacje w cenie 1300 zł: , bez dysku SSD, zasilacz Corsair VS 450W i obudowa Zalman T1 Plus. Wszystkie podzespoły są oczywiście nowe.

Komputer włącza się (odpalają się wszystkie wiatraczki), a po sekundzie gaśnie. Próbowałem odpalić go bez podłączania dysku do zasilacza - bez zmian.

Zasilacz został podłączony do wejść: ATX Power Connector (ATXPWR1, na płycie głównej) oraz bezpośrednio do dysku.

Co mogę zrobić w tej sytuacji? Możliwe, że to wina niezaktualizowanego BIOS-a? Prosiłem o jego aktualizację (w razie konieczności), ale zasilacz zamawiałem z innego sklepu, nie wiem więc czy zostało to poczynione.
I jeszcze dodam, że zasilacz był przez 5 minut używany na innym komputerze - wszystko działało.
Potrzebujesz porady w doborze laptopa / smartfona? Wejdź na Flagowiec.pl
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: Nowy komputer włącza się i po sekundzie gaśnie
http://i.imgur.com/honxXEn.jpg
U góry masz to co podłączyłeś, na środku po lewej masz od CPU, niżej masz wentylator od CPU, a na dole po prawej przedni panel dźwiękowy.
[Obrazek: BTBwtH5.jpg]
 System operacyjny: windows_seven Przeglądarka: chrome
#3
RE: Nowy komputer włącza się i po sekundzie gaśnie
Dziękuję za odpowiedź. Okazało się, że procesor nie został podłączony do zasilacza.

Komputer włącza się i chodzi bez problemu, z tym że na monitorze nie pojawia się żaden obraz, a mysz USB nie podświetla się. Monitor to Samsung S194100N. Do płyty głównej podłączyłem go kablem VGA.
Kiedyś używałem takich przejściówek - http://www.komputronik.pl/product/38801/...enski.html , ale w poprzednim komputerze miałem zewnętrzną kartę graficzną. Myślicie, że i w tym przypadku przejściówka może być potrzebna?
Potrzebujesz porady w doborze laptopa / smartfona? Wejdź na Flagowiec.pl
 System operacyjny: windows_seven Przeglądarka: firefox
#4
RE: Nowy komputer włącza się i po sekundzie gaśnie
Możliwe, że jest potrzebna.
[Obrazek: BTBwtH5.jpg]
 System operacyjny: windows_seven Przeglądarka: chrome
#5
RE: Nowy komputer włącza się i po sekundzie gaśnie
Włożyłem kartę graficzną, której używałem w poprzednim komputerze. Podłączyłem ją przez przejściówkę i.. sytuacja nie zmieniła się. Karta graficzna to Geforce 9600 GT. Na monitorze nie ma obrazu, myszka się nie zapala. Do tego dzieje się coś takiego - po kliknięciu włącznika komputer zapala się na 2-3 sekundy, gaśnie, zapala i działa już normalnie. Nie jest to regułą, ale
Karta jest na pewno dobrze wciśnięta, gdyż działa chłodzenie. Nie wymaga ona zewnętrznego zasilania.
Kompletnie nie wiem o co może chodzić.

A może coś z pamięcią RAM? Mam jedną kość, która generalnie jakoś się trzyma, ale wystarczy ją lekko pociągnąć i wypada, bez luzowania blokad. Po poluzowaniu blokad pamięć nie odskakuje.
Nie wiem, czy tak ma być, dlatego wolę o tym wspomnieć. Wolałbym też nie wciskać jej na chama, póki nie będę wiedział, czy tak się powinno robić.
Potrzebujesz porady w doborze laptopa / smartfona? Wejdź na Flagowiec.pl
 System operacyjny: windows_seven Przeglądarka: firefox
#6
RE: Nowy komputer włącza się i po sekundzie gaśnie
Podeślij zdjęcia jak żeś to wszytko podłączył.
Uwaga armind oszust, proszę nie handlować z tym użytkownikiem.
Kupiłem dysk, dysku nie dostałem jak i również pieniędzy.

ps: Jeśli nie odpowiadam w temacie dłużej niż 3dni, proszę o przypomnienie na PW z linkiem do tematu.
 System operacyjny: windows_seven Przeglądarka: chrome
#7
RE: Nowy komputer włącza się i po sekundzie gaśnie
Faktycznie okazało się, że RAM był za słabo dociśnięty. Całe szczęście, bo wizja odsyłania podzespołów nie napawała mnie optymizmem.

Bardzo dziękuję za pomoc i chęci. Zainstalowałem już Windowsa i niebawem zdam relacje z tego, jak komputer sprawuje się w praktyce.
Potrzebujesz porady w doborze laptopa / smartfona? Wejdź na Flagowiec.pl
 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
komputer odpala się i gaśniepcformat.pl/u/1276

Podobne wątki (Nowy komputer włącza się i po sekundzie gaśnie)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  MBP 13 2015 - nie włącza się, braki w częściach - poszukiwanie źródła daw13 4 575 14.08.2020, 07:40
Ostatni post: Illidan
  Laptop Lenovo G50-70 nie włącza się IXerPL 1 590 28.02.2020, 09:51
Ostatni post: Pentium4320
Ściana Laptop włącza się i dalej nie idzie. Tryby awaryjne nie działają. [wydzielone] gosiagosia 1 534 04.01.2020, 22:00
Ostatni post: slawek44

Skocz do:


Wybrane wątki (Nowy komputer włącza się i po sekundzie gaśnie)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Restart komputera przy graniu viscious93 14 1702 09.06.2019 17:16
Ostatni post: MonteCristo
  Reboot and Select proper Boot device... dsv1337 3 766 09.06.2019 10:40
Ostatni post: Armo
  GTX nie pracuje w trybie pcie x16 zironx 11 1485 08.06.2019 16:20
Ostatni post: pieterman09
Sad Komputer stacjonarny tyka i się zacina, POMOCY! kwoxy 16 1563 07.06.2019 18:12
Ostatni post: pieterman09
  HP Pavilion x360 – 11-k010nz - wolno działające przeglądarki ozone 3 736 06.06.2019 16:39
Ostatni post: ozone
  Wydajność i5-7500 piechu92 14 1572 04.06.2019 16:06
Ostatni post: Illidan
  Problem z uruchomieniem laptopa . Błąd 0xc000000d wodz94 1 664 29.05.2019 13:38
Ostatni post: kamel16
  Samoistny restart komputera tomi148 21 2464 29.05.2019 12:30
Ostatni post: kamel16
  Błędy biosu ami przy uruchamianiu laptopa tiger_zaby 0 634 23.05.2019 23:25
Ostatni post: tiger_zaby
  Zbyt duże obciążenie dysku? neah 7 1443 23.05.2019 21:38
Ostatni post: Armo
  Brak dźwięku przez HDMI Twin 4 1189 22.05.2019 22:15
Ostatni post: Twin
  Brak reakcji monitora. Presos 8 1149 17.05.2019 11:55
Ostatni post: Armo
  Laptop wyrzuca błędy. Szuler95 6 1009 14.05.2019 14:40
Ostatni post: Szuler95
Ściana Problem z siecią na zasilaniu kablem kikutman 0 894 13.05.2019 23:56
Ostatni post: kikutman
  BSody - ntoskrnl.exe ice6666 102 15695 13.05.2019 11:29
Ostatni post: Illidan