Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Nowy komputer włącza się i po sekundzie gaśnie

#1
Nowy komputer włącza się i po sekundzie gaśnie
Dzisiaj dostałem komputer ze sklepu, złożony na częściach z zestawu:
http://forum.pcformat.pl/Polecane-zestaw...iec-2014-t - Jednostka centralna do zastosowań profesjonalnych - podstawowa obróbka grafiki, zadania biurowe, średnio wymagające aplikacje w cenie 1300 zł: , bez dysku SSD, zasilacz Corsair VS 450W i obudowa Zalman T1 Plus. Wszystkie podzespoły są oczywiście nowe.

Komputer włącza się (odpalają się wszystkie wiatraczki), a po sekundzie gaśnie. Próbowałem odpalić go bez podłączania dysku do zasilacza - bez zmian.

Zasilacz został podłączony do wejść: ATX Power Connector (ATXPWR1, na płycie głównej) oraz bezpośrednio do dysku.

Co mogę zrobić w tej sytuacji? Możliwe, że to wina niezaktualizowanego BIOS-a? Prosiłem o jego aktualizację (w razie konieczności), ale zasilacz zamawiałem z innego sklepu, nie wiem więc czy zostało to poczynione.
I jeszcze dodam, że zasilacz był przez 5 minut używany na innym komputerze - wszystko działało.
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: Nowy komputer włącza się i po sekundzie gaśnie
http://i.imgur.com/honxXEn.jpg
U góry masz to co podłączyłeś, na środku po lewej masz od CPU, niżej masz wentylator od CPU, a na dole po prawej przedni panel dźwiękowy.
[Obrazek: BTBwtH5.jpg]
 System operacyjny: windows_seven Przeglądarka: chrome
#3
RE: Nowy komputer włącza się i po sekundzie gaśnie
Dziękuję za odpowiedź. Okazało się, że procesor nie został podłączony do zasilacza.

Komputer włącza się i chodzi bez problemu, z tym że na monitorze nie pojawia się żaden obraz, a mysz USB nie podświetla się. Monitor to Samsung S194100N. Do płyty głównej podłączyłem go kablem VGA.
Kiedyś używałem takich przejściówek - http://www.komputronik.pl/product/38801/...enski.html , ale w poprzednim komputerze miałem zewnętrzną kartę graficzną. Myślicie, że i w tym przypadku przejściówka może być potrzebna?
 System operacyjny: windows_seven Przeglądarka: firefox
#4
RE: Nowy komputer włącza się i po sekundzie gaśnie
Możliwe, że jest potrzebna.
[Obrazek: BTBwtH5.jpg]
 System operacyjny: windows_seven Przeglądarka: chrome
#5
RE: Nowy komputer włącza się i po sekundzie gaśnie
Włożyłem kartę graficzną, której używałem w poprzednim komputerze. Podłączyłem ją przez przejściówkę i.. sytuacja nie zmieniła się. Karta graficzna to Geforce 9600 GT. Na monitorze nie ma obrazu, myszka się nie zapala. Do tego dzieje się coś takiego - po kliknięciu włącznika komputer zapala się na 2-3 sekundy, gaśnie, zapala i działa już normalnie. Nie jest to regułą, ale
Karta jest na pewno dobrze wciśnięta, gdyż działa chłodzenie. Nie wymaga ona zewnętrznego zasilania.
Kompletnie nie wiem o co może chodzić.

A może coś z pamięcią RAM? Mam jedną kość, która generalnie jakoś się trzyma, ale wystarczy ją lekko pociągnąć i wypada, bez luzowania blokad. Po poluzowaniu blokad pamięć nie odskakuje.
Nie wiem, czy tak ma być, dlatego wolę o tym wspomnieć. Wolałbym też nie wciskać jej na chama, póki nie będę wiedział, czy tak się powinno robić.
 System operacyjny: windows_seven Przeglądarka: firefox
#6
RE: Nowy komputer włącza się i po sekundzie gaśnie
Podeślij zdjęcia jak żeś to wszytko podłączył.
Uwaga armind oszust, proszę nie handlować z tym użytkownikiem.
Kupiłem dysk, dysku nie dostałem jak i również pieniędzy.

ps: Jeśli nie odpowiadam w temacie dłużej niż 3dni, proszę o przypomnienie na PW z linkiem do tematu.
 System operacyjny: windows_seven Przeglądarka: chrome
#7
RE: Nowy komputer włącza się i po sekundzie gaśnie
Faktycznie okazało się, że RAM był za słabo dociśnięty. Całe szczęście, bo wizja odsyłania podzespołów nie napawała mnie optymizmem.

Bardzo dziękuję za pomoc i chęci. Zainstalowałem już Windowsa i niebawem zdam relacje z tego, jak komputer sprawuje się w praktyce.
 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
komputer odpala się i gaśniepcformat.pl/u/1276

Podobne wątki (Nowy komputer włącza się i po sekundzie gaśnie)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Ściana Laptop włącza się i dalej nie idzie. Tryby awaryjne nie działają. [wydzielone] gosiagosia 1 338 04.01.2020, 22:00
Ostatni post: slawek44
  Laptop hp nie włącza się. pytam32 3 699 16.11.2019, 19:04
Ostatni post: MonteCristo
  samodzielnie składany komputer nie włącza się ireekk 6 582 20.07.2019, 15:50
Ostatni post: pieterman09

Skocz do:


Wybrane wątki (Nowy komputer włącza się i po sekundzie gaśnie)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Exclamation Boot loop na X470 / Ryzen 2700X lojtek1g 13 1699 24.01.2019 20:50
Ostatni post: pieterman09
  Zawiesza sie laptop Kazioko 8 1273 24.01.2019 08:46
Ostatni post: Kazioko
  Lenovo 3000 n200 system nie włącza się, błąd po wyczerpaniu baterii BIOS Krzysiek88 1 820 23.01.2019 16:12
Ostatni post: Squeazz
Exclamation Spadek prędkości podczas przenoszenia szaggy 1 695 23.01.2019 16:03
Ostatni post: Squeazz
  Problem z grafiką Psajdak7 1 702 23.01.2019 15:57
Ostatni post: Squeazz
  Nieregularne restarty komputera dsq1 7 638 22.01.2019 23:03
Ostatni post: MonteCristo
  Nagły problem z komputerem przy włączaniu ashley223 2 637 22.01.2019 19:47
Ostatni post: ashley223
  Problem w grach Marcin1020 1 588 19.01.2019 22:04
Ostatni post: MonteCristo
  dropy fps Asq95 1 603 19.01.2019 16:42
Ostatni post: Asq95
Exclamation Bardzo mało fps emilka100PL 0 546 19.01.2019 14:22
Ostatni post: emilka100PL
  Zawieszanie się Windows 10. bandolero 22 2184 19.01.2019 13:22
Ostatni post: bandolero
  Niski poziom FPS frycek42 7 731 18.01.2019 18:17
Ostatni post: frycek42
  Duże spadki fps w nowym laptopie raven989 0 616 18.01.2019 13:33
Ostatni post: raven989
  Klawisze nie działają tomek 6981 4 805 17.01.2019 21:23
Ostatni post: MonteCristo
  Problem z Grafiką "?" sebek1906 1 673 17.01.2019 21:00
Ostatni post: MonteCristo