Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Nowy komputer włącza się i po sekundzie gaśnie

#1
Nowy komputer włącza się i po sekundzie gaśnie
Dzisiaj dostałem komputer ze sklepu, złożony na częściach z zestawu:
http://forum.pcformat.pl/Polecane-zestaw...iec-2014-t - Jednostka centralna do zastosowań profesjonalnych - podstawowa obróbka grafiki, zadania biurowe, średnio wymagające aplikacje w cenie 1300 zł: , bez dysku SSD, zasilacz Corsair VS 450W i obudowa Zalman T1 Plus. Wszystkie podzespoły są oczywiście nowe.

Komputer włącza się (odpalają się wszystkie wiatraczki), a po sekundzie gaśnie. Próbowałem odpalić go bez podłączania dysku do zasilacza - bez zmian.

Zasilacz został podłączony do wejść: ATX Power Connector (ATXPWR1, na płycie głównej) oraz bezpośrednio do dysku.

Co mogę zrobić w tej sytuacji? Możliwe, że to wina niezaktualizowanego BIOS-a? Prosiłem o jego aktualizację (w razie konieczności), ale zasilacz zamawiałem z innego sklepu, nie wiem więc czy zostało to poczynione.
I jeszcze dodam, że zasilacz był przez 5 minut używany na innym komputerze - wszystko działało.
Potrzebujesz porady w doborze laptopa / smartfona? Wejdź na Flagowiec.pl
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: Nowy komputer włącza się i po sekundzie gaśnie
http://i.imgur.com/honxXEn.jpg
U góry masz to co podłączyłeś, na środku po lewej masz od CPU, niżej masz wentylator od CPU, a na dole po prawej przedni panel dźwiękowy.
[Obrazek: BTBwtH5.jpg]
 System operacyjny: windows_seven Przeglądarka: chrome
#3
RE: Nowy komputer włącza się i po sekundzie gaśnie
Dziękuję za odpowiedź. Okazało się, że procesor nie został podłączony do zasilacza.

Komputer włącza się i chodzi bez problemu, z tym że na monitorze nie pojawia się żaden obraz, a mysz USB nie podświetla się. Monitor to Samsung S194100N. Do płyty głównej podłączyłem go kablem VGA.
Kiedyś używałem takich przejściówek - http://www.komputronik.pl/product/38801/...enski.html , ale w poprzednim komputerze miałem zewnętrzną kartę graficzną. Myślicie, że i w tym przypadku przejściówka może być potrzebna?
Potrzebujesz porady w doborze laptopa / smartfona? Wejdź na Flagowiec.pl
 System operacyjny: windows_seven Przeglądarka: firefox
#4
RE: Nowy komputer włącza się i po sekundzie gaśnie
Możliwe, że jest potrzebna.
[Obrazek: BTBwtH5.jpg]
 System operacyjny: windows_seven Przeglądarka: chrome
#5
RE: Nowy komputer włącza się i po sekundzie gaśnie
Włożyłem kartę graficzną, której używałem w poprzednim komputerze. Podłączyłem ją przez przejściówkę i.. sytuacja nie zmieniła się. Karta graficzna to Geforce 9600 GT. Na monitorze nie ma obrazu, myszka się nie zapala. Do tego dzieje się coś takiego - po kliknięciu włącznika komputer zapala się na 2-3 sekundy, gaśnie, zapala i działa już normalnie. Nie jest to regułą, ale
Karta jest na pewno dobrze wciśnięta, gdyż działa chłodzenie. Nie wymaga ona zewnętrznego zasilania.
Kompletnie nie wiem o co może chodzić.

A może coś z pamięcią RAM? Mam jedną kość, która generalnie jakoś się trzyma, ale wystarczy ją lekko pociągnąć i wypada, bez luzowania blokad. Po poluzowaniu blokad pamięć nie odskakuje.
Nie wiem, czy tak ma być, dlatego wolę o tym wspomnieć. Wolałbym też nie wciskać jej na chama, póki nie będę wiedział, czy tak się powinno robić.
Potrzebujesz porady w doborze laptopa / smartfona? Wejdź na Flagowiec.pl
 System operacyjny: windows_seven Przeglądarka: firefox
#6
RE: Nowy komputer włącza się i po sekundzie gaśnie
Podeślij zdjęcia jak żeś to wszytko podłączył.
Uwaga armind oszust, proszę nie handlować z tym użytkownikiem.
Kupiłem dysk, dysku nie dostałem jak i również pieniędzy.

ps: Jeśli nie odpowiadam w temacie dłużej niż 3dni, proszę o przypomnienie na PW z linkiem do tematu.
 System operacyjny: windows_seven Przeglądarka: chrome
#7
RE: Nowy komputer włącza się i po sekundzie gaśnie
Faktycznie okazało się, że RAM był za słabo dociśnięty. Całe szczęście, bo wizja odsyłania podzespołów nie napawała mnie optymizmem.

Bardzo dziękuję za pomoc i chęci. Zainstalowałem już Windowsa i niebawem zdam relacje z tego, jak komputer sprawuje się w praktyce.
Potrzebujesz porady w doborze laptopa / smartfona? Wejdź na Flagowiec.pl
 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
komputer odpala się i gaśniepcformat.pl/u/1276

Podobne wątki (Nowy komputer włącza się i po sekundzie gaśnie)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  MBP 13 2015 - nie włącza się, braki w częściach - poszukiwanie źródła daw13 4 616 14.08.2020, 07:40
Ostatni post: Illidan
  Laptop Lenovo G50-70 nie włącza się IXerPL 1 635 28.02.2020, 09:51
Ostatni post: Pentium4320
Ściana Laptop włącza się i dalej nie idzie. Tryby awaryjne nie działają. [wydzielone] gosiagosia 1 579 04.01.2020, 22:00
Ostatni post: slawek44

Skocz do:


Wybrane wątki (Nowy komputer włącza się i po sekundzie gaśnie)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Dysk SSD i stary komp. marlon24 5 552 24.12.2020 15:48
Ostatni post: pieterman09
  BSODy przy normalnej pracy komputera sho2 1 551 24.12.2020 12:28
Ostatni post: kamel16
  IdeaPad 3 15ADA05/81W1 - Brak działania touchpada SHINGO 2 636 20.12.2020 13:27
Ostatni post: SHINGO
  Przycinanie gier, bardzo niski 0.1% FPS Adam2213 2 506 17.12.2020 12:13
Ostatni post: Cinco
  Intel i7-7700k - EVGA GTX 1070 SC 8GB SpawaczBetonu 0 439 15.12.2020 10:58
Ostatni post: SpawaczBetonu
  ryzen 3600, asus tuf x570 , patriot viper 3600mhz crush ?! gvmls 1 532 13.12.2020 10:59
Ostatni post: pieterman09
Scared Problem z BIOS'em - Checksum error, dokładka RAMU + SSD na IDE manfi 7 489 11.12.2020 00:43
Ostatni post: Illidan
  Komputer się wiesza - trzeba resetować Salatar 36 1621 09.12.2020 18:58
Ostatni post: Illidan
  0xc00007b gra sie nie uruchamia Bombba 6 359 07.12.2020 22:30
Ostatni post: MonteCristo
  Laptop hp nie uruchamia się na baterii. pytam32 3 413 06.12.2020 13:39
Ostatni post: MonteCristo
  Problem z monitorem xoski 7 526 05.12.2020 19:49
Ostatni post: pieterman09
  Isdone.dll bład Bombba 3 454 04.12.2020 21:24
Ostatni post: Illidan
  Nie można uruchomić sprzętu (kod 10) karta sieciowa Siabal 2 620 04.12.2020 10:46
Ostatni post: Illidan
  Brak złącza rgb na mobo Bombba 4 547 01.12.2020 22:17
Ostatni post: tomtom*
Sad Asus GL704G Rog Strix Scar II : Wyłączenie podświetlenia klawiatury oraz logo SHINGO 3 534 27.11.2020 19:25
Ostatni post: Illidan