Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

PC - Pierwsze uruchomienie komputera - brak obrazu

#1
PC - Pierwsze uruchomienie komputera - brak obrazu
Witam, podczas pierwszego uruchomienia komputera po złożeniu nie pojawią się ekran startowy biosu - dosłownie nic się nie dzieje.
Komputer łącze z TV za pomocą kabla HDMI.
Wyjąłem pamięć ram aby sprawdzić reakcje płyty - dzwięk ze speekera jest także ok.
Przełożyłem równiez RAM do innego slotu - to samo.
Po demontażu dedykowanej karty graficznej podłączyłem telewizor do zintegrowanej - te same objawy - czarny ekran i nic się nie dzieje.
Wyjąłem również baterie na płycie głównej - reset - montaż - kolejne sprawdzenie - czarny ekran.

Sprzęt:
-Płyta główna MSI Z170A Gaming M3, Z170, DDR4, SATA3, USB 3.1, ATX (7978-001R)
-Obudowa SilentiumPC Regnum RG1 Pure Black (SPC143)
-Procesor Intel Core I5-7600K, 3.8GHz, 6MB BOX (BX80677I57600K)
-Dysk SSD ADATA SU800 128GB SATA3 (ASU800SS-128GT-C)
-Pamięć GoodRam DDR4 PLAY 8GB, 2400MHz, CL15 RED (GYR2400D464L15S/8G)
-Karta graficzna MSI GeForce GTX 1060 OC V1 6GB GDDR5 (192 Bit) 2xHDMI, DVI, 2xDP, BOX (GTX 1060 ARMOR 6G OCV1)
-Zasilacz SilentiumPC Vero M1 600W (SPC117)


Znajomy informatyk stawia na uszkodzoną kość RAM.

Z góry dzięki za pomoc.

Pozdrawiam
 System operacyjny: windows_eight Przeglądarka: chrome
#2
RE: PC - Pierwsze uruchomienie komputera - brak obrazu
Wersja biosu obsługująca ten procesor to A9, starsze wersje mogą nie obsługiwać i5-7600k.
Jaką masz wersję?
pozdrawiam, bjwrc8
 System operacyjny: linux Przeglądarka: firefox
#3
RE: PC - Pierwsze uruchomienie komputera - brak obrazu
Spokojnie z tym RAMem,sprawdź na płycie głównej jaka masz wersje BIOS gdzieś będzie widnieć taka biała mała naklejka ewentualnie w instrukcji obsługi.
I5 2400//8GB-RAM/ASRockH61MU3S3/SHARKOON WPM 500 V2 80 PLUS BRONZE /
 System operacyjny: windows_ten Przeglądarka: chrome
#4
RE: PC - Pierwsze uruchomienie komputera - brak obrazu
RAMy możesz zawsze memtestem sprawidzić.
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (PC - Pierwsze uruchomienie komputera - brak obrazu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z wyświetlaniem obrazu "brak synchronizacji" Raivik 1 520 09.03.2019, 18:52
Ostatni post: Raivik
  5-krotne pikanie komputera i nieskazitelne uruchomienie. o co chodzi? famefatale 5 682 13.01.2019, 16:51
Ostatni post: januszekm3
  Brak obrazu po włączeniu laptopa Grzesiek11 3 573 16.07.2018, 16:59
Ostatni post: MonteCristo

Skocz do:


Wybrane wątki (PC - Pierwsze uruchomienie komputera - brak obrazu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Płyta główna do wymiany? l4mp4 7 810 06.09.2017 20:59
Ostatni post: kamel16
  Internet 50MB/S zacina w grach Aderth 18 1611 06.09.2017 16:16
Ostatni post: Aderth
  Płyta główna MS 7728 4 short beeps przy starcie. GrYVi 2 619 05.09.2017 22:15
Ostatni post: GrYVi
  propblem po formacie TeflonWielki 8 828 05.09.2017 21:34
Ostatni post: kamel16
  Problem z włączeniem bingo150 1 508 05.09.2017 15:52
Ostatni post: ~Anonim
  Problem z dźwiękiem w laptopie helganin 2 582 04.09.2017 21:17
Ostatni post: helganin
  Uszkodzona grafika? Escanor 3 694 03.09.2017 23:04
Ostatni post: Escanor
  router nie odpowiada pakster 10 1179 03.09.2017 14:48
Ostatni post: kikiw
  Mały upload windows 10 mati1233077 8 1485 03.09.2017 13:56
Ostatni post: mati1233077
  Restartowaie / Freezy PC - prawdopodobnie GPU? eMKa1991 11 1307 03.09.2017 11:08
Ostatni post: eMKa1991
  Brak sterowników CD/DVD przy instalacji Windows 10 youngadam 5 968 01.09.2017 17:31
Ostatni post: youngadam
  Czy karta pasuje do płyty? Qrson 1 455 01.09.2017 15:09
Ostatni post: kamel16
  Problem z uruchomieniem wiciak 1 458 01.09.2017 12:31
Ostatni post: kamel16
  Lenovo y50 - spadki fps nikolak3 2 764 31.08.2017 14:38
Ostatni post: nikolak3
  Instalacja Windows 10, error 0xc0000001 youngadam 8 3278 31.08.2017 13:50
Ostatni post: Lexan