Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

PC - Pierwsze uruchomienie komputera - brak obrazu

#1
PC - Pierwsze uruchomienie komputera - brak obrazu
Witam, podczas pierwszego uruchomienia komputera po złożeniu nie pojawią się ekran startowy biosu - dosłownie nic się nie dzieje.
Komputer łącze z TV za pomocą kabla HDMI.
Wyjąłem pamięć ram aby sprawdzić reakcje płyty - dzwięk ze speekera jest także ok.
Przełożyłem równiez RAM do innego slotu - to samo.
Po demontażu dedykowanej karty graficznej podłączyłem telewizor do zintegrowanej - te same objawy - czarny ekran i nic się nie dzieje.
Wyjąłem również baterie na płycie głównej - reset - montaż - kolejne sprawdzenie - czarny ekran.

Sprzęt:
-Płyta główna MSI Z170A Gaming M3, Z170, DDR4, SATA3, USB 3.1, ATX (7978-001R)
-Obudowa SilentiumPC Regnum RG1 Pure Black (SPC143)
-Procesor Intel Core I5-7600K, 3.8GHz, 6MB BOX (BX80677I57600K)
-Dysk SSD ADATA SU800 128GB SATA3 (ASU800SS-128GT-C)
-Pamięć GoodRam DDR4 PLAY 8GB, 2400MHz, CL15 RED (GYR2400D464L15S/8G)
-Karta graficzna MSI GeForce GTX 1060 OC V1 6GB GDDR5 (192 Bit) 2xHDMI, DVI, 2xDP, BOX (GTX 1060 ARMOR 6G OCV1)
-Zasilacz SilentiumPC Vero M1 600W (SPC117)


Znajomy informatyk stawia na uszkodzoną kość RAM.

Z góry dzięki za pomoc.

Pozdrawiam
 System operacyjny: windows_eight Przeglądarka: chrome
#2
RE: PC - Pierwsze uruchomienie komputera - brak obrazu
Wersja biosu obsługująca ten procesor to A9, starsze wersje mogą nie obsługiwać i5-7600k.
Jaką masz wersję?
pozdrawiam, bjwrc8
 System operacyjny: linux Przeglądarka: firefox
#3
RE: PC - Pierwsze uruchomienie komputera - brak obrazu
Spokojnie z tym RAMem,sprawdź na płycie głównej jaka masz wersje BIOS gdzieś będzie widnieć taka biała mała naklejka ewentualnie w instrukcji obsługi.
I5 2400//8GB-RAM/ASRockH61MU3S3/SHARKOON WPM 500 V2 80 PLUS BRONZE /
 System operacyjny: windows_ten Przeglądarka: chrome
#4
RE: PC - Pierwsze uruchomienie komputera - brak obrazu
RAMy możesz zawsze memtestem sprawidzić.
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (PC - Pierwsze uruchomienie komputera - brak obrazu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z wyświetlaniem obrazu "brak synchronizacji" Raivik 1 518 09.03.2019, 18:52
Ostatni post: Raivik
  5-krotne pikanie komputera i nieskazitelne uruchomienie. o co chodzi? famefatale 5 681 13.01.2019, 16:51
Ostatni post: januszekm3
  Brak obrazu po włączeniu laptopa Grzesiek11 3 571 16.07.2018, 16:59
Ostatni post: MonteCristo

Skocz do:


Wybrane wątki (PC - Pierwsze uruchomienie komputera - brak obrazu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z laptopem - dysk ? Alderos 1 614 20.12.2017 17:28
Ostatni post: Purple Haze
  Freez Komputera Paciu 1 509 18.12.2017 20:45
Ostatni post: broda99
  Problem z komputerem Krzychu1003 67 4840 18.12.2017 18:49
Ostatni post: Krzychu1003
  Problem z procesorem mordox 5 551 17.12.2017 20:28
Ostatni post: kamel16
  Niedziałające panele w komputerze. pytam32 11 1106 17.12.2017 19:20
Ostatni post: kamel16
  Programy się nie włączają Rezzi 12 1498 17.12.2017 16:03
Ostatni post: broda99
  BSOD, resety i zwiechy norbert2608 9 1177 16.12.2017 23:53
Ostatni post: pieterman09
  Problemy z włączeniem komputera. Malvin 0 488 16.12.2017 19:21
Ostatni post: Malvin
Scared Laptop - migoczący ekran (tylko na baterii) martinezz47 0 484 16.12.2017 01:05
Ostatni post: martinezz47
  Laptop przestaje się ładować albiq 0 493 15.12.2017 19:24
Ostatni post: albiq
  Problem z kartą graficzną którego nie potrafię zrozumieć patrykx123 0 484 15.12.2017 19:16
Ostatni post: patrykx123
  Dysk SSD freeze na 1,5s Rafs0n 8 1215 15.12.2017 11:13
Ostatni post: Rafs0n
  Laduje sie tylo BIOS i nie da sie uruchomic Windows10 Kristoffer 9 1115 14.12.2017 21:24
Ostatni post: Kristoffer
  Syczenie w komputerze Somczywoj 5 1177 14.12.2017 20:37
Ostatni post: Somczywoj
  Radeon RX 480 8GB nie uruchamia się KGulat 1 528 14.12.2017 19:33
Ostatni post: ~Anonim