Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

PC po podpieciu do prądu rusza, ale nie działa

#1
PC po podpieciu do prądu rusza, ale nie działa
Witam

Komputer
proc AMD Ryzen 5 1600
płyta ASRock AB350M PRO4
RAM Ballistix Sport LT DDR 8 GB 2666
Karta AMD ASUS RS 570 Rog strix 4 gb
zasilacz Chiftec ECO 600W

Bratanek podpiął do komputera dwie listwy (sick!) led. Komputer uruchomił się normalnie dwukrotnie, po czym odmówił posłuszeństwa. Wygląda to tak, że po włączeniu na zasilaczu włącznika w pozycje 1 komputer automatycznie startuje, tzn włączają się wentylatory w obudowie i na procku. Brak dźwięku z głośniczka. Karta graficzna świeci, ale nic się nie dzieje, nie ma obrazu. Zrobiłem reset biosu. Podmieniłem zasilacz, bez zmian - komputer włącza się automatycznie mimo odłączenia przycisku power od płyty. Wyciągnięcie ramu nie skutkuje uruchomieniem sygnalizacji w głośniczku. Próba na innym monitorze bez zmian.
Co jeszcze mogę zrobić? Poszczególne elementy sprzętu są jeszcze na gwarancji, czy można już wskazać że to problem z płytą główną? Zastanawiające jest to automatyczne włączanie po otrzymaniu prądu.
Procesor - AMD Ryzen 5 3600, Grafika - Sapphire RX580 nitro+, MOBO - ASRock X470 Master SLI, Dysk - Samsung EVO Plus 500GB, RAM- HyperX Predator 16GB 3200MHz ,  Cooler Master 550w, Aquarius X70W
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: PC po podpieciu do prądu rusza, ale nie działa
Co to za listwy ? Jak źle podłączył zrobił zwarcie to mógł płytę uszkodzić . Jeśli na innym zasilaczu to samo to nie jest to wina zasilacza . Sprawdź jeszcze kartę w innym komputerze jeśli możesz . Jak masz gwarancję to oddawaj nie ma się co czaić moim zdaniem .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: PC po podpieciu do prądu rusza, ale nie działa
Ledy to Aurora 2 od silentium PC, podpiąłem grafikę do mojego kompa i śmiga bez problemu tylko działa inaczej, mianowicie logo producenta zmienia kolory i świeci mała czerwona dioda led, w uwalonym sprzęcie logo swieci na biało i świeci biała dioda led
Procesor - AMD Ryzen 5 3600, Grafika - Sapphire RX580 nitro+, MOBO - ASRock X470 Master SLI, Dysk - Samsung EVO Plus 500GB, RAM- HyperX Predator 16GB 3200MHz ,  Cooler Master 550w, Aquarius X70W
 System operacyjny: windows_seven Przeglądarka: firefox
#4
RE: PC po podpieciu do prądu rusza, ale nie działa
Nie ma to większego znaczenia czy zmienia kolory czy nie, generalnie dopóki nie wczytają się sterowniki do karty, to prawdopodobnie kolory nie będą świecić, a póki nie włączysz systemu do końca,to nie będzie sterowników, więc koło się zamyka. Najprawdopodobniej spalona płyta, pytanie tylko czy nie dostało się też procesorowi. Ja bym tę płytę wysłał na gwarancję i nie przyznawał się do żadnych ledów, no chyba że ewidentnie w miejscu ich wpięcia widać coś spalonego. A jak jesteś gdzieś z okolic Zagłębia\Katowic, to mogę Ci ten RAM i procesor sprawdzić u siebie na tej samej płycie.
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (PC po podpieciu do prądu rusza, ale nie działa)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Dell Optiplex 780 włącza się ale nie działa. IXerPL 18 1910 12.03.2019, 17:14
Ostatni post: IXerPL
  SAMSUNG NP550P7C - Działa na zasilaczu, działa na baterii czasem ładuje. edwinlodz 3 662 22.11.2018, 19:38
Ostatni post: edwinlodz
  Touchpad działa, ale nie działa Aphte 5 956 10.01.2018, 10:00
Ostatni post: broda99

Skocz do:


Wybrane wątki (PC po podpieciu do prądu rusza, ale nie działa)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Czarny ekran. on25 0 600 23.11.2017 23:05
Ostatni post: on25
  Problem i7-4790k i gtx 1080 gaming x polciozord 0 633 23.11.2017 22:40
Ostatni post: polciozord
  Czy dobry wynik 3dMark 00oookiooo 0 511 23.11.2017 21:52
Ostatni post: 00oookiooo
  Komputer dziwny problem szuraxx 5 694 23.11.2017 20:07
Ostatni post: MonteCristo
  Dell Latitude E6330 - Problem z grafiką gustyn21 2 959 23.11.2017 00:05
Ostatni post: gustyn21
  Błędy we Freshdiagnose Ice-Man 12 1159 22.11.2017 21:49
Ostatni post: Ice-Man
  Momentowe spadki klatek RoQus1 6 837 22.11.2017 18:09
Ostatni post: RoQus1
  Zużycie procesora w 100%, nic nie pomaga Pawes97 2 692 21.11.2017 22:17
Ostatni post: Pawes97
  Monitor i Komputer. Suriman 1 659 21.11.2017 19:22
Ostatni post: MonteCristo
  Lenovo G50-45 nie startuje za pierwszym razem thadeus 1 1263 21.11.2017 18:29
Ostatni post: thadeus
  programowanie w C++ weronikaeliza 0 477 21.11.2017 18:08
Ostatni post: weronikaeliza
  Problem z ekranem dotykowym TomaszP299 0 475 21.11.2017 12:59
Ostatni post: TomaszP299
  problem z komputerem dulczass 5 731 20.11.2017 16:35
Ostatni post: MonteCristo
  Problem z GTX 1060 6gb. therysieg 1 728 19.11.2017 16:35
Ostatni post: MorsTriceps
  Komputer zacina się $GRABARZ$ 1 531 19.11.2017 14:08
Ostatni post: MonteCristo