Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

PC po podpieciu do prądu rusza, ale nie działa

#1
PC po podpieciu do prądu rusza, ale nie działa
Witam

Komputer
proc AMD Ryzen 5 1600
płyta ASRock AB350M PRO4
RAM Ballistix Sport LT DDR 8 GB 2666
Karta AMD ASUS RS 570 Rog strix 4 gb
zasilacz Chiftec ECO 600W

Bratanek podpiął do komputera dwie listwy (sick!) led. Komputer uruchomił się normalnie dwukrotnie, po czym odmówił posłuszeństwa. Wygląda to tak, że po włączeniu na zasilaczu włącznika w pozycje 1 komputer automatycznie startuje, tzn włączają się wentylatory w obudowie i na procku. Brak dźwięku z głośniczka. Karta graficzna świeci, ale nic się nie dzieje, nie ma obrazu. Zrobiłem reset biosu. Podmieniłem zasilacz, bez zmian - komputer włącza się automatycznie mimo odłączenia przycisku power od płyty. Wyciągnięcie ramu nie skutkuje uruchomieniem sygnalizacji w głośniczku. Próba na innym monitorze bez zmian.
Co jeszcze mogę zrobić? Poszczególne elementy sprzętu są jeszcze na gwarancji, czy można już wskazać że to problem z płytą główną? Zastanawiające jest to automatyczne włączanie po otrzymaniu prądu.
Procesor - AMD Ryzen 5 3600, Grafika - Sapphire RX5700 XT nitro+, MOBO - ASRock X470 Master SLI, Dysk - Samsung EVO Plus 500GB, RAM- HyperX Predator 16GB 3200MHz ,  Cooler Master 550w, Aquarius X70W
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: PC po podpieciu do prądu rusza, ale nie działa
Co to za listwy ? Jak źle podłączył zrobił zwarcie to mógł płytę uszkodzić . Jeśli na innym zasilaczu to samo to nie jest to wina zasilacza . Sprawdź jeszcze kartę w innym komputerze jeśli możesz . Jak masz gwarancję to oddawaj nie ma się co czaić moim zdaniem .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: PC po podpieciu do prądu rusza, ale nie działa
Ledy to Aurora 2 od silentium PC, podpiąłem grafikę do mojego kompa i śmiga bez problemu tylko działa inaczej, mianowicie logo producenta zmienia kolory i świeci mała czerwona dioda led, w uwalonym sprzęcie logo swieci na biało i świeci biała dioda led
Procesor - AMD Ryzen 5 3600, Grafika - Sapphire RX5700 XT nitro+, MOBO - ASRock X470 Master SLI, Dysk - Samsung EVO Plus 500GB, RAM- HyperX Predator 16GB 3200MHz ,  Cooler Master 550w, Aquarius X70W
 System operacyjny: windows_seven Przeglądarka: firefox
#4
RE: PC po podpieciu do prądu rusza, ale nie działa
Nie ma to większego znaczenia czy zmienia kolory czy nie, generalnie dopóki nie wczytają się sterowniki do karty, to prawdopodobnie kolory nie będą świecić, a póki nie włączysz systemu do końca,to nie będzie sterowników, więc koło się zamyka. Najprawdopodobniej spalona płyta, pytanie tylko czy nie dostało się też procesorowi. Ja bym tę płytę wysłał na gwarancję i nie przyznawał się do żadnych ledów, no chyba że ewidentnie w miejscu ich wpięcia widać coś spalonego. A jak jesteś gdzieś z okolic Zagłębia\Katowic, to mogę Ci ten RAM i procesor sprawdzić u siebie na tej samej płycie.
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (PC po podpieciu do prądu rusza, ale nie działa)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Laptop widzi urzadzenie ale nie można go otworzyć misial113 1 248 07.12.2019, 21:59
Ostatni post: wlisik
Ściana komputer uruchamia się, ale nie ma obrazu jb023 13 1732 15.03.2019, 14:39
Ostatni post: jb023
  Dell Optiplex 780 włącza się ale nie działa. IXerPL 18 2050 12.03.2019, 17:14
Ostatni post: IXerPL

Skocz do:


Wybrane wątki (PC po podpieciu do prądu rusza, ale nie działa)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Wydajność i5-7500 piechu92 14 1259 04.06.2019 16:06
Ostatni post: Illidan
  Problem z uruchomieniem laptopa . Błąd 0xc000000d wodz94 1 489 29.05.2019 13:38
Ostatni post: kamel16
  Samoistny restart komputera tomi148 21 2057 29.05.2019 12:30
Ostatni post: kamel16
  Błędy biosu ami przy uruchamianiu laptopa tiger_zaby 0 509 23.05.2019 23:25
Ostatni post: tiger_zaby
  Zbyt duże obciążenie dysku? neah 7 1223 23.05.2019 21:38
Ostatni post: Armo
  Brak dźwięku przez HDMI Twin 4 1040 22.05.2019 22:15
Ostatni post: Twin
  Brak reakcji monitora. Presos 8 951 17.05.2019 11:55
Ostatni post: Armo
  Laptop wyrzuca błędy. Szuler95 6 861 14.05.2019 14:40
Ostatni post: Szuler95
Ściana Problem z siecią na zasilaniu kablem kikutman 0 776 13.05.2019 23:56
Ostatni post: kikutman
  BSody - ntoskrnl.exe ice6666 102 13891 13.05.2019 11:29
Ostatni post: Illidan
  Po włączeniu komputera czarny ekran fartyfatal1ty 8 856 12.05.2019 00:10
Ostatni post: pieterman09
  Dlaczego PC/windows od tak wyłącza kartę dźwiękową? halinaeu 1 791 11.05.2019 03:28
Ostatni post: Illidan
  Samsung Vpceb4l1e problemy w klawiatura i touchpadem Artus2007 1 1013 08.05.2019 15:34
Ostatni post: Artus2007
  Komputer uruchamia się dopiero po kilku restartach. Tie :) 5 950 07.05.2019 15:40
Ostatni post: ice6666
  Komputer zawiesza sie na logo WiN 10 monstercokiedj 3 895 06.05.2019 14:06
Ostatni post: monstercokiedj