Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

POMOCY - PXE - ODPALENIE NA WIN. LINUXA

#1
POMOCY - PXE - ODPALENIE NA WIN. LINUXA
gdy próbuje odpalić z maszyny wirtualnej (bridged, karta sieciowa jako 1 ) dostaje komunikat że nie znaleziono system
sam serva mówi mi że too many clients i nie rozumiem o co chodzi, poza tym jak dam proxy dhcp to też too many.
Mam folder udostępniony, firewall wyłączony
w tftp C:\Users\new\Desktop\systemy_prezentacja\ROOT\
a system jest w C:\Users\new\Desktop\systemy_prezentacja\ROOT\NWA_PXE\ubuntu

[img][Obrazek: 2hu7b90ygcv3_t.jpg][/img]
http://www.tinypic.pl/2hu7b90ygcv3

[img][Obrazek: 81mmfcux6m38_t.jpg][/img]
 System operacyjny: windows_seven Przeglądarka: chrome
#2
RE: POMOCY - PXE - ODPALENIE NA WIN. LINUXA
Komunikat jest jasny
Cytat:Za dużo klientów,wymagana licencja
[Obrazek: userbarpcf.gif]
 System operacyjny: windows_ten Przeglądarka: firefox
#3
RE: POMOCY - PXE - ODPALENIE NA WIN. LINUXA
ale nie rozumiem, co zrobić
i jak włącze serve to mam komunikat kernel is not defined

mówi mi że w tym pliku ServaAsset.inf kernel is not defined
[PXESERVA_MENU_ENTRY]
asset = Ubuntu LTS 16.04.2 Desktop Live
platform = amd64

kernel_bios = /NWA_PXE/$HEAD_DIR$/casper/vmlinuz
append_bios = showmounts toram root=/dev/cifs initrd=/NWA_PXE/$HEAD_DIR$/casper/initrd.lz,/NWA_PXE/$HEAD_DIR$/casper/INITRD_N11.2.2.GZ boot=casper netboot=cifs nfsroot=//$IP_BSRV$/NWA_PXE_SHARE/$HEAD_DIR$ NFSOPTS=-ouser=serva,pass=avres,sec=ntlm,ro ip=dhcp ro ipv6.disable=1
;append_bios = showmounts toram root=/dev/cifs initrd=/NWA_PXE/$HEAD_DIR$/casper/initrd.lz,/NWA_PXE/$HEAD_DIR$/casper/INITRD_N11.2.1.GZ boot=casper netboot=cifs nfsroot=//$IP_BSRV$/NWA_PXE_SHARE/$HEAD_DIR$ NFSOPTS=-ouser=serva,pass=avres,ro ip=dhcp ro ipv6.disable=1
;append_bios = showmounts toram root=/dev/cifs initrd=/NWA_PXE/$HEAD_DIR$/casper/initrd.lz,/NWA_PXE/$HEAD_DIR$/casper/INITRD_N11.GZ boot=casper netboot=cifs nfsroot=//$IP_BSRV$/NWA_PXE_SHARE/$HEAD_DIR$ NFSOPTS=-ouser=serva,pass=avres,ro ip=dhcp ro ipv6.disable=1
;append_bios = showmounts toram root=/dev/cifs initrd=/NWA_PXE/$HEAD_DIR$/casper/initrd.lz,/NWA_PXE/$HEAD_DIR$/casper/INITRD_N02.3.GZ boot=casper netboot=cifs nfsroot=//$IP_BSRV$/NWA_PXE_SHARE/$HEAD_DIR$ NFSOPTS=-ouser=serva,pass=avres,ro,sec=ntlmssp ip=dhcp ro ipv6.disable=1

kernel_efi64 = /NWA_PXE/$HEAD_DIR$/casper/vmlinuz
append_efi64 = showmounts toram root=/dev/cifs initrd=/NWA_PXE/$HEAD_DIR$/casper/initrd.lz,/NWA_PXE/$HEAD_DIR$/casper/INITRD_N11.2.2.GZ boot=casper netboot=cifs nfsroot=//$IP_BSRV$/NWA_PXE_SHARE/$HEAD_DIR$ NFSOPTS=-ouser=serva,pass=avres,sec=ntlm,ro ip=dhcp ro ipv6.disable=1
;append_efi64 = showmounts toram root=/dev/cifs initrd=/NWA_PXE/$HEAD_DIR$/casper/initrd.lz,/NWA_PXE/$HEAD_DIR$/casper/INITRD_N11.2.1.GZ boot=casper netboot=cifs nfsroot=//$IP_BSRV$/NWA_PXE_SHARE/$HEAD_DIR$ NFSOPTS=-ouser=serva,pass=avres,ro ip=dhcp ro ipv6.disable=1
;append_efi64 = showmounts toram root=/dev/cifs initrd=/NWA_PXE/$HEAD_DIR$/casper/initrd.lz,/NWA_PXE/$HEAD_DIR$/casper/INITRD_N11.GZ boot=casper netboot=cifs nfsroot=//$IP_BSRV$/NWA_PXE_SHARE/$HEAD_DIR$ NFSOPTS=-ouser=serva,pass=avres,ro ip=dhcp ro ipv6.disable=1
;append_efi64 = showmounts toram root=/dev/cifs initrd=/NWA_PXE/$HEAD_DIR$/casper/initrd.lz,/NWA_PXE/$HEAD_DIR$/casper/INITRD_N02.3.GZ boot=casper netboot=cifs nfsroot=//$IP_BSRV$/NWA_PXE_SHARE/$HEAD_DIR$ NFSOPTS=-ouser=serva,pass=avres,ro,sec=ntlmssp ip=dhcp ro ipv6.disable=1

zmieniłem maskę, ale dalej nie działa bo, pisze jeszcze że kernel nie zdefiniowany

Nie wiem co jest grane ale wkleiłem 2 linijiki z buntu 15.0 , ja mam ubuntu 16.04.1
i wkliłem do tego plik
kernel = /NWA_PXE/$HEAD_DIR$/casper/vmlinuz
append = showmounts toram root=/dev/cifs initrd=/NWA_PXE/$HEAD_DIR$/casper/initrd.lz,/NWA_PXE/$HEAD_DIR$/casper/INITRD_N11.1.GZ boot=casper netboot=cifs nfsroot=//$IP_BSRV$/NWA_PXE_SHARE/$HEAD_DIR$ NFSOPTS=-ouser=serva,pass=avres,ro ip=dhcp ro
i poszło dalej, ale dalej nie czyta pliku:

[img][Obrazek: rluvrqwv7ltr_t.jpg][/img]
 System operacyjny: windows_seven Przeglądarka: chrome
#4
RE: POMOCY - PXE - ODPALENIE NA WIN. LINUXA
Jaki plik masz w Ustawieniach maszyny ->Pamięć?
[Obrazek: userbarpcf.gif]
 System operacyjny: windows_ten Przeglądarka: firefox
#5
RE: POMOCY - PXE - ODPALENIE NA WIN. LINUXA
https://zapodaj.net/902a81257975c.jpg.html
https://zapodaj.net/1321b933cb76c.jpg.html
 System operacyjny: windows_seven Przeglądarka: chrome
#6
RE: POMOCY - PXE - ODPALENIE NA WIN. LINUXA
Rozmiar aktualny 2 MB a wirtualny 31 GB
Na tym dysku nic nie ma.
[Obrazek: userbarpcf.gif]
 System operacyjny: windows_ten Przeglądarka: firefox
#7
RE: POMOCY - PXE - ODPALENIE NA WIN. LINUXA
co? jakim dysku, nie rozumiem, ? wogóle to mi nie potrzebny dysk jak mam go na serwerze?
o co ci chodzi bo nie rozumiem
 System operacyjny: windows_seven Przeglądarka: chrome
#8
RE: POMOCY - PXE - ODPALENIE NA WIN. LINUXA
Plik VDI to plik wirtualnego dysku który ma u Ciebie 2 MB. Czyli nic. Dlatego go nie czyta.
[Obrazek: userbarpcf.gif]
 System operacyjny: windows_ten Przeglądarka: firefox
#9
RE: POMOCY - PXE - ODPALENIE NA WIN. LINUXA
ale nie rozumiem, to co mam robić?
ale przecież dysk instalacyjny mam pobrać z sieci, serwera ? co mam zrobić

i dalej mam too many clients pomimo że mam maskę 255.255.255.128, jak zmieniłem sieć na inną

o co chodzi z tym too many clients, i brakiem systemu? przecież system jest tam gdzie ma być czyli na serwerze a lokalnie nic nie musi być
 System operacyjny: windows_seven Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (POMOCY - PXE - ODPALENIE NA WIN. LINUXA)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  torrenty.org - ściągnięcie dystrybucji linuxa Tomey 7 29055 18.05.2007, 16:04
Ostatni post: Tomey

Skocz do:


Wybrane wątki (POMOCY - PXE - ODPALENIE NA WIN. LINUXA)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Pobieranie z player bungar 0 3140 13.09.2018 21:50
Ostatni post: bungar
  Niska prędkość pobierania w Chrome PannaNatalka 1 3846 11.09.2018 17:37
Ostatni post: PannaNatalka
  Brak internetu na PC Traktor503 1 3161 10.09.2018 20:22
Ostatni post: Traktor503
Scared Internet przestaje działać po kilku minutach. Pomocy! chojnacka 5 14633 10.09.2018 17:22
Ostatni post: Lexan
  Utrata pakietów - VPN a internet domyślny narco 5 3683 08.09.2018 22:03
Ostatni post: narco
  Niska prędkość Internetu - wina rj11/routera/karty sieciowej? mabe3011 12 8616 08.09.2018 17:04
Ostatni post: Lexan
  zapytanie allegro - szablon z proxy Michas7 0 2861 08.09.2018 10:38
Ostatni post: Michas7
Ściana Korzystanie z jednego komputera na serwisie aukcyjnym Juubi10 3 2874 05.09.2018 23:47
Ostatni post: Bodzio Chomik
  Ta strona jest nie osiągalna (android) Kamyyk96 23 15117 04.09.2018 18:58
Ostatni post: raxer
  Internet działa słabo pomimo w miarę przyzwoitego transferu. T4sker 1 2775 04.09.2018 09:31
Ostatni post: raxer
  Sieć WIFI malyynaawaaa 3 2878 03.09.2018 05:45
Ostatni post: Michu_PL
Wink Chce zrobić kanał na yt z gameplayów gameplayerr 14 6481 02.09.2018 15:53
Ostatni post: gameplayerr
  Nie ogarniam DYSKU GOOGLE. matiz17 4 3217 28.08.2018 21:34
Ostatni post: Lexan
Exclamation Wysoka apmlituda pakietów i błędów kris0105 9 3027 28.08.2018 18:47
Ostatni post: Bodzio Chomik
  Problem z wyszukiwaniem na dysku zewnętrznym matiz17 0 2670 26.08.2018 17:00
Ostatni post: matiz17