Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Płyta Gigabyte - z procesorem Intela i 4 GB RAM - sypie blue screenami

#1
Płyta Gigabyte - z procesorem Intela i 4 GB RAM - sypie blue screenami
Witam. Chciałem zmienić sobie parę rzeczy w komputerze by móc grać w nowsze gry. Kilka dni temu otrzymałem płytę główną + RAM + procesor już wpięte (w płytę). Od tamtej pory codziennie próbuję naprawiać bo ciągle wywala blue screeny - na pulpicie, w trybie awaryjnym a czasami nawet przed pulpitem, chwile po włączeniu - resetuje się sam.

Kilka razy zdarzyło się nawet, że sam się zresetował (przed pulpitem) i dostał taką "zwiechę", że po restarcie uruchomił się, po chwili nagle znów się wyłączył i znów reset i tak w kółko robił... (musiałem go odciąć od zasilania).

Instalowałem system windows 7 z 3 różnych płyt także raczej to nie wina systemu. Kilka razy także ściągnąłem sterowniki do karty graficznej i płyty głównej (chipset i realtek audio...).
System stawiałem juz kilkanaście razy. Dysk mój miał bad sektory więc kupiłem sobie używany, ale bez bad sektorów i nic nie pomogło.
W tej nowej płycie głównej są 2 takie same kości RAM, próbowałem uruchamiać je także pojedynczo i zamieniać miejscami oraz odpalałem komputer bez karty graficznej, ale również nie pomogło.

Te blue screeny mają różne nazwy błędów - kilka razy było "irql_not_less_or_equal", czasami także bez takich nazw błędów, a tylko adresy typu "0x0000...".
Dziś u kolegi sprawdzaliśmy to kilka błędów pokazało o adresie chyba "0x0000008a" (albo 8c) - kolega mówił, że ten błąd dotyczył sprzętu.

Kolega mierzył napięcia na zasilaczu - podobno okej. Podłączaliśmy nawet jego bardzo dobry zasilacz - także klapa.

Często blue screen pojawia się po uruchomieniu "Windows Update".

Kolega powiedział, że może to być most albo karta sieciowa, ale nie idzie tego sprawdzić.

Przełożyłem do komputera ponownie swoją starą płytę i podzespoły i śmiga normalnie.

Mój sprzęt (z nową płytą główną):
System: Windows 7
Zasilacz: FEEL2 400W MODECOM
Płyta główna: Gigabyte GA-EQ45M-S2
Pamięć RAM: 2x 2GB DDR2 GoodRAM
Procesor: Intel Core2 Quad Q6600, s.775 (2.40 GHz x4)
Karta graficzna: NVIDIA GeForce 7300 GT (256 Mb)

Dzwoniłem dziś do gościa od którego kupiłem tą płytę główną (z allegro) - właściwie na fakturze/umowie jest nazwa sklepu, i powiedział, że on testował tą płytę, że działała u niego kilka godzin i nie było problemów.

Proszę bardzo o pomoc, mineło już kilka dni, jeśli nie zadziała będę musiał ją odesłać... Już nie mam siły do tego...

Jeśli potrzebne będą jakieś logi, proszę dać znać.
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: Płyta Gigabyte - z procesorem Intela i 4 GB RAM - sypie blue screenami
Sprawdź po kolei:
1. Zresetuj bios zworką na płycie głównej.
2. Odpal kompa z tylko jedną kością RAM, a później drugą.
3. Sprawdź pojedynczo pamięci programem memtest: http://www.memtest86.com/download.htm
4. Sprawdź dyski programem HD Tune: http://www.hdtune.com/
5. Przyjrzyj się dokładnie płycie głównej czy nie ma uszkodzeń, poprzepalanych elementów elektroniki, czy kondensatory się są popuchnięte lub popękane.
R5 3600+Fera 5/GTX 1060 6GB/B450 TOMAHAWK MAX/2x8GB 3200MHz
NVMe 256 GB/SSHD 1TB/SSD 500GB/500W/G2740HSU/Win 10/Edifier 2.0 R1600TIII
ThinkPad X201
NAS 2TB
 System operacyjny: windows_seven Przeglądarka: firefox
#3
RE: Płyta Gigabyte - z procesorem Intela i 4 GB RAM - sypie blue screenami
1) Zresetowałem. Nadal są blue screeny ;/
2) Kilka dni temu już tak próbowałem, nawet od poprzedniej płyty głównej kość wkładałem.
3) Sprawdziłem pojedynczo pamięci po 3 cykle, także 2 pamięci razem i 0 błędów.
4) W HD Tune w zakładce "Health" pokazuje "Health status: ok" i nic nie jest podświetlone więc chyba jest ok, a w zakładce "Error scan" nie znalazło żadnego błędu (na quick skanie i na full skanie).
5) Nie znalazłem nic niepokojącego.


Wcześniej gdy odpaliłem kompa i zresetowal mi się bez blue screena to pokazały mi się dziwne znaczki przy ponownym włączaniu komputera (po restarcie było już normalnie) - kilka razy tak miałem już na tej płycie (koledzy mówili mi ze to jakies kontrakty ale ja nie wiem o co chodzi). 
Zdjęcia niżej (nie dodałem w załączniku bo robiłem zdjęcia telefonem i za duży rozmiar mają by wrzucić jako załączniki.


[Obrazek: lD7XHCL.jpg]


[Obrazek: FGQ1ZcD.jpg]

Teraz przy włączaniu komputera, przed pulpitem (nie zauważyłem czy przed tym ładowaniem z logiem windows 7 czy po tym ładowaniu), wyłączył/zresetował mi się i sam się uruchomił, po chwili (ok. 2 sekundy) wyłączył się i znów się uruchomił i znowu się wyłączył i taka pętla się zrobiła i musiałem go z zasilanai wylaczyc... - kilka razy już tak miałem na tej płycie (w ciągu tych kilku dni odkąd mam tą płytę) 


O co może chodzić?
 System operacyjny: windows_seven Przeglądarka: chrome
#4
RE: Płyta Gigabyte - z procesorem Intela i 4 GB RAM - sypie blue screenami
Wygląda na uszkodzoną kartę graficzną lub gniazdo PCI-E na płycie głównej.
 System operacyjny: windows_vista Przeglądarka: chrome
#5
RE: Płyta Gigabyte - z procesorem Intela i 4 GB RAM - sypie blue screenami
Możesz jeszcze sprawdzić jaka będzie sytuacja na karcie graficznej zintegrowanej z płytą główną.
Ze względów bezpieczeństwa nie używaj konta z pełnymi uprawnieniami administratora. Nie zapomnij także o automatycznych aktualizacjach systemu jak i programach.
 System operacyjny: windows_seven Przeglądarka: ie
#6
RE: Płyta Gigabyte - z procesorem Intela i 4 GB RAM - sypie blue screenami
Na zintegrowanej bez zmian.

Karta raczej nie może być uszkodzona bo na starej/poprzedniej płycie głównej działa bez problemu obecnie.

// edit
Czy problem może powodować niekompatybilny RAM? Jest lista kompatybilnych Ramów do tej płyty głównej, ale GoodRam które mam nie ma na liście
http://download.gigabyte.eu/FileList/Mem...2_v2.x.pdf

Wykrywa w systemie i w biosie te ramy i przy testowaniu MemTestem nie pokazało żadnych błędów.
 System operacyjny: windows_seven Przeglądarka: firefox
#7
RE: Płyta Gigabyte - z procesorem Intela i 4 GB RAM - sypie blue screenami
Sprawdź na innym kablu łączącym kartę z monitorem.
 System operacyjny: windows_vista Przeglądarka: chrome
#8
RE: Płyta Gigabyte - z procesorem Intela i 4 GB RAM - sypie blue screenami
Po wyjęciu i ponownym zamontowaniu chłodzenia procesora i procesora oraz po wyjęciu i włożeniu baterii oraz odpaleniu kompa z karty zintegrowanej (ustawiłem tez w biosie "Display init first" z "PCI" na "On board"), odpaliłem program SiSoftware Sandra i jest kilka według mnie niepokojących danych: 
w zakładce "Mainboard" na samym dole są warningi:

Cytat:* Warning 2544 - System/Video shared memory greatly reduces performance. Use external video card.
(Opis: Warning W2544 - The chipset appears to have a built-in chip that uses system memory as video memory. Be aware that this reduces available system memory bandwidth quite a bit, especially when using high resolutions/colour depths/refresh rates or 3D applications. This reduces system performance appreciably.

Fix: If possible, use an external graphics adapter.)

* Warning 2531 - Single memory channel may not provide enough bandwidth.
(Opis: Warning W2531 - The MP BIOS configuration table seems inaccurate.

Fix: Update the BIOS and/or check BIOS settings and return to defaults.)

* Warning 2513 - TPM not detected. Some security features are unavailable.
(Opis: Tip T2513 - TPM not detected. Some security features are unavailable.

Fix: A TPM (Trusted Platform Module) is required to store digital keys, certificates and other "secret data" securely. It prevents this data from being disclosed to anyone without the required PIN, similar to the way smart cards operate.

Without one, some software (e.g. games, movie playback, music playback, etc.) may refuse to work as they cannot guarantee that the digital keys used can be securely stored.

If the computer does contain a TPM, check BIOS settings that it is enabled and active.)



Oprócz tych warningów także w tej zakładce "Mainboard" przy sekcji "Voltage Sensor(s)" pokazuje kilka dziwnych napięć:
+3.3V DC Line 3.328V
+5V DC Line 5.080V
-12V DC Line -16.640V
-5V DC Line 0.978V

Chodzi mi głównie o te 3 ostatnie.

Co mam zrobić z tymi warningami?


W tym programie także pokazuje "Warning W241 - Dynamic OverClocking/Turbo enabled. Performance may be different from referece results and from run to run."
Nie wiem dlaczego pokazuje, że jest podkręcony skoro wyciągałem baterię więc powinien się BIOS zresetować.
 System operacyjny: windows_seven Przeglądarka: chrome
#9
RE: Płyta Gigabyte - z procesorem Intela i 4 GB RAM - sypie blue screenami
1. Masz wstawić zewnętrzną kartę bo integra jest za słaba.
2. Pamięć pracuje w trybie Single channel. Nie wiem czy moduły RAM są włożone do gniazd pamięci tego samego kanału i czy moduły są identyczne. Sprawdź to.
3. TPM wyłącz w biosie, nie jest to niezbędne.
Napięcia. Sprawdź na markowym zasilaczu a nie na tym sztruclu.
 System operacyjny: windows_vista Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Płyta Gigabyte - z procesorem Intela i 4 GB RAM - sypie blue screenami)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Jak apłyta z procesorem do 200 zł xnd 17 9610 11.10.2020, 22:19
Ostatni post: xnd
  Porty USB strajkują... Płyta GIGABYTE P55-UD3L Colo 8 3158 16.12.2018, 11:08
Ostatni post: pieterman09
  Płyta Gigabyte GA-H87N-WIFI czy Asus h81i-plus ? Kris Green 3 2189 04.10.2018, 22:34
Ostatni post: Armo

Skocz do: