Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Po resecie biosu (wyjęcie baterii) komputer nie podaje żadnego sygnału na monitor ???

#1
Po resecie biosu (wyjęcie baterii) komputer nie podaje żadnego sygnału na monitor ???
Witam
Mam problem z kompem kupionym z drugiej ręki.
Płyta Asus P5S800-VM/S, Celeron chyba 2.5 GHz , 512 MB –RAM, dysk SATA , Zasilacz DELTA 300W, - wszystko miało być niby sprawne.
Po włączeniu uruchamiał się jedynie obraz powitalny i testowy płyty potem już tylko czarny ekran z napisem wciśnij - Shift + F10 i zmień ustawienia.
Niestety po wciśnięciu podanej kombinacji nic się nie działo – czarny ekran.
Po wejściu w bios pokazywał wykrycie dysku, pamięci, nagrywarki – niby wszystko w porządku, ale wciąż takie samo uruchamianie się kompa nawet po próbie ustawienia uruchamiania w ustawieniach fabrycznych.
Zrobiłem mu reset biosu przez wyjęcie baterii i już po tym resiecie nie uruchamia się wcale.
Mimo tego, że działają wentylatory (kręcą się – to chyba napięcie na płytę jest podawane) nie podaje żadnego sygnału na monitor. Ani przez zintegrowaną grafikę jak i przez kartę graficzną agp.
Co za tym idzie nie można wejść w ustawienia biosu i możliwości próby innych ustawień?
Czy jesteście w stanie podrzucić jakąś sugestię, co z tym fantem zrobić ???
Pozdrawiam zainteresowanych i byłbym wdzięczny za jakąkolwiek propozycję.
 System operacyjny: windows_xp_2003 Przeglądarka: ie8
#2
RE: Po resecie biosu (wyjęcie baterii) komputer nie podaje żadnego sygnału na monitor ???
nie ruszałeś innych części? wentylatory chodzą gdy np bios nie widzi procesora lub ten jest uszkodzony. Proponuje wyjąć i włożyć procesor, to samo z pamięciami bo może coś się naruszyło i nie styka
 System operacyjny: windows_seven Przeglądarka: firefox
#3
RE: Po resecie biosu (wyjęcie baterii) komputer nie podaje żadnego sygnału na monitor ???
Pamięć wpinałem na nowo kilka razy, gdyby to była wina pamieci to buzerek by to sygnalizował a on milczy jak zaklęty (jest sprawny pikał na początku).
Czyżby procesor mógł się spalić przy resecie bios - o tym jeszcze nie słyszałem.
Ruszyć procesor i wentylator raczej nie mogłem z powodu mocowania radiatora do płyty śrubami, a po drugie nie przypominam sobie abym w ogóle zbliżał sie do niego.
 System operacyjny: windows_xp_2003 Przeglądarka: ie8
#4
RE: Po resecie biosu (wyjęcie baterii) komputer nie podaje żadnego sygnału na monitor ???
Masz zainstalowany system?
 System operacyjny: windows_xp_2003 Przeglądarka: opera
#5
RE: Po resecie biosu (wyjęcie baterii) komputer nie podaje żadnego sygnału na monitor ???
Nie wiem czy jest zainstalowany jakiś system.
Tylko skoro nie pokazuje się na ekranie nic i nawet nie mozna wejść do biosu to system nic tu według mnie nie ma z tym wspólnego.
Powinien wyskoczyć komunikat brak systemu lub coś podobnego, a tu nic obraz nawet nie mrugnie.
 System operacyjny: windows_xp_2003 Przeglądarka: ie8
#6
RE: Po resecie biosu (wyjęcie baterii) komputer nie podaje żadnego sygnału na monitor ???
Próbowałeś włożyć płytę instalacyjną z systemem i zainstalować system?
 System operacyjny: windows_xp_2003 Przeglądarka: opera
#7
RE: Po resecie biosu (wyjęcie baterii) komputer nie podaje żadnego sygnału na monitor ???
Zaraz spróbuje i dam znać.
Niestety po włożeniu płyty zero reakcji.
Wygląda tak jak by wcale nie ładował biosu do pamięci.
Ekran cały czas czarny – kontrolka monitora nie wykazuje połączenia z kompem – nic żadnych komunikatów.
 System operacyjny: windows_xp_2003 Przeglądarka: ie8
#8
RE: Po resecie biosu (wyjęcie baterii) komputer nie podaje żadnego sygnału na monitor ???
Ponawiam temat

Po resecie biosu (wyjęcie baterii) komputer nie podaje żadnego sygnału na monitor ???

Czy naprawdę nikt nie wie co to może być ???
 System operacyjny: windows_xp_2003 Przeglądarka: ie8
#9
RE: Po resecie biosu (wyjęcie baterii) komputer nie podaje żadnego sygnału na monitor ???
Masz tam zintegrowaną kartę graficzną? Podłączałeś do niej monitor?
 System operacyjny: windows_xp_2003 Przeglądarka: opera
#10
RE: Po resecie biosu (wyjęcie baterii) komputer nie podaje żadnego sygnału na monitor ???
Już wspominałem na samym początku że ani na karcie zintegrowanej, ani na karcie AGP bo takie płyta posiada gniazdo nie ma żadnego sygnału. Karty AGP próbowałem dwie - obie sprawne na innych kompach działają bez zastrzeżeń.
 System operacyjny: windows_xp_2003 Przeglądarka: ie8
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
po resecie biosu czarny ekranpo wyjeciu baterii komputer sie nie wlaczaCo zrobic po resecie biosureset biosu brak obrazunie ma sygnału po wyjeciu pamieciczemu po resecie bios monitor sie nie wlaczaczemu komputer nie podaje laptop po resecie biosa czarny ekralaptop asus nie uruchamia sie po wyjeciu bateri bioskomputer uruchamia system tylko po resecie biosu

Podobne wątki (Po resecie biosu (wyjęcie baterii) komputer nie podaje żadnego sygnału na monitor ???)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Po zainstalowaniu sterowników karty graficznej, komputer po resecie nie włącza się ChesteRox 18 20650 18.08.2012, 21:52
Ostatni post: ChesteRox
  Kabel USB - jak to jest z utratą jakości sygnału ? MrPiotras 0 1104 28.07.2012, 01:06
Ostatni post: MrPiotras
  Brak sygnału na monitorze mlyko 4 1894 19.07.2012, 21:19
Ostatni post: antros

Skocz do:


Wybrane wątki (Po resecie biosu (wyjęcie baterii) komputer nie podaje żadnego sygnału na monitor ???)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Lagi lapka CzeCzeN 2 17010 22.08.2012 04:10
Ostatni post: resont
  Czy mój sprzęt da radę z CrossFireX ? resont 26 27193 22.08.2012 03:09
Ostatni post: resont
Ściana Myszka przestaje reagować wdowa_tychy 0 12605 22.08.2012 01:19
Ostatni post: wdowa_tychy
  karta graficzna do phenom II 965 marchena666 13 20761 21.08.2012 22:57
Ostatni post: Patrykx12
  Radeon 9600 problem z grami BlackDeath 15 19130 21.08.2012 22:42
Ostatni post: BadBoy001
  IBM Lenovo M58 sff pionowo Scoff 2 40779 21.08.2012 21:34
Ostatni post: Scoff
Scared Losowe zwiechy i BSODy Kubo_O 5 10415 21.08.2012 21:14
Ostatni post: Grisz
  Czy da się go jeszcze uratować? jaroosz 3 6400 21.08.2012 21:12
Ostatni post: Grisz
Sad nie mogę otwożyć partycji. mt1996 6 10346 21.08.2012 20:09
Ostatni post: ludzikk
  kupno nowej kart graficznej , jaka ? xboxmen 5 10594 21.08.2012 20:00
Ostatni post: Dyzajash
  Przegrzewanie się Toshiba Satellite A300 POMOCY! cptMichaaX 1 45721 21.08.2012 19:21
Ostatni post: Grisz
  problem przy odpalaniu win7 kamros 4 11304 21.08.2012 19:12
Ostatni post: Grisz
  Temperatura karty graficznej ostry121 13 21034 21.08.2012 18:56
Ostatni post: muflon37
Big Grin Sukces, HD6850 z biosem HD6870- Czy sekcja zasilania wytrzyma? wdowa_tychy 0 9172 21.08.2012 18:23
Ostatni post: wdowa_tychy
  ASUS X53TK czy Samsung NP305E5A ? magnum146 1 10222 21.08.2012 17:08
Ostatni post: Patrykoller