Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Połączenie przez router działa, a bezpośrednie już nie. Proszę o pomoc

#1
Połączenie przez router działa, a bezpośrednie już nie. Proszę o pomoc
Dzień dobry Wszystkim.

Proszę o pomoc w rozwiązaniu następującego problemu.

Gdy główny kabel internetowy podłączam do routera, a następnie wyprowadzam z niego kolejny kabel i podłączam go pod gniazdo internetowe na płycie głównej połączenie jest wykrywane i internet działa prawidłowo.

Natomiast gdy chcę połączyć się z pominięciem routera, tj. główny kabel internetowy podłączam bezpośrednio do komputera to windows informuje mnie że wykryto połączenie ale nie udało się uzyskać połączenia co skutkuje brakiem internetu.

Mam zainstalowane najnowsze sterowniki do karty sieciowej pobrane ze strony producenta płyty głównej. System operacyjny Windows 10 home. 

Proszę o porady, pozdrawiam serdecznie. 
 System operacyjny: windows_ten Przeglądarka: chrome
#2
RE: Połączenie przez router działa, a bezpośrednie już nie. Proszę o pomoc
Jaki operator? Jaka technologia? Jaki sprzęt sieciowy?

Sprawdź jaki adres od ISP dostaje router i spróbuj ręcznie ustawić ten adres w komputerze. Ważna jest też brama i maska.
"Każdego specjalistę da się zastąpić skończoną liczbą stażystów"
 System operacyjny: windows_seven Przeglądarka: firefox
#3
RE: Połączenie przez router działa, a bezpośrednie już nie. Proszę o pomoc
Czy tych informacji mam szukać po wejściu w parametry routera przez przeglądarkę, czy we właściwościach połączeń sieciowych w panelu sterowania ? Chodzi o adres MAC ?. Router to linksys WRT 54gl. Nie wiem jaka to technologia, na pewno nie jest to światłowód. 
 System operacyjny: windows_ten Przeglądarka: chrome
#4
RE: Połączenie przez router działa, a bezpośrednie już nie. Proszę o pomoc
Tych informacji szukaj w panelu konfiguracyjnym routera w zakładce WAN. I nie, MAC to inny adres. mi chodzi o IP. Ale z tym MACiem to może być dobry krok, w xDSL operator może stworzyć białą listę adresów MAC, więc możesz też spróbować przypisać MAC WAN routera do swojej karty sieciowej.
"Każdego specjalistę da się zastąpić skończoną liczbą stażystów"
 System operacyjny: windows_seven Przeglądarka: firefox
#5
RE: Połączenie przez router działa, a bezpośrednie już nie. Proszę o pomoc
Mam jeszcze jedno podejrzenie. Jeszcze gdy dysponowałem starym komputerem stacjonarnym internet działał niezależnie od sposobu podłączenia (przez router lub bezpośrednio) Natomiast operator wymagał by ten komputer był "zarejestrowany u nich" i przez telefon podawałem im jakieś parametry sieciowe wyczytane z opcji sieciowej w paneli sterowania. Od miesiąca natomiast dysponuje nowym sprzętem, na którym właśnie nie działa bezpośrednie połączenie. Udam się w takim razie do operatora w celu wyjaśnienia sprawy. Nie mniej jednak dziękuje Bodzio za odpowiedzi.
 System operacyjny: windows_ten Przeglądarka: chrome
#6
RE: Połączenie przez router działa, a bezpośrednie już nie. Proszę o pomoc
W takim wypadku prawdopodobnie chodziło im o rejestrowanie adresu MAC. Jeśli tak, to nie musisz do nich pisać, wystarczy skopiować adres MAC z routera i przypisać go do karty sieciowej.
"Każdego specjalistę da się zastąpić skończoną liczbą stażystów"
 System operacyjny: windows_seven Przeglądarka: firefox
#7
RE: Połączenie przez router działa, a bezpośrednie już nie. Proszę o pomoc
Czy możesz mi opisać jak to zrobić ? 
 System operacyjny: windows_ten Przeglądarka: chrome
#8
RE: Połączenie przez router działa, a bezpośrednie już nie. Proszę o pomoc
Poradniki można wyszukać w Google. Ogółem:
1. Musisz sprawdzić w panelu konfiguracyjnym routera jaki ma MAC na zewnętrznym interfejsie (nie mam Linksysa wiec nie pomogę)
2. Ustaw MAC w systemie. Możesz skorzystać np. z tego poradnika: https://haker.edu.pl/2014/07/01/jak-zmie...a-windows/
"Każdego specjalistę da się zastąpić skończoną liczbą stażystów"
 System operacyjny: windows_seven Przeglądarka: firefox
#9
RE: Połączenie przez router działa, a bezpośrednie już nie. Proszę o pomoc
Dzięki wielkie za pomoc jesteś genialnyOczko. Tylko mam obawę, czy zmiana tego jednego parametru nie spowoduje popsucia się wszelkich innych ustawień internetowych w efekcie czego żaden sposób podłączenia komputera do internetu nie będzie działał. Ale mam nadzieje, że nie. Dziękuje za pomoc BodzioOczko 
 System operacyjny: windows_ten Przeglądarka: chrome
#10
RE: Połączenie przez router działa, a bezpośrednie już nie. Proszę o pomoc
Nie powinno się nic stać. Jeśli zrobisz wszystko zgodnie z poradnikiem i przypadkiem nie zmienisz innych ustawień, to wystarczy przywrócić ustawienia karty sieciowej do ustawień fabrycznych, żeby wszystko wróciło do status quo.
"Każdego specjalistę da się zastąpić skończoną liczbą stażystów"
 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Połączenie przez router działa, a bezpośrednie już nie. Proszę o pomoc)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Drugi router jako punkt dostępowy nie działa + "Karta sieciowa Ethernet..." b44 1 3501 19.01.2021, 22:05
Ostatni post: Pentium4320
  Błąd „Twoje połączenie nie jest prywatne”? kedimailo83 1 3943 09.11.2020, 14:35
Ostatni post: Bodzio Chomik
  Połączenie WPS router do Funboxa adriano 3 8086 08.02.2019, 12:40
Ostatni post: Illidan

Skocz do:


Wybrane wątki (Połączenie przez router działa, a bezpośrednie już nie. Proszę o pomoc)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Dodawanie zdjęć lokalizacji w google maps SlajderStudio 0 3534 22.12.2020 15:13
Ostatni post: SlajderStudio
  Kupno routera Gregoryzet 5 4380 16.12.2020 20:36
Ostatni post: Lexan
Question Blockchain i nowe kryptowaluty 4razypo2razy 2 3918 15.12.2020 15:38
Ostatni post: 4razypo2razy
  Mocne wzmocnienie zasięgu WiFi filipsz123 1 3907 10.12.2020 19:44
Ostatni post: Bodzio Chomik
  Przeglądarka Chrome-zmiana numeracji pobieranych plików Wakashimazu88 1 3795 05.12.2020 23:26
Ostatni post: pieterman09
  Brak internetu po przejściu na kartę WiFi sosiniak 5 4478 18.11.2020 23:23
Ostatni post: Illidan
  Opera i JavaScript Rusekk 20 2793 18.11.2020 15:35
Ostatni post: Rusekk
  Błąd „Twoje połączenie nie jest prywatne”? kedimailo83 1 3943 09.11.2020 14:35
Ostatni post: Bodzio Chomik
  Brak dzwięku i obrazu w meet od googla zielu71 2 4743 05.11.2020 19:39
Ostatni post: zielu71
  Najdokładniejszy test prędkości internetu Paprocki 1 4688 23.10.2020 10:46
Ostatni post: Michu_PL
  Youtube - czarny ekran, bład ładowania papier696 3 8162 16.10.2020 13:06
Ostatni post: shous
  Logowanie do zalando przemekk28 2 5113 09.10.2020 22:25
Ostatni post: przemekk28
Ściana Zła filtracja e-maili na Interia.pl lactoral 7 6151 23.09.2020 10:59
Ostatni post: pheonix999
  Firmowy mail ze zleceniami - jak ogarnąć? Jaszq06 4 5259 08.09.2020 17:35
Ostatni post: aht
  Internet mobilny (oferta) + aplikacja do analizy pobierania danych + router GSM? adiq1033 4 5256 05.09.2020 22:30
Ostatni post: adiq1033