Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Połączenie przez router działa, a bezpośrednie już nie. Proszę o pomoc

#1
Połączenie przez router działa, a bezpośrednie już nie. Proszę o pomoc
Dzień dobry Wszystkim.

Proszę o pomoc w rozwiązaniu następującego problemu.

Gdy główny kabel internetowy podłączam do routera, a następnie wyprowadzam z niego kolejny kabel i podłączam go pod gniazdo internetowe na płycie głównej połączenie jest wykrywane i internet działa prawidłowo.

Natomiast gdy chcę połączyć się z pominięciem routera, tj. główny kabel internetowy podłączam bezpośrednio do komputera to windows informuje mnie że wykryto połączenie ale nie udało się uzyskać połączenia co skutkuje brakiem internetu.

Mam zainstalowane najnowsze sterowniki do karty sieciowej pobrane ze strony producenta płyty głównej. System operacyjny Windows 10 home. 

Proszę o porady, pozdrawiam serdecznie. 
 System operacyjny: windows_ten Przeglądarka: chrome
#2
RE: Połączenie przez router działa, a bezpośrednie już nie. Proszę o pomoc
Jaki operator? Jaka technologia? Jaki sprzęt sieciowy?

Sprawdź jaki adres od ISP dostaje router i spróbuj ręcznie ustawić ten adres w komputerze. Ważna jest też brama i maska.
"Każdego specjalistę da się zastąpić skończoną liczbą stażystów"
 System operacyjny: windows_seven Przeglądarka: firefox
#3
RE: Połączenie przez router działa, a bezpośrednie już nie. Proszę o pomoc
Czy tych informacji mam szukać po wejściu w parametry routera przez przeglądarkę, czy we właściwościach połączeń sieciowych w panelu sterowania ? Chodzi o adres MAC ?. Router to linksys WRT 54gl. Nie wiem jaka to technologia, na pewno nie jest to światłowód. 
 System operacyjny: windows_ten Przeglądarka: chrome
#4
RE: Połączenie przez router działa, a bezpośrednie już nie. Proszę o pomoc
Tych informacji szukaj w panelu konfiguracyjnym routera w zakładce WAN. I nie, MAC to inny adres. mi chodzi o IP. Ale z tym MACiem to może być dobry krok, w xDSL operator może stworzyć białą listę adresów MAC, więc możesz też spróbować przypisać MAC WAN routera do swojej karty sieciowej.
"Każdego specjalistę da się zastąpić skończoną liczbą stażystów"
 System operacyjny: windows_seven Przeglądarka: firefox
#5
RE: Połączenie przez router działa, a bezpośrednie już nie. Proszę o pomoc
Mam jeszcze jedno podejrzenie. Jeszcze gdy dysponowałem starym komputerem stacjonarnym internet działał niezależnie od sposobu podłączenia (przez router lub bezpośrednio) Natomiast operator wymagał by ten komputer był "zarejestrowany u nich" i przez telefon podawałem im jakieś parametry sieciowe wyczytane z opcji sieciowej w paneli sterowania. Od miesiąca natomiast dysponuje nowym sprzętem, na którym właśnie nie działa bezpośrednie połączenie. Udam się w takim razie do operatora w celu wyjaśnienia sprawy. Nie mniej jednak dziękuje Bodzio za odpowiedzi.
 System operacyjny: windows_ten Przeglądarka: chrome
#6
RE: Połączenie przez router działa, a bezpośrednie już nie. Proszę o pomoc
W takim wypadku prawdopodobnie chodziło im o rejestrowanie adresu MAC. Jeśli tak, to nie musisz do nich pisać, wystarczy skopiować adres MAC z routera i przypisać go do karty sieciowej.
"Każdego specjalistę da się zastąpić skończoną liczbą stażystów"
 System operacyjny: windows_seven Przeglądarka: firefox
#7
RE: Połączenie przez router działa, a bezpośrednie już nie. Proszę o pomoc
Czy możesz mi opisać jak to zrobić ? 
 System operacyjny: windows_ten Przeglądarka: chrome
#8
RE: Połączenie przez router działa, a bezpośrednie już nie. Proszę o pomoc
Poradniki można wyszukać w Google. Ogółem:
1. Musisz sprawdzić w panelu konfiguracyjnym routera jaki ma MAC na zewnętrznym interfejsie (nie mam Linksysa wiec nie pomogę)
2. Ustaw MAC w systemie. Możesz skorzystać np. z tego poradnika: https://haker.edu.pl/2014/07/01/jak-zmie...a-windows/
"Każdego specjalistę da się zastąpić skończoną liczbą stażystów"
 System operacyjny: windows_seven Przeglądarka: firefox
#9
RE: Połączenie przez router działa, a bezpośrednie już nie. Proszę o pomoc
Dzięki wielkie za pomoc jesteś genialnyOczko. Tylko mam obawę, czy zmiana tego jednego parametru nie spowoduje popsucia się wszelkich innych ustawień internetowych w efekcie czego żaden sposób podłączenia komputera do internetu nie będzie działał. Ale mam nadzieje, że nie. Dziękuje za pomoc BodzioOczko 
 System operacyjny: windows_ten Przeglądarka: chrome
#10
RE: Połączenie przez router działa, a bezpośrednie już nie. Proszę o pomoc
Nie powinno się nic stać. Jeśli zrobisz wszystko zgodnie z poradnikiem i przypadkiem nie zmienisz innych ustawień, to wystarczy przywrócić ustawienia karty sieciowej do ustawień fabrycznych, żeby wszystko wróciło do status quo.
"Każdego specjalistę da się zastąpić skończoną liczbą stażystów"
 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Połączenie przez router działa, a bezpośrednie już nie. Proszę o pomoc)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Drugi router jako punkt dostępowy nie działa + "Karta sieciowa Ethernet..." b44 2 6233 9 godzin(y) temu
Ostatni post: virgiliojarvis
  Błąd „Twoje połączenie nie jest prywatne”? kedimailo83 1 4931 09.11.2020, 14:35
Ostatni post: Bodzio Chomik
  Połączenie WPS router do Funboxa adriano 3 9106 08.02.2019, 12:40
Ostatni post: Illidan

Skocz do: