Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem przy instalacji Windows XP SP0

#1
Problem przy instalacji Windows XP SP0
Witam. Złożyłem wczoraj taki oto zestawik:
-MSI KT4AV
-AMD Geode Jakiśtam (wykrywany niczym Athlon XP2800)
-NVIDIA GEFORCE MX2 400 (czy jakoś tak) 64MB
-1,5GB RAM DDR (dwie kości 400MHz, jedna 333)
-Samsung 40GB Dysk (sprawny, SMART pokazuje w CDI "dobry" niebieski)
-Maxtor 60GB (ma tam bad sectory)

No i tak. Wkładając do napędu płyte (2x LG CD-ROM na IDE2, dyski oba na IDE1, nie pokrywają się "masterslejwowo") pod koniec kopiowania plików pokazuje się jakiś BSOD. Mówi że jak po raz pierwszy widze Komunikat Bledu Stop to mam restartować, a jak jeszcze raz to wyłączyć jakieś narzędzia kopii zapasowej, chyba defragmentacji, i chyba też sprawdzić coś z dyskiem twardym poleceniem CHKDSK/F. No i taki kij, bo chciałem SP0 głównie za ekran odpalania z zielonym paskiem oraz tak po prostu bo mogę!. Jakoś wgrywam SP2 i działa, a SP0 ***** za przeproszeniem błędy (jak wybierzesz np. form. szybkie NTFS to wywala podobny błąd).
Pomóżcie proszę! :)
 System operacyjny: android Przeglądarka: chrome
#2
RE: Problem przy instalacji Windows XP SP0
Przetłumacz to na Polski.
 System operacyjny: windows_eight Przeglądarka: chrome
#3
RE: Problem przy instalacji Windows XP SP0
to rzeczy nie związane z tematem pomiń ..
 System operacyjny: android Przeglądarka: chrome
#4
RE: Problem przy instalacji Windows XP SP0
Jakbyś podał kod BSOD to mogłoby być łatwiej
 System operacyjny: windows_ten Przeglądarka: chrome
#5
RE: Problem przy instalacji Windows XP SP0
Po pierwsze- składasz kompa a podłączasz dyski nie pewne. Procesor, 1 pamięć, grafa i dysk no i próba. A jeszcze klawa na PS2 i mycha.
 System operacyjny: windows_eight Przeglądarka: chrome
#6
RE: Problem przy instalacji Windows XP SP0
Zgadzam się w 100% z przedmówcą , dodam do jego wypowiedzi : Jeden napęd CD (ustawiony na Master) , sprawdzić parametry owego procesora "Geode " (szynę i mnożnik ) ustawić w razie potrzeby na "sztywno" w biosie ,pamiętam jak miałem z tymi procesorami styczność to mogły być problemy z stawianiem systemu , przy automatycznym rozpoznawaniu przez BIOS .
 System operacyjny: windows_seven Przeglądarka: firefox
#7
RE: Problem przy instalacji Windows XP SP0
no ale Athlon XP 2800+ ma mnożnik 13,5 a szyne 166 a takowych w ustawieniach BIOSa nie ma. Co do Windowsa, to chodzi teraz SP2, ale chcę SP0 Wesoły

A, jest to Geode NX2001, i tak naprawdę to relabelowany Athlon XP 2200+ ale gdzieś się dowiedziałem że to 2800+ i tak ustawiłemKwaśny Ale działa i ma mniej niż 40*C Wesoły
 System operacyjny: android Przeglądarka: chrome
#8
RE: Problem przy instalacji Windows XP SP0
Ten procesor według specyfikacji powinien pracować na szynie 133 (266) MHz mnożnik 13.5 ,napięcie 1.65 V .Tak konkretnie to z tego co wiem prawie bezproblemowo obsługiwały go płyty z chipsetem NF 2 i bodajże KT 600 o ile pamiętam ,wtedy dawał się ustawiać na szynie 166 (333) MHz ,na innych chipsetach potrafił "stroić fochy" ( BSOD i inne błędy ). Proponuję ustawić szynę na 133 i w razie dalszych problemów pomału obniżać napięcie procesora .
 System operacyjny: windows_seven Przeglądarka: firefox
#9
RE: Problem przy instalacji Windows XP SP0
ale, to jest błąd DYSKU Wesoły Wesoły :
 System operacyjny: android Przeglądarka: chrome
#10
RE: Problem przy instalacji Windows XP SP0
A skąd Kolega jest pewny że to błąd dysku ? Sprawdzał dysk na innej płycie ? A może to błędy związane z Pamięcią RAM ,Procesorem ? Płytą instalacyjną Windows ? Płytą główną (chipset) ? Tasiemkami ? Napięciami z zasilacza ? itp...itd . Jeżeli Kolega jest pewny że to dysk podmienić na inny (sprawny ) ,zmienić (podmienić ) tasiemkę IDE ATA . Trzeba ustawić konfigurację testową ( jak radzono powyżej ) i niestety podmieniać i próbować ...próbować .

Ps.
Właśnie zakończyłem "walkę" z komputerem z ATHLONEM 1700+ (Płyta ECSK7VTA3 v5 -chipset Apollo KT333 ) ,"walił" podobnie błędami przy instalacji WIN XP,jak i pracy systemu ,( wreszcie system zainstalowałem na 1 szt. pamięci) i... co za zaskoczenie winnymi były ... PAMIĘCI !!! A właściwie nie ich wada ,a dobranie 3 pamięci 512MB DDR 400 ,okazało się że identyczne 3 pamięci Samsunga ( nawet ta sama seria ) "ładowała" Niebieskie ekrany i inne błędy aż miło i dopiero osadzenie w slotach 2 pamięci Kingston (dwustronne -8 kostkowe ) i jednej Samsung (jednostronna 4 kości ) rozwiązało problemy tak instalacji jak i działania systemu ,notabene podmieniłem chyba 20 pamięci w różnych konfiguracjach i różnych producentów ,tak to jest z "starym sprzętem".
 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Problem przy instalacji Windows XP SP0)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Naprawa systemu windows 7 po instalacji XP KaPeL 2 3272 06.04.2020, 14:00
Ostatni post: Illidan
Jak naprawić błąd podczas instalacji Systemu Windows 10 (1909) PL ? klubuntu_pl 7 5326 07.12.2019, 13:15
Ostatni post: Illidan
  Brak wifi po instalacji Windows 7 ,Lenovo g50-30 Jajus2800 1 5712 12.08.2018, 10:46
Ostatni post: Armo

Skocz do:


Wybrane wątki (Problem przy instalacji Windows XP SP0)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Windows 8 błąd wyświetlania opcji zabezpieczeń i wyłączania Physicist 23 13041 14.02.2020 13:42
Ostatni post: Physicist
  Excel, GIMP, Photoshop - nauka z książki? adi191 1 3775 09.02.2020 18:36
Ostatni post: Fix00ser
  Problem Windows 7 Gregoryzet 17 7833 06.02.2020 18:16
Ostatni post: Illidan
  alt + "z" przestał działać Dothraki 4 4258 05.02.2020 20:42
Ostatni post: Illidan
  Intel Extreme Tuning Utility - i5 9300H undervolting Tengu 0 1208 04.02.2020 23:15
Ostatni post: Tengu
  Logitech QuickCam Communicate STX SizahPL 0 3646 02.02.2020 22:58
Ostatni post: SizahPL
  Nowy dysk SSD a system w laptopie kamiln022 4 3982 01.02.2020 22:54
Ostatni post: kamiln022
  błąd przy uruchamianiu trybu single w grze cod MW 2 makus 0 744 01.02.2020 11:02
Ostatni post: makus
  Eksport poczty z programu pocztowego win10. tiger_zaby 4 4149 31.01.2020 00:12
Ostatni post: tiger_zaby
  Win7 pod skylake Cailo 1 3833 28.01.2020 23:54
Ostatni post: paintedfireworks
  Ceny oprogramowan itp bercik1414 16 7706 28.01.2020 21:18
Ostatni post: Cailo
  Windows 8.1 - błąd 0x800f0906 awm 55 22434 27.01.2020 20:12
Ostatni post: awm
  Folder temp, który zajmuje cały dysk Hang 3 4050 25.01.2020 10:56
Ostatni post: Michu_PL
  Gmail kalendarz nie pokazuje się na pasku Start. PioreQ 0 3632 24.01.2020 18:29
Ostatni post: PioreQ
  Windows 10, znikające miejsce. krakow2000 2 3807 22.01.2020 15:18
Ostatni post: kamel16