Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem przy instalacji Windows XP SP0

#1
Problem przy instalacji Windows XP SP0
Witam. Złożyłem wczoraj taki oto zestawik:
-MSI KT4AV
-AMD Geode Jakiśtam (wykrywany niczym Athlon XP2800)
-NVIDIA GEFORCE MX2 400 (czy jakoś tak) 64MB
-1,5GB RAM DDR (dwie kości 400MHz, jedna 333)
-Samsung 40GB Dysk (sprawny, SMART pokazuje w CDI "dobry" niebieski)
-Maxtor 60GB (ma tam bad sectory)

No i tak. Wkładając do napędu płyte (2x LG CD-ROM na IDE2, dyski oba na IDE1, nie pokrywają się "masterslejwowo") pod koniec kopiowania plików pokazuje się jakiś BSOD. Mówi że jak po raz pierwszy widze Komunikat Bledu Stop to mam restartować, a jak jeszcze raz to wyłączyć jakieś narzędzia kopii zapasowej, chyba defragmentacji, i chyba też sprawdzić coś z dyskiem twardym poleceniem CHKDSK/F. No i taki kij, bo chciałem SP0 głównie za ekran odpalania z zielonym paskiem oraz tak po prostu bo mogę!. Jakoś wgrywam SP2 i działa, a SP0 ***** za przeproszeniem błędy (jak wybierzesz np. form. szybkie NTFS to wywala podobny błąd).
Pomóżcie proszę! :)
 System operacyjny: android Przeglądarka: chrome
#2
RE: Problem przy instalacji Windows XP SP0
Przetłumacz to na Polski.
 System operacyjny: windows_eight Przeglądarka: chrome
#3
RE: Problem przy instalacji Windows XP SP0
to rzeczy nie związane z tematem pomiń ..
 System operacyjny: android Przeglądarka: chrome
#4
RE: Problem przy instalacji Windows XP SP0
Jakbyś podał kod BSOD to mogłoby być łatwiej
 System operacyjny: windows_ten Przeglądarka: chrome
#5
RE: Problem przy instalacji Windows XP SP0
Po pierwsze- składasz kompa a podłączasz dyski nie pewne. Procesor, 1 pamięć, grafa i dysk no i próba. A jeszcze klawa na PS2 i mycha.
 System operacyjny: windows_eight Przeglądarka: chrome
#6
RE: Problem przy instalacji Windows XP SP0
Zgadzam się w 100% z przedmówcą , dodam do jego wypowiedzi : Jeden napęd CD (ustawiony na Master) , sprawdzić parametry owego procesora "Geode " (szynę i mnożnik ) ustawić w razie potrzeby na "sztywno" w biosie ,pamiętam jak miałem z tymi procesorami styczność to mogły być problemy z stawianiem systemu , przy automatycznym rozpoznawaniu przez BIOS .
 System operacyjny: windows_seven Przeglądarka: firefox
#7
RE: Problem przy instalacji Windows XP SP0
no ale Athlon XP 2800+ ma mnożnik 13,5 a szyne 166 a takowych w ustawieniach BIOSa nie ma. Co do Windowsa, to chodzi teraz SP2, ale chcę SP0 Wesoły

A, jest to Geode NX2001, i tak naprawdę to relabelowany Athlon XP 2200+ ale gdzieś się dowiedziałem że to 2800+ i tak ustawiłemKwaśny Ale działa i ma mniej niż 40*C Wesoły
 System operacyjny: android Przeglądarka: chrome
#8
RE: Problem przy instalacji Windows XP SP0
Ten procesor według specyfikacji powinien pracować na szynie 133 (266) MHz mnożnik 13.5 ,napięcie 1.65 V .Tak konkretnie to z tego co wiem prawie bezproblemowo obsługiwały go płyty z chipsetem NF 2 i bodajże KT 600 o ile pamiętam ,wtedy dawał się ustawiać na szynie 166 (333) MHz ,na innych chipsetach potrafił "stroić fochy" ( BSOD i inne błędy ). Proponuję ustawić szynę na 133 i w razie dalszych problemów pomału obniżać napięcie procesora .
 System operacyjny: windows_seven Przeglądarka: firefox
#9
RE: Problem przy instalacji Windows XP SP0
ale, to jest błąd DYSKU Wesoły Wesoły :
 System operacyjny: android Przeglądarka: chrome
#10
RE: Problem przy instalacji Windows XP SP0
A skąd Kolega jest pewny że to błąd dysku ? Sprawdzał dysk na innej płycie ? A może to błędy związane z Pamięcią RAM ,Procesorem ? Płytą instalacyjną Windows ? Płytą główną (chipset) ? Tasiemkami ? Napięciami z zasilacza ? itp...itd . Jeżeli Kolega jest pewny że to dysk podmienić na inny (sprawny ) ,zmienić (podmienić ) tasiemkę IDE ATA . Trzeba ustawić konfigurację testową ( jak radzono powyżej ) i niestety podmieniać i próbować ...próbować .

Ps.
Właśnie zakończyłem "walkę" z komputerem z ATHLONEM 1700+ (Płyta ECSK7VTA3 v5 -chipset Apollo KT333 ) ,"walił" podobnie błędami przy instalacji WIN XP,jak i pracy systemu ,( wreszcie system zainstalowałem na 1 szt. pamięci) i... co za zaskoczenie winnymi były ... PAMIĘCI !!! A właściwie nie ich wada ,a dobranie 3 pamięci 512MB DDR 400 ,okazało się że identyczne 3 pamięci Samsunga ( nawet ta sama seria ) "ładowała" Niebieskie ekrany i inne błędy aż miło i dopiero osadzenie w slotach 2 pamięci Kingston (dwustronne -8 kostkowe ) i jednej Samsung (jednostronna 4 kości ) rozwiązało problemy tak instalacji jak i działania systemu ,notabene podmieniłem chyba 20 pamięci w różnych konfiguracjach i różnych producentów ,tak to jest z "starym sprzętem".
 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Problem przy instalacji Windows XP SP0)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Naprawa systemu windows 7 po instalacji XP KaPeL 2 1775 06.04.2020, 14:00
Ostatni post: Illidan
Jak naprawić błąd podczas instalacji Systemu Windows 10 (1909) PL ? klubuntu_pl 7 3649 07.12.2019, 13:15
Ostatni post: Illidan
  Brak wifi po instalacji Windows 7 ,Lenovo g50-30 Jajus2800 1 5026 12.08.2018, 10:46
Ostatni post: Armo

Skocz do:


Wybrane wątki (Problem przy instalacji Windows XP SP0)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Sterowniki po zainstalowaniu systemu GierO 2 3799 11.09.2019 08:57
Ostatni post: Arczi7
  Jak Dodać Fabryczną partycje Recovery? Igor Mikołajczyk 3 4443 06.09.2019 17:42
Ostatni post: Armo
Question Programy darmowe, alternatywne dla SlimDrivers i Snaildriver do sterowników Illidan 0 3535 05.09.2019 23:14
Ostatni post: Illidan
  Czy w konsoli CMD jest możliwe kopiownie kilku plików do folderu witnow 5 4541 03.09.2019 19:45
Ostatni post: witnow
  Poszukuję dobrego systemu ERP Gregor56 5 5554 02.09.2019 15:47
Ostatni post: rysiek77
  Problem z Win10 edgarx 0 3545 02.09.2019 08:40
Ostatni post: edgarx
  Zacinanie się muzyki podczas słuchania ShaintoS 0 3616 29.08.2019 11:32
Ostatni post: ShaintoS
  Wyłączenie zbędnych funkcji Windows 10 Home/Pro adiq1033 6 4599 28.08.2019 17:46
Ostatni post: Fix00ser
  Jak zmienić nawiasy na jeden w cytatach w wordzie? natalkowata10 0 3363 27.08.2019 20:54
Ostatni post: natalkowata10
  Bios nie zapamiętuje ustawień bootowania smialy1 1 971 27.08.2019 11:23
Ostatni post: umiejead
  System Recovery Options nie działa mysz klawiatura Bartek94 4 3896 22.08.2019 20:37
Ostatni post: Bartek94
  Windows 10 ciągłe skupienie Jarek1104 1 3606 20.08.2019 16:11
Ostatni post: Michu_PL
  Zużycie procesora 40-50% ntoskrnl.exe po włączeniu qbitorrent,utorrent komarzycho 0 772 19.08.2019 16:59
Ostatni post: komarzycho
  Problem Z ASUS BackTracker Igor Mikołajczyk 0 3303 18.08.2019 15:17
Ostatni post: Igor Mikołajczyk
  Klucz przypisany do płyty głównej, którą chce sprzedać - można go "wyciągnąc"? adiq1033 8 5209 15.08.2019 23:09
Ostatni post: Officer Crabtree