Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem przy uruchamianiu Lenovo g500s

#1
Problem przy uruchamianiu Lenovo g500s
Witam,

od wczoraj mam pewien problem przy uruchamianiu systemu, z laptopem bylo wszystko ok aż do wczorajszego wieczoru gdy po wlaczeniu pojawily mi sie na ekranie takie komunikaty:

Windows Boot Manager boot failed.
Checking media [Fail]
EFI Network 0 for IPv4 (20-89-84-E2-BF-8A) boot failed.
Checking media [Fail]
EFI Network 0 for IPv6 (20-89-84-E2-BF-8A) boot failed.
Lenovo Recovery System boot failed.
Lenovo Recovery System boot failed.

Default Boot Device Missing or Boot failed.
oraz pozniej: No bootable device--please restart system.

Dodam , ze wszystkjie urzadzenia wyswietlaja sie na liscie w biosie i probowalem przestawiac juz Boot Mode z UEFI na Legacy Support oraz Secure Boot i Secure Boot Status na disabled i to wszystko w ogole nie pomoglo wiec nie wiem juz co mam zrobic i prosze was o pomoc!
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#2
RE: Problem przy uruchamianiu Lenovo g500s
Czy dysk jest widziany w biosie?-->sprawdź.
Uwaga armind oszust, proszę nie handlować z tym użytkownikiem.
Kupiłem dysk, dysku nie dostałem jak i również pieniędzy.

ps: Jeśli nie odpowiadam w temacie dłużej niż 3dni, proszę o przypomnienie na PW z linkiem do tematu.
 System operacyjny: windows_seven Przeglądarka: chrome
#3
RE: Problem przy uruchamianiu Lenovo g500s
Tak , jest widziany.
 System operacyjny: linux Przeglądarka: safari
#4
RE: Problem przy uruchamianiu Lenovo g500s
Ustaw bootowanie w biosie. Uruchom Windows z płyty i wybierz opcję do naprawy systemu.
Uwaga armind oszust, proszę nie handlować z tym użytkownikiem.
Kupiłem dysk, dysku nie dostałem jak i również pieniędzy.

ps: Jeśli nie odpowiadam w temacie dłużej niż 3dni, proszę o przypomnienie na PW z linkiem do tematu.
 System operacyjny: windows_seven Przeglądarka: chrome
#5
RE: Problem przy uruchamianiu Lenovo g500s
Nie mam niestety plyty. Jedyne co moge zrobic to recovery tyle ze nie mam kopii zapasowej i strace dane zdjecia itp
 System operacyjny: linux Przeglądarka: safari
#6
RE: Problem przy uruchamianiu Lenovo g500s
Możesz przywrócić system z partycji Recovery bez utraty danych. Postępuj zgodnie z poleceniami i wybierz że chcesz przywrócić system bez utraty danych.
Jeśli się boisz to skopiuj dane zgodnie z pkt 2 -> patrz link http://forum.dobreprogramy.pl/odzyskanie...a-t407886/
Uwaga armind oszust, proszę nie handlować z tym użytkownikiem.
Kupiłem dysk, dysku nie dostałem jak i również pieniędzy.

ps: Jeśli nie odpowiadam w temacie dłużej niż 3dni, proszę o przypomnienie na PW z linkiem do tematu.
 System operacyjny: windows_seven Przeglądarka: chrome
#7
RE: Problem przy uruchamianiu Lenovo g500s
Z tym ze mam win8 i o wlaczeniu jedyne co moge uruchomic to novo boot menu i jest tam opcja 'system recovery' i nie wiem co bedzie dalej po kliknieciu tego gdy nie mam kopii zapasowej i kompletnie zadnej plyty bo win8 byl juz wgrany.
 System operacyjny: linux Przeglądarka: safari
#8
RE: Problem przy uruchamianiu Lenovo g500s
Dlatego najpierw zgraj dane(jak to zrobić podałem w linku pkt 2). Dopiero potem weź się za partycję Recovery.
Uwaga armind oszust, proszę nie handlować z tym użytkownikiem.
Kupiłem dysk, dysku nie dostałem jak i również pieniędzy.

ps: Jeśli nie odpowiadam w temacie dłużej niż 3dni, proszę o przypomnienie na PW z linkiem do tematu.
 System operacyjny: windows_seven Przeglądarka: chrome
#9
RE: Problem przy uruchamianiu Lenovo g500s
Witajcie Wesoły

Wiem, że trochę poniewczasie, ale miałam podobny problem, zaś rozwiązanie było tak dziwaczne i niedostępne nigdzie, że pomyślałam, że dobrze będzie podzielić się nim z innymi - a nuż okaże się, że komuś to pomoże. Dlatego pomyślałam, że wrzucę to na kilka forów, gdzie problem jest poruszany.
Znikąd, znienacka mój laptop zaczął wypluwać takie komunikaty jak autora tematu - załączam obrazek pierwszego ekranu.
   
Po paru okejkach dochodziło do komunikatu "no bootable device - please restart system". Sprzęt ma tylko 1,5 roku, obchodzę się z nim jak z jajkiem, więc jakaś poważna awaria wydała mi się absurdalna, zaczęłam szukać szukać - no i nic. Wszędzie tylko - dysk umarł, nic nie działa, porady złe, wszystko płonie. Kiedy byłam bliska poddania się uznałam, że może warto się trochę dokształcić i spróbować podłączyć dysk do innego kompa, a potem zobaczyć co się stanie. Posiadam stacjonara, dość wiekowego, jeszcze z oryginalnym WinXP, co chyba dobrze świadczy o jego wieku. Po włączeniu kompa, oczekując albo wyroku albo zbawienia, jakież było moje zdziwienie, kiedy pojawił się komunikat jak na drugim obrazku.
   
Mimo myśli, trwającej jakiś ułamek sekundy, że w sumie Lenovo jest tak dziadowską firmą, że można by się po nich spodziewać takich "zabezpieczeń" przed użyciem dysku na innym kompie, jasne stało się dla mnie, że to nie martwy dysk, nie wybuchający komputer - to po prostu wirus. A czemu nie wyświetla się w tak oczywisty sposób na laptopie, tylko sugeruje rozwalony dysk? Cóż, komputerowym geniuszem to ja nie jestem, więc to tylko luźna teoria, ale sądzę, że ma to związek z wiekiem sprzętu. Być może nowy laptop, z nowymi wersjami wszystkiego, z młodymi komponentami posiada jakieś dziwne zabezpieczenie przed wyświetlaniem durnych komunikatów, ale jednocześnie nie może dostać się do dysku, bo coś tam mu blokuje dostęp, więc wywala komunikat jakby to dysk umarł.
Jakby nie było, mogłam zmienić front poszukiwań. W Internecie pełno było pytań o tego wirusa, pełno było też rad. Ja na jednym forum odnalazłam najpierw gościa, który wgryzł się w wirusa i odkrył jak powinien brzmieć kod, potem gościa, który potwierdził, że działa, a potem rzekomego twórcę wirusa. Linków dawać nie będę, bo to konkurencyjne forum, tak jednak brzmiała wypowiedź pana - podobno - twórcy.

Cytat:Jestem twórcą w/w aplikacji.


Wielki Szacunek dla m4jkel'a któremu chciało się przeanalizować kod mojego programu.

Całość została napisana w języku Assembler (który uwielbiam) przy użyciu kompilatora Fasm. Poniżej opiszę w

jaki sposób nastąpiła infekcja komputerów. Na życzenie jestem w stanie udostępnić źródło programu będące moją

własnością.


Infekcja nastąpiła podczas instalacji
- NIE-oryginalnych programów,
- NIE-oryginalnych gier lub
- NIE-oryginalnych systemów operacyjnych

więc użytkownik gdyby KUPIŁ oryginalny software to nigdy by nie miał problemów.

Mój program z opóźnieniem czasowym podmienia boot sektor windowsa i zapisuje oryginalnego MBR w inne miejsce

na dysku.

W momencie wpisania odpowiedniego kodu oryginalny bootsector powraca.

UWAGA dla użytkowników którzy zainfekowali się najnowszą wersją: INFEKCJA NASTĄPI 01 STYCZNIA 2014r.

więc prosze pamiętać żeby nie wysyłać sms-ów i wprowadzić kod z końcówką '27' lub 'XP' np
KarolGje27,
KarolGjeXP
KarolG27,
KarolGXP

(te kody są uniwersalne do każdej wersji mojego programu)

kontakt do mnie: carlosdelag(malpa)wp.pl
(proszę nie pisać gróźb ani obraźliwych słów bo i tak to oleję)

Wielka prośba: NIE WYSYŁAJCIE SMS-ów, bo otrzymany kod nie odblokuję wam komputera (jest to wada usługi

Premium SMS która nie chciała mi wygenerować kodów zakończonych tymi oto znakami).
Komputer odblokuję się tylko gdy dwa ostatnie znaki to "27" (dla wersji WP A4792) lub "XP" (w wersji

AP.HRM2).
Stwierdziłam, że co mi tam, no i spróbowałam tego kodu. Jakież było moje zdziwienie, kiedy po ponownym umieszczeniu dysku w laptopie wszystko działało. Oczywiście strzelę se jeszcze jakiegoś formata, czy coś, ale najważniejsze dane mogę skopiować, mogę oczyścić system - wszystko działa.

Także, jeśli ktoś ma taki problem, wcale nie musi to oznaczać drogich napraw, bądź konieczności wymiany sprzętu. Może to po prostu głupi wirus, który z jakiegoś powodu nie pokazuje się na jednym kompie, a ujawni się na drugim. Jeśli macie taki problem i dostęp do innego komputera - polecam sprawdzić, może komuś to pomoże Wesoły
 System operacyjny: windows_eight Przeglądarka: firefox
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
Naprawa Default Boot Device Missing or Boot Faileddefault boot device missing or boot failedno bootable device- please restart system lenovo g500lenovo windows 8 przy starcie efi network boot failedlenovo checking media nierozpznajeefi network boot failed problemefi network 0 for ipv6 boot feiled jak naprawicefi network 0 for ipv6 boot failed lenovoEFI network 0 for IPv4 boot failed pomocdefault boot device missing or boot failed windows 8 lenovo

Podobne wątki (Problem przy uruchamianiu Lenovo g500s)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Błędy biosu ami przy uruchamianiu laptopa tiger_zaby 0 468 23.05.2019, 23:25
Ostatni post: tiger_zaby
  Błąd przy uruchamianiu komputera, nawet po wymianie części miron1500100900 14 1893 21.03.2018, 22:35
Ostatni post: Illidan
  przeladowanie w okolicy CD/DVD jak przy uruchamianiu systemu kuban223 11 1221 20.01.2018, 11:19
Ostatni post: kamel16

Skocz do:


Wybrane wątki (Problem przy uruchamianiu Lenovo g500s)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Malo Fps na HighEndowym sprzecie Qnwoda 7 894 16.01.2019 19:45
Ostatni post: marcin878787
Exclamation Dziennik zdarzeń Windows-podgląd, zapisywanie, udostępnianie Illidan 0 332 16.01.2019 04:35
Ostatni post: Illidan
  Problem z nowym PC. Komputer zawiesza się. Wręcz "zamraża". dsv1337 6 809 15.01.2019 00:25
Ostatni post: Armo
  Problem z komputerem wywala ekran Mati221* 4 795 14.01.2019 23:49
Ostatni post: Mati221*
  Myszka zacina się podczas obciążenia systemu dejavuui 10 1126 14.01.2019 18:38
Ostatni post: dejavuui
  Ścinki, freezy w laptopie gamingowym raven989 2 589 13.01.2019 21:17
Ostatni post: raven989
  Komputer się nie uruchamia Tomek93 4 650 13.01.2019 17:04
Ostatni post: januszekm3
  Komputer po chwili użytkowania ma problem z ekranem rawel 1 374 13.01.2019 17:01
Ostatni post: januszekm3
  System nie włącza się. domeczegg 12 1420 13.01.2019 16:57
Ostatni post: januszekm3
  5-krotne pikanie komputera i nieskazitelne uruchomienie. o co chodzi? famefatale 5 848 13.01.2019 16:51
Ostatni post: januszekm3
  Samoczynne wyłączanie się komputera nixel31 6 802 12.01.2019 17:50
Ostatni post: nixel31
  Problem z Toshibą, biały ekran, słaba bateria folt123 2 467 10.01.2019 21:14
Ostatni post: folt123
Ściana Plyta glowna windows xp mattwe 18 1595 05.01.2019 07:39
Ostatni post: Krzysko
  Brak dźwięku nowyUzytkownik 2 952 04.01.2019 12:40
Ostatni post: nowyUzytkownik
Exclamation Zdalny dostęp do komputera, Tabletu, telefonu-TeamViewer Illidan 0 503 31.12.2018 02:11
Ostatni post: Illidan