Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem przy uruchamianiu Lenovo g500s

#1
Problem przy uruchamianiu Lenovo g500s
Witam,

od wczoraj mam pewien problem przy uruchamianiu systemu, z laptopem bylo wszystko ok aż do wczorajszego wieczoru gdy po wlaczeniu pojawily mi sie na ekranie takie komunikaty:

Windows Boot Manager boot failed.
Checking media [Fail]
EFI Network 0 for IPv4 (20-89-84-E2-BF-8A) boot failed.
Checking media [Fail]
EFI Network 0 for IPv6 (20-89-84-E2-BF-8A) boot failed.
Lenovo Recovery System boot failed.
Lenovo Recovery System boot failed.

Default Boot Device Missing or Boot failed.
oraz pozniej: No bootable device--please restart system.

Dodam , ze wszystkjie urzadzenia wyswietlaja sie na liscie w biosie i probowalem przestawiac juz Boot Mode z UEFI na Legacy Support oraz Secure Boot i Secure Boot Status na disabled i to wszystko w ogole nie pomoglo wiec nie wiem juz co mam zrobic i prosze was o pomoc!
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#2
RE: Problem przy uruchamianiu Lenovo g500s
Czy dysk jest widziany w biosie?-->sprawdź.
Uwaga armind oszust, proszę nie handlować z tym użytkownikiem.
Kupiłem dysk, dysku nie dostałem jak i również pieniędzy.

ps: Jeśli nie odpowiadam w temacie dłużej niż 3dni, proszę o przypomnienie na PW z linkiem do tematu.
 System operacyjny: windows_seven Przeglądarka: chrome
#3
RE: Problem przy uruchamianiu Lenovo g500s
Tak , jest widziany.
 System operacyjny: linux Przeglądarka: safari
#4
RE: Problem przy uruchamianiu Lenovo g500s
Ustaw bootowanie w biosie. Uruchom Windows z płyty i wybierz opcję do naprawy systemu.
Uwaga armind oszust, proszę nie handlować z tym użytkownikiem.
Kupiłem dysk, dysku nie dostałem jak i również pieniędzy.

ps: Jeśli nie odpowiadam w temacie dłużej niż 3dni, proszę o przypomnienie na PW z linkiem do tematu.
 System operacyjny: windows_seven Przeglądarka: chrome
#5
RE: Problem przy uruchamianiu Lenovo g500s
Nie mam niestety plyty. Jedyne co moge zrobic to recovery tyle ze nie mam kopii zapasowej i strace dane zdjecia itp
 System operacyjny: linux Przeglądarka: safari
#6
RE: Problem przy uruchamianiu Lenovo g500s
Możesz przywrócić system z partycji Recovery bez utraty danych. Postępuj zgodnie z poleceniami i wybierz że chcesz przywrócić system bez utraty danych.
Jeśli się boisz to skopiuj dane zgodnie z pkt 2 -> patrz link http://forum.dobreprogramy.pl/odzyskanie...a-t407886/
Uwaga armind oszust, proszę nie handlować z tym użytkownikiem.
Kupiłem dysk, dysku nie dostałem jak i również pieniędzy.

ps: Jeśli nie odpowiadam w temacie dłużej niż 3dni, proszę o przypomnienie na PW z linkiem do tematu.
 System operacyjny: windows_seven Przeglądarka: chrome
#7
RE: Problem przy uruchamianiu Lenovo g500s
Z tym ze mam win8 i o wlaczeniu jedyne co moge uruchomic to novo boot menu i jest tam opcja 'system recovery' i nie wiem co bedzie dalej po kliknieciu tego gdy nie mam kopii zapasowej i kompletnie zadnej plyty bo win8 byl juz wgrany.
 System operacyjny: linux Przeglądarka: safari
#8
RE: Problem przy uruchamianiu Lenovo g500s
Dlatego najpierw zgraj dane(jak to zrobić podałem w linku pkt 2). Dopiero potem weź się za partycję Recovery.
Uwaga armind oszust, proszę nie handlować z tym użytkownikiem.
Kupiłem dysk, dysku nie dostałem jak i również pieniędzy.

ps: Jeśli nie odpowiadam w temacie dłużej niż 3dni, proszę o przypomnienie na PW z linkiem do tematu.
 System operacyjny: windows_seven Przeglądarka: chrome
#9
RE: Problem przy uruchamianiu Lenovo g500s
Witajcie Wesoły

Wiem, że trochę poniewczasie, ale miałam podobny problem, zaś rozwiązanie było tak dziwaczne i niedostępne nigdzie, że pomyślałam, że dobrze będzie podzielić się nim z innymi - a nuż okaże się, że komuś to pomoże. Dlatego pomyślałam, że wrzucę to na kilka forów, gdzie problem jest poruszany.
Znikąd, znienacka mój laptop zaczął wypluwać takie komunikaty jak autora tematu - załączam obrazek pierwszego ekranu.
   
Po paru okejkach dochodziło do komunikatu "no bootable device - please restart system". Sprzęt ma tylko 1,5 roku, obchodzę się z nim jak z jajkiem, więc jakaś poważna awaria wydała mi się absurdalna, zaczęłam szukać szukać - no i nic. Wszędzie tylko - dysk umarł, nic nie działa, porady złe, wszystko płonie. Kiedy byłam bliska poddania się uznałam, że może warto się trochę dokształcić i spróbować podłączyć dysk do innego kompa, a potem zobaczyć co się stanie. Posiadam stacjonara, dość wiekowego, jeszcze z oryginalnym WinXP, co chyba dobrze świadczy o jego wieku. Po włączeniu kompa, oczekując albo wyroku albo zbawienia, jakież było moje zdziwienie, kiedy pojawił się komunikat jak na drugim obrazku.
   
Mimo myśli, trwającej jakiś ułamek sekundy, że w sumie Lenovo jest tak dziadowską firmą, że można by się po nich spodziewać takich "zabezpieczeń" przed użyciem dysku na innym kompie, jasne stało się dla mnie, że to nie martwy dysk, nie wybuchający komputer - to po prostu wirus. A czemu nie wyświetla się w tak oczywisty sposób na laptopie, tylko sugeruje rozwalony dysk? Cóż, komputerowym geniuszem to ja nie jestem, więc to tylko luźna teoria, ale sądzę, że ma to związek z wiekiem sprzętu. Być może nowy laptop, z nowymi wersjami wszystkiego, z młodymi komponentami posiada jakieś dziwne zabezpieczenie przed wyświetlaniem durnych komunikatów, ale jednocześnie nie może dostać się do dysku, bo coś tam mu blokuje dostęp, więc wywala komunikat jakby to dysk umarł.
Jakby nie było, mogłam zmienić front poszukiwań. W Internecie pełno było pytań o tego wirusa, pełno było też rad. Ja na jednym forum odnalazłam najpierw gościa, który wgryzł się w wirusa i odkrył jak powinien brzmieć kod, potem gościa, który potwierdził, że działa, a potem rzekomego twórcę wirusa. Linków dawać nie będę, bo to konkurencyjne forum, tak jednak brzmiała wypowiedź pana - podobno - twórcy.

Cytat:Jestem twórcą w/w aplikacji.


Wielki Szacunek dla m4jkel'a któremu chciało się przeanalizować kod mojego programu.

Całość została napisana w języku Assembler (który uwielbiam) przy użyciu kompilatora Fasm. Poniżej opiszę w

jaki sposób nastąpiła infekcja komputerów. Na życzenie jestem w stanie udostępnić źródło programu będące moją

własnością.


Infekcja nastąpiła podczas instalacji
- NIE-oryginalnych programów,
- NIE-oryginalnych gier lub
- NIE-oryginalnych systemów operacyjnych

więc użytkownik gdyby KUPIŁ oryginalny software to nigdy by nie miał problemów.

Mój program z opóźnieniem czasowym podmienia boot sektor windowsa i zapisuje oryginalnego MBR w inne miejsce

na dysku.

W momencie wpisania odpowiedniego kodu oryginalny bootsector powraca.

UWAGA dla użytkowników którzy zainfekowali się najnowszą wersją: INFEKCJA NASTĄPI 01 STYCZNIA 2014r.

więc prosze pamiętać żeby nie wysyłać sms-ów i wprowadzić kod z końcówką '27' lub 'XP' np
KarolGje27,
KarolGjeXP
KarolG27,
KarolGXP

(te kody są uniwersalne do każdej wersji mojego programu)

kontakt do mnie: carlosdelag(malpa)wp.pl
(proszę nie pisać gróźb ani obraźliwych słów bo i tak to oleję)

Wielka prośba: NIE WYSYŁAJCIE SMS-ów, bo otrzymany kod nie odblokuję wam komputera (jest to wada usługi

Premium SMS która nie chciała mi wygenerować kodów zakończonych tymi oto znakami).
Komputer odblokuję się tylko gdy dwa ostatnie znaki to "27" (dla wersji WP A4792) lub "XP" (w wersji

AP.HRM2).
Stwierdziłam, że co mi tam, no i spróbowałam tego kodu. Jakież było moje zdziwienie, kiedy po ponownym umieszczeniu dysku w laptopie wszystko działało. Oczywiście strzelę se jeszcze jakiegoś formata, czy coś, ale najważniejsze dane mogę skopiować, mogę oczyścić system - wszystko działa.

Także, jeśli ktoś ma taki problem, wcale nie musi to oznaczać drogich napraw, bądź konieczności wymiany sprzętu. Może to po prostu głupi wirus, który z jakiegoś powodu nie pokazuje się na jednym kompie, a ujawni się na drugim. Jeśli macie taki problem i dostęp do innego komputera - polecam sprawdzić, może komuś to pomoże Wesoły
 System operacyjny: windows_eight Przeglądarka: firefox
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
Naprawa Default Boot Device Missing or Boot Faileddefault boot device missing or boot failedno bootable device- please restart system lenovo g500lenovo windows 8 przy starcie efi network boot failedlenovo checking media nierozpznajeefi network boot failed problemefi network 0 for ipv6 boot feiled jak naprawicefi network 0 for ipv6 boot failed lenovoEFI network 0 for IPv4 boot failed pomocdefault boot device missing or boot failed windows 8 lenovo

Podobne wątki (Problem przy uruchamianiu Lenovo g500s)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Błędy biosu ami przy uruchamianiu laptopa tiger_zaby 0 682 23.05.2019, 23:25
Ostatni post: tiger_zaby
  Błąd przy uruchamianiu komputera, nawet po wymianie części miron1500100900 14 2608 21.03.2018, 22:35
Ostatni post: Illidan
  przeladowanie w okolicy CD/DVD jak przy uruchamianiu systemu kuban223 11 1559 20.01.2018, 11:19
Ostatni post: kamel16

Skocz do:


Wybrane wątki (Problem przy uruchamianiu Lenovo g500s)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Nie znajduje sieci wifi szymucha120 0 865 18.06.2020 19:02
Ostatni post: szymucha120
  Nie uruchamia się, wentylatory pracują na max Yarokot 0 615 18.06.2020 09:08
Ostatni post: Yarokot
  Problem z Grą/ami Lagowanie Satisfactor guma993 5 957 15.06.2020 21:23
Ostatni post: Illidan
  Laptop nie wczytuje wszystkich stron `juni 1 855 15.06.2020 06:59
Ostatni post: Illidan
  Komputer się freezuje na OCCT. Benys 37 2488 14.06.2020 20:02
Ostatni post: MonteCristo
  Dioda PCH Muerte 15 1922 12.06.2020 23:19
Ostatni post: pieterman09
  Problem z Logitech z623 pepek20 1 826 12.06.2020 22:58
Ostatni post: Armo
  Laptop ciągle próbuje się uruchomić, ale nie może Tykez 0 579 10.06.2020 01:43
Ostatni post: Tykez
  Nowo złożony komputer - brak staru, brak piknięcia adrian91bp 17 1271 09.06.2020 13:32
Ostatni post: tomtom*
  Dziwny problem w grach wiczer 2 735 06.06.2020 12:47
Ostatni post: pieterman09
  Zamiana procesora i5-2400 na i5-3470, nieokreślony błąd działania komputera kucur 6 829 05.06.2020 13:15
Ostatni post: Maruchin
  stacja dokująca - restart jpol 0 685 02.06.2020 22:27
Ostatni post: jpol
  słaba wydajność w cs go? lgg2 30 3256 01.06.2020 07:56
Ostatni post: pieterman09
  Problem z laptopem 92damian 10 1034 31.05.2020 16:38
Ostatni post: 92damian
Question Dźwięk przy wyłączaniu komputera metalrevan 5 651 30.05.2020 22:27
Ostatni post: MonteCristo