Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem przy włączaniu PC (brak sygnału na monitorze)

#1
Problem przy włączaniu PC (brak sygnału na monitorze)
Witam
Od dłuższego czasu borykam się z pewnym problemem. Otóż podczas włączania mojego PC czasem pojawia się problem, który przejawia się tym, że komputer wydaje długi "pik", włącza się lecz nie ma żadnego sygnału na ekranie monitora. Próbowałem różnych prostych rozwiązań: od wyciągania i wkładania ramu, wyjmowania baterii lecz nic nie wydaje się pomagać. Problem ten rozwiązuje jedynie według mnie kwestia przypadku, ponieważ próbując wiele razy włączyć komputer czasem uda mi się uniknąć tego pikania i komputer włącza się normalnie.
Problem ten jest jednakże uciążliwy i uprzykrza mi życie od ponad 2 lat (a może i nawet więcej)
Czy miał ktoś kiedyś podobny problem, lub czy zna ktoś rozwiązanie? Dodam że niedawno wymieniałem chłodzenie procesora, kartę graficzną i dodałem dysk SSD (jeśli to ma jakiekolwiek znaczenie)
A tutaj filmik z opisanej sytuacji: https://www.youtube.com/watch?v=ESuSbN0F...e=youtu.be
 System operacyjny: windows_ten Przeglądarka: chrome
#2
RE: Problem przy włączaniu PC (brak sygnału na monitorze)
Podaj pełną specyfikację komputera . Szczególnie markę i model zasilacza i model płyty głównej .

Masz pamięci w dualu ?
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: Problem przy włączaniu PC (brak sygnału na monitorze)
Zasilacz to: be quiet bqt l7-530w a płyta to: gigabyte GA-P67A-D3-B3
Tak, mam pamięć w dualu

Zapomniałem o reszcie,
procekZawstydzonyntel Core i5 2400 At 3.10GHz Sandy Bridge 32nm Technology
RAMu jest 8gb dual channel od kingstona
a karta to NVIDIA GeForce GTX 1050 Ti
reszta chyba nieważna
 System operacyjny: windows_ten Przeglądarka: chrome
#4
RE: Problem przy włączaniu PC (brak sygnału na monitorze)
Pamięci sprawdzałeś razem czy każdą z osobna ? Jeśli nie to zrób to . Najpierw jedna potem druga .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#5
RE: Problem przy włączaniu PC (brak sygnału na monitorze)
Efekt jest ten sam w każdym przypadku: 2 pamięci - pikanie Każda pamięć osobno - to samo pikanie
 System operacyjny: ios Przeglądarka: safari
#6
RE: Problem przy włączaniu PC (brak sygnału na monitorze)
Przekładałeś do każdego slotu ? Dziwne jeden długi pik na płytach Gigabyte z tego co czytałem oznacza nie zamontowaną względnie uszkodzoną pamięć . Ale mało prawdopodobne by obie pamięci padły na raz . Chyba że coś z samą płytą nie tak . Sprawdź jeszcze napięcia na zasilaczu ew zestaw zestaw na innym jeśli masz możliwość . Komputera bez karty nie sprawdzisz bo nie masz integry . Innej kości ram która na 100% jest sprawna na podmiankę też pewnie nie masz .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#7
RE: Problem przy włączaniu PC (brak sygnału na monitorze)
Właśnie dziwi mnie fakt, że czasem udaje się włączyć komputer bezproblemowo a czasem męczę się z tym pikaniem dłuższy czas. Dzisiaj znalazłem sposób, który (chwilowo i pewnie przypadkowo) rozwiązał problem. Gdy odpalam PC podłączony jedynie do zasilania lub do monitora + zasilania to pojawią się pik i nie ma sygnału na monitorze. Jednak gdy podłączam komputer kablem HDMI do telewizora + zasilania to komputer startuje normalnie. Prawdopodobnie jest to zbieg okoliczności ponieważ tak jak mówiłem czasem się udaje włączyć komputer bezproblemowo. Jednak może coś w tym być ze dzisiaj ponad 5 razy pod rząd podłączony do telewizora komputer włączył się normalnie
 System operacyjny: windows_ten Przeglądarka: chrome
#8
RE: Problem przy włączaniu PC (brak sygnału na monitorze)
A monitor na pewno masz sprawny ? Już pomijając to piknięcie na razie .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#9
RE: Problem przy włączaniu PC (brak sygnału na monitorze)
Wydaje mi się, że jest sprawny. Nigdy nie miałem z nim problemów i jak komputer się normalnie włączy to obraz się wyświetla a jak nie to poprostu pisze power saving mode i tak jakby nie widzi PC
 System operacyjny: windows_ten Przeglądarka: chrome
#10
RE: Problem przy włączaniu PC (brak sygnału na monitorze)
A jak już się odpali to działa długie godziny bez problemu?
 System operacyjny: android Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Problem przy włączaniu PC (brak sygnału na monitorze))
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Nowy komputer brak sygnału na ekranie monitora fluen 5 535 21.04.2020, 14:02
Ostatni post: fluen
  Jak uzyskać 144hz na monitorze? Andzejnoga 4 310 03.04.2020, 11:40
Ostatni post: Andzejnoga
Question Brak obrazu na monitorze RaVranek 4 629 07.02.2020, 19:06
Ostatni post: paintedfireworks

Skocz do:


Wybrane wątki (Problem przy włączaniu PC (brak sygnału na monitorze))
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Klawiatura, myszka nie reaguje maciex44 1 702 27.07.2019 17:00
Ostatni post: muflon37
  Problem z HDD I SSD, nie wykryte. Evro 9 1087 26.07.2019 15:34
Ostatni post: MonteCristo
  Spowolnione działanie komputera. Max23 3 660 26.07.2019 14:15
Ostatni post: paintedfireworks
  Komputer nie przechodzi postu kompuker 19 1703 25.07.2019 21:39
Ostatni post: pieterman09
  Lenovo IdeaPad 700 - samoczynne, stale freezowanie laptopa ner0n 3 614 24.07.2019 23:55
Ostatni post: paintedfireworks
  HP Pavilion 15 Problem z wentylatorem szczery93 2 705 24.07.2019 01:45
Ostatni post: Illidan
  Prawdopodobny problem z dispaly port kileras1 0 544 21.07.2019 14:19
Ostatni post: kileras1
  Laptop T60 nie uruchamia się. kinky 12 2071 21.07.2019 11:07
Ostatni post: MonteCristo
  samodzielnie składany komputer nie włącza się ireekk 6 668 20.07.2019 15:50
Ostatni post: pieterman09
  Problem z karta , monitorem ? twist2555 0 516 18.07.2019 16:42
Ostatni post: twist2555
  Hykker Hello - w poszukiwaniu sterowników Quazu 10 2562 13.07.2019 17:27
Ostatni post: Quazu
  Laptop wyłącza się pod obciążeniem, przy próbie włączenia gry. Macias17 1 991 11.07.2019 17:37
Ostatni post: SajorMuchodolski
  Problem z PC - brak możliwości wejścia do biosu konrad9595 1 823 11.07.2019 01:41
Ostatni post: Illidan
  recovery w lenovo 330 ramzes77 6 1025 08.07.2019 22:02
Ostatni post: Officer Crabtree
  Asus TUF Gaming 504 nowy, a chodzi jak muł. xxxbrowarekxxx 3 746 07.07.2019 00:08
Ostatni post: MonteCristo