Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem z TP-Link TL-WN951N

#1
Problem z TP-Link TL-WN951N
Cześć,

dziś odebrałem nowy komputer gdzie zamontowana jest powyższa karta sieciowa WiFi - i tu pojawia się problem:



- odległość do routera 2m (po drodze ściana z re-gipsu)

- siłą sygnału to najczęściej 2/5 (laptop obok ma 5/5)

- w kartę wkręcone są wszystkie trzy antenki

- instalacja sterowników przebiegła prawidłowo i teoretycznie działa



Problem:

- co chwilę zrywa połączenie co przekłada się na brak możliwości pracy w sieci na tym sprzęcie. Miał ktoś problem i może pomóc w tej kwestii??



Wydaje mi się ,że wszystko jest zrobione przeze mnie tak jak powinno.



Win7 - o ile to ma duże znaczenie.
 System operacyjny: windows_vista Przeglądarka: firefox
#2
RE: Problem z TP-Link TL-WN951N
Cześć aby wyeliminować ścianę
" odległość do routera 2m (po drodze ściana z re-gipsu)"
przenieś na 5 minut kompa do pokoju z routerem, pomimo że lapek działa to tylko sieć Wesoły a wiedzieć będziesz (choć teoretycznie nie powinno to zakłócać)

"- instalacja sterowników przebiegła prawidłowo i teoretycznie działa"
dla pewności sprawdź w menadżerze urządzeń, czy są wszystkie sterowniki.

to tak na szybko
 System operacyjny: windows_eight Przeglądarka: chrome
#3
RE: Problem z TP-Link TL-WN951N
Cześć,
Po dłuższej zabawie – zmianach oprogramowania.. wgrywaniu różnych wersji sterowników – sprzęt na ten czas już działa.

Dziękuję za zainteresowanie tematem 

siłą sygnału już jest te 3 do 4/5 więc jest ok - nie zrywa też połączeń (kombinowałem też jak pisałeś)
 System operacyjny: windows_vista Przeglądarka: firefox
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
tl-wn951 opinieprobelm z tp linkproblem z tp link

Skocz do:


Wybrane wątki (Problem z TP-Link TL-WN951N)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Hykker Hello - w poszukiwaniu sterowników Quazu 10 2070 13.07.2019 17:27
Ostatni post: Quazu
  Laptop wyłącza się pod obciążeniem, przy próbie włączenia gry. Macias17 1 923 11.07.2019 17:37
Ostatni post: SajorMuchodolski
  Problem z PC - brak możliwości wejścia do biosu konrad9595 1 727 11.07.2019 01:41
Ostatni post: Illidan
  recovery w lenovo 330 ramzes77 6 935 08.07.2019 22:02
Ostatni post: Officer Crabtree
  Asus TUF Gaming 504 nowy, a chodzi jak muł. xxxbrowarekxxx 3 660 07.07.2019 00:08
Ostatni post: MonteCristo
  efi shell dzikuu86 6 1508 06.07.2019 12:29
Ostatni post: Crims
  Problem z pierwszym uruchomieniem Husiak 5 555 05.07.2019 19:54
Ostatni post: Husiak
  Cmos settings error Veriveli 6 735 04.07.2019 09:58
Ostatni post: Veriveli
  Nie działająca w 100% pamięć ram Gubby 5 907 03.07.2019 22:09
Ostatni post: SajorMuchodolski
  Dziwne wskazania temperatury w SMART - HDTune Officer Crabtree 2 531 03.07.2019 11:57
Ostatni post: Officer Crabtree
  Komputer wyłącza monitory i zawiesza się tikeyo 9 928 29.06.2019 02:08
Ostatni post: Crims
  Wyłączający sie monitor Witam Komornik 6 1175 28.06.2019 15:08
Ostatni post: MonteCristo
  router do systemu Windows 10(neostrada) jpol 1 606 27.06.2019 21:30
Ostatni post: Armo
  Problem z płytą główną endriuu151 2 580 25.06.2019 06:19
Ostatni post: pieterman09
  Wyłącza fazę w mieszkaniu po uruchomieniu komputera Elemental 4 560 24.06.2019 16:44
Ostatni post: MonteCristo