Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem z WMedia Player 10

#1
Problem z WMedia Player 10
Gdy zainstalowałem wersje 10 tego programu... to mam same problemy...
Włączam sobie "Zemste" na DVD (z gazety wyborczejOczko ) i muzyczka jest no i fajnie ale gdy już aktorzy zaczynają rozmawiać że sobą... nic nie słysze... mogę jedynie zgadywać po ruchach ich warg, nawet napisy się nie pojawiają.... Gdy "przewinę" film kilkanaście minut dalej... słychać już aktorów...(napisów nadal nie ma) ale tak cicho że głośniki mam na max a i tak muszę trzymać je przy uszach... Smutek . Z innymi filmami jest tak samo!
Brak sterowników??
Szczęśliwego nowego roku
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#2
RE: Problem z WMedia Player 10
A jak jest w innym odtwarzaczu? Zobacz w Allplayerze albo Subedit playerze. WMP chyba w ogóle nie obsługuje napisów Wesoły Lepiej się przerzuć na inny Wesoły





 System operacyjny: linux_ubuntu Przeglądarka: firefox
#3
RE: Problem z WMedia Player 10
Real Player zachowuje się tak samo, WMP 9 odtwarzał napisy a w 10 też jest taka opcja...
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#4
RE: Problem z WMedia Player 10
Chyba można jakoś włączyć napisy w WMP, ale... po co? Polecam inne programy, do DVD - najlepiej PowerDVD (ale on jest komercyjny Smutek), a do DivX - AllPlayer albo SubEdit-Player. Ewentualnie CinemaPlayer Wesoły.
Poza tym popatrz w ustawieniach kodeków, może tam masz coś namieszane? Jakie masz kodeki? A z płytą wszystko OK?
 System operacyjny: windows_xp_2003 Przeglądarka: ie
#5
RE: Problem z WMedia Player 10
Może wina kodeków. Przeinstaluj je.
 System operacyjny: windows_xp_2003 Przeglądarka: opera
#6
RE: Problem z WMedia Player 10
Czy inne filmy dobrze działają? Zainstaluj najnowsze kodeki.
Cyk, cyk, cyk, zegar tyka.

KUTNOTRANS - usługi transportowe
 System operacyjny: windows_98_nt Przeglądarka: firefox
#7
RE: Problem z WMedia Player 10
Maciej13 napisał(a):Zainstaluj najnowsze kodeki.

włąśnie kodeki... tylko od początku:
1. odinstaluj wszystkie kodeki/packi kodeków
2.przeczyśc rejestr (JV16 Power Tools, CCleaner)
3.restart kompa.
4.instalujesz najnowszego: divix-a, xvid-a, lame.
5 do oglądania filmów używasz allplayera, w razie braku kodeka sam sobie pobierze.
6.cieszysz się że wszystkie filmy działają Oczko


update


między punktem 4 a 5 jeszcze to zainstaluj


update_2

zapoznaj się z tym
 System operacyjny: windows_vista Przeglądarka: mozilla
#8
RE: Problem z WMedia Player 10
Na allplayerze od 7 minuty słychac mowe a potem już normalnie jest.
Inne filmy też działają, widocznie coś z płytą.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#9
RE: Problem z WMedia Player 10
Zobacz płytę na innym komputerze.
Cyk, cyk, cyk, zegar tyka.

KUTNOTRANS - usługi transportowe
 System operacyjny: windows_98_nt Przeglądarka: firefox
#10
RE: Problem z WMedia Player 10
Jeśli masz orginalą Winde zainstaluj WMP11 PL i wtedy zobacz polecam:D
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Problem z WMedia Player 10)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  problem z instalacją Adobe Flash Player Kasjan 5 14871 14.08.2016, 15:13
Ostatni post: Nohuska
  Adobe Flash Player- błąd połączenia. Tedi13 21 7238 26.06.2016, 15:18
Ostatni post: Tedi13
  Best Player: zacina się obraz w trybie pełnego ekranu i przy włączonych napisach Sarkotka 8 14604 03.05.2016, 13:45
Ostatni post: calypsocat

Skocz do:


Wybrane wątki (Problem z WMedia Player 10)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Windows XP - bluescreen podczas startu alkobot 1 3092 08.06.2018 16:28
Ostatni post: kamel16
  Uefi bios asus nie widzi napędu dvd Lectro 2 3251 08.06.2018 15:39
Ostatni post: stens
  Antywirus do firmy dla Windows 10. pytam32 8 3485 07.06.2018 09:14
Ostatni post: Fix00ser
  Zniknęły pliki w kataloagch systemowych Windows 7 Inplano 1 2999 06.06.2018 02:41
Ostatni post: Illidan
  Win 7 Blue screen po przywróceniu systemu damian92150 8 4136 04.06.2018 18:46
Ostatni post: damian92150
  Windows 10 - duży pobór pamięci RAM pawelo14 1 3169 03.06.2018 22:55
Ostatni post: Armo
Sad WORD opublikował mi pracę licencjacką w internecie, jeszcze przed obroną??? Lukaskov 2 3353 03.06.2018 14:02
Ostatni post: jacob1
  Problem z Win 10 na SSD QuickSilver323 11 8027 03.06.2018 01:39
Ostatni post: Illidan
  Brak dźwięku - słuchawki JBL450BT Ashe 1 2901 31.05.2018 17:47
Ostatni post: Illidan
  Zmiana komputera a klucz produktu Squeazz 2 3537 30.05.2018 22:48
Ostatni post: pieterman09
  Wyskakuje mi Reboot and select... szuler 2 3139 30.05.2018 08:37
Ostatni post: szuler
  Dziwny problem - wxWidgets Debug Alert akdpower 4 3123 30.05.2018 06:36
Ostatni post: kamel16
  wysoki spadek fpsów maciomen201 16 6758 29.05.2018 19:47
Ostatni post: kamel16
  Truecrypt i odszyfrowanie partycji botnaizi 15 18043 25.05.2018 16:54
Ostatni post: broda99
  kompilacja 7601 windows 7 Home Premium - 64-bitowy dawiator 2 5420 24.05.2018 23:37
Ostatni post: dawiator