Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem z dyskiem pod UEFI

#1
Problem z dyskiem pod UEFI
Cześć,
mam następujący problem:

Mam laptopa ACER Aspire F5-573g-52m7, na którym domyślnie był zainstalowany system Windows 10 (oczywiście w BIOSie miałem ustawione UEFI).
Po jakimś czasie przeniosłem się na Linuxa Ubuntu 17.10 ale nie spelnił moich oczekiwań i chciałem teraz wrócić do Windowsa 10.

Przygotowałem bootowalny pedrive z systemem, wszedłem do biosa, żeby sprawdzić, czy mam na pewno ustawione UEFI i zauważyłem, że mam tryb Legacy zamiast UEFI, więc ustawiłem na UEFI i odpaliłem komputer na nowo. Przy uruchamianiu nacisnąłem F12, żeby wybrać z listy dostępnych urządzeń bootowalnych mojego pendrive (byłem zdziwiony, że na liście był tylko pendrive, nie było dysku, ale zignorowalem to i odpalilem pendrive'a). Instalacja z pendrive'a wydawała się przebiegać pomyślnie do momentu, kiedy trzeba było uruchomić ponownie komputer, zrobiłem to i system nie odpalił się z dysku. Po chwili uruchomił się znów instalator z pendrive'a. Wybrałem opcję "Napraw komputer", ale niestety nie pomogły zadne poradniki znalezione w Google ani automatyczna naprawa.
Teraz odpaliłem z płyty Linuxa Mint, żeby móc chociażby z poziomu mojego laptopa napisać ten post. Przy okazji wykonałem na nim polecenie "parted -l" i zobaczyłem, że dysk jest skonfigurowany pod UEFI (sprawdziłem, bo na forach sugerowali, że może jest skonfigurowany pod tryb Legacy z tablicą MBR, ale nie - jest ustawione GPT):

Kod:
parted -l
Model: ATA TOSHIBA MQ01ABD1 (scsi)
Disk /dev/sda: 1000GB
Sector size (logical/physical): 512B/4096B
Partition Table: gpt
Disk Flags: pmbr_boot

Number  Start   End    Size   File system  Name                          Flags
1      1049kB  316MB  315MB  ntfs         Basic data partition          hidden, diag
2      316MB   420MB  105MB  fat32        EFI system partition          boot, esp
3      420MB   555MB  134MB               Microsoft reserved partition  msftres
4      555MB   354GB  354GB  ntfs         Basic data partition          msftdata
5      354GB   999GB  645GB  ntfs         Basic data partition          msftdata

Nie mam pojęcia, co jest nie tak. Proszę o pomoc Smutek
 System operacyjny: linux_ubuntu Przeglądarka: firefox
#2
RE: Problem z dyskiem pod UEFI
Odpal kompa z płyty lub pen GParted - pokaż główne okno.
https://gparted.org/index.php
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_seven Przeglądarka: firefox
#3
RE: Problem z dyskiem pod UEFI
Udało mi się rozwiązać problem.
Trzeba było usunąć z dysku flagę pmbr_boot :D
 System operacyjny: windows_ten Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Problem z dyskiem pod UEFI)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z dyskiem SSD m.2 Maciek1993 2 520 13.08.2018, 21:32
Ostatni post: Maciek1993
  Problem z dyskiem?? lyszka997 6 529 01.05.2018, 15:46
Ostatni post: Illidan
  Problem z dyskiem Frontsider 5 843 22.03.2018, 17:23
Ostatni post: Frontsider

Skocz do:


Wybrane wątki (Problem z dyskiem pod UEFI)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  dell latitude e6500 ADI6230 5 794 18.01.2018 12:24
Ostatni post: MonteCristo
  Asus R510J Ekstremalne spowolnienie pracy systemu. Możliwość korekty ? aht 3 559 18.01.2018 00:19
Ostatni post: aht
  Błąd krytyczny Kernel-Power 41 (63) Prolax0990 5 2026 17.01.2018 17:54
Ostatni post: kamel16
  Błędy karty graficznej(?) djkuba 3 545 17.01.2018 10:32
Ostatni post: MonteCristo
  Czarny ekran i reset komputera Kalaszek123 1 643 17.01.2018 02:12
Ostatni post: kamel16
  Szary ekran SmerFastyczny 1 614 16.01.2018 15:55
Ostatni post: MonteCristo
  Laptop Samsung, bootmgr is missing ~Anonim 13 1241 15.01.2018 16:31
Ostatni post: ~Anonim
  nowy komputer Hakar 13 1214 14.01.2018 13:24
Ostatni post: kamel16
  Czy to wina sterownika? PCI/wifi prruci0 2 525 14.01.2018 12:35
Ostatni post: kamel16
  Problem z instalacją ubuntu prruci0 4 1998 14.01.2018 09:29
Ostatni post: prruci0
  Problem z directx qardasz1 5 555 13.01.2018 23:12
Ostatni post: broda99
  100% użycia dysku - wolne włączanie systemu Dejvvid 2 1637 13.01.2018 14:13
Ostatni post: Dejvvid
Toungue Niepokojący problem z kursorem bigos91 4 600 13.01.2018 12:42
Ostatni post: bigos91
Ściana Błąd ze sterownikami realtek pancerny2000 2 864 13.01.2018 00:31
Ostatni post: pancerny2000
  Problem z wyskakującym CMD Matiexis 4 768 12.01.2018 15:29
Ostatni post: broda99