Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem z działaniem komputera po instalacji AVG

#1
Problem z działaniem komputera po instalacji AVG
Dzień dobry,

Proszę o pomoc, posiadam laptopa HP Pavilion dv7, system windows 7, po zainstalowaniu programu AVG (wersja darmowa), zaczęły się problemy z prawidłowym działaniem komputera.
1. Nie można otworzyć większości aplikacji,  w tym również AVG - komunikat błędu: "Aplikacja nie została właściwie uruchomiona (0xc0000005)."
2. Nie można odinstalować większości aplikacji, w tym AVG - komunikat: "Zaczekaj, aż odinstalowywanie lub zmienianie bieżącego programu zostanie zakończone", następnie: "Wystąpił błąd podczas próby dezinstalacji programu. Mógł on zostać wcześniej odinstalowany."
3. Nie można zainstalować nowych aplikacji.
4. Niektóre funkcje systemu nie działają, np. jest problem z uruchomieniem w panelu sterowania Odzyskiwania, Konserwacji systemu itp.
5. Wczorajsza próba reinstalacji systemu nie powiodła się, pojawiała się informacja, że w systemie zostało coś pozmieniane (nie pamiętam dokładnie treści komunikatu), dziś przy próbie wejścia do boot manager pojawił się komunikat: "Windows failed to start. A recent hardware or software change might be the cause. To fix problem: 1. Insert your Windows installation disc and restart your computer. 2. Choose your language settings, and then click "Next". 3. Click "Repair your computer". If you not have disc, contact your system administrator or computer manufacturer for assistance. File:\Boot\BCD Status: 0xc0000225 Info: An error occurred while attempting to read the boot configuration data." Nie posiadam płyty w Windowsem, system mam wgrany na laptopie.
6. Komputer bardzo długo się wyłącza.

Pozdrawiam
 System operacyjny: windows_seven Przeglądarka: chrome
#2
RE: Problem z działaniem komputera po instalacji AVG
Skoro AVG powoduje problemy, to go skasuj. W Google znajdziesz program AVG Remover, czy jakoś tak.
 System operacyjny: android Przeglądarka: chrome
#3
RE: Problem z działaniem komputera po instalacji AVG
https://support.avg.com/SupportArticleVi...nstall-AVG
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Problem z działaniem komputera po instalacji AVG)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z działaniem karty sieciowej wi-fi tp-linka(komputer się zawiesza) Darowin 1 1206 20.12.2017, 17:36
Ostatni post: Purple Haze
  Problem z prawidłowym działaniem komputera. Matrix1001 2 572 23.09.2017, 22:38
Ostatni post: Matrix1001
  Problem z działaniem procesora HerosFF 7 836 12.07.2016, 16:16
Ostatni post: Emiel

Skocz do:


Wybrane wątki (Problem z działaniem komputera po instalacji AVG)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Prawdopodobny problem z dispaly port kileras1 0 402 21.07.2019 14:19
Ostatni post: kileras1
  Laptop T60 nie uruchamia się. kinky 12 1809 21.07.2019 11:07
Ostatni post: MonteCristo
  samodzielnie składany komputer nie włącza się ireekk 6 501 20.07.2019 15:50
Ostatni post: pieterman09
  Problem z karta , monitorem ? twist2555 0 387 18.07.2019 16:42
Ostatni post: twist2555
  Hykker Hello - w poszukiwaniu sterowników Quazu 10 1233 13.07.2019 17:27
Ostatni post: Quazu
  Laptop wyłącza się pod obciążeniem, przy próbie włączenia gry. Macias17 1 832 11.07.2019 17:37
Ostatni post: SajorMuchodolski
  Problem z PC - brak możliwości wejścia do biosu konrad9595 1 577 11.07.2019 01:41
Ostatni post: Illidan
  recovery w lenovo 330 ramzes77 6 831 08.07.2019 22:02
Ostatni post: Officer Crabtree
  Asus TUF Gaming 504 nowy, a chodzi jak muł. xxxbrowarekxxx 3 554 07.07.2019 00:08
Ostatni post: MonteCristo
  efi shell dzikuu86 6 787 06.07.2019 12:29
Ostatni post: Crims
  Problem z pierwszym uruchomieniem Husiak 5 463 05.07.2019 19:54
Ostatni post: Husiak
  Cmos settings error Veriveli 6 649 04.07.2019 09:58
Ostatni post: Veriveli
  Nie działająca w 100% pamięć ram Gubby 5 769 03.07.2019 22:09
Ostatni post: SajorMuchodolski
  Dziwne wskazania temperatury w SMART - HDTune Officer Crabtree 2 427 03.07.2019 11:57
Ostatni post: Officer Crabtree
  Komputer wyłącza monitory i zawiesza się tikeyo 9 805 29.06.2019 02:08
Ostatni post: Crims