Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem z działaniem płyty po podłączeniu karty

#1
Ściana  Problem z działaniem płyty po podłączeniu karty
Witam. Ostatnio zakupiłem płytę główną, to jest ASUS P5VD2-VM. Płyta działa, ale schody zaczynają się po podłączeniu karty graficznej. Wentylatory zaczynają się kręcić, ale sygnału nie ma. Sprawdziłem tę samą kartę, z tym samym zasilaczem, kablem D-SUB oraz monitorem przy użyciu innej płyty głównej i wszystko działa jak należy. To wyklucza uszkodzenie karty, zasilacza lub monitora.

Przy użyciu zintegrowanej karty płyta działa, więc CPU i RAM także odpadają. Problem właśnie występuje tylko przy podłączaniu dedykowanej grafiki gainward 8600GT. Próbowałem też użyć GTS 250, ale problem ten sam. Dodam jeszcze z ciekawszych rzeczy, że w tym samym momencie, gdy karta nie daje sygnału, nie działają porty USB na płycie, gdyż wtedy na klawiaturze nie świecą się diody (przy odpalaniu z integry świecą się i klawiatura działa).

Ostatnią dziwną rzeczą, którą zauważyłem jest restart biosu przy każdym włożeniu karty. Wygląda to następująco. Ja zmieniam ustawienia w biosie, gdy jestem na integrze, wyłączam komputer, wkładam kartę, włączam i dalej brak sygnału. Jak wracam do integry, to wszystkie ustawienia, które poczyniłem w biosie wracają do tych poprzednich. Jest to o tyle istotne, bo płyta posiada w zakładce POWER opcję "Power Up On PCI/PCIE Devices". Ilekroć przestawiam ją na ENABLED, to na skutek wcześniej wymienionych zachowań wraca do DISABLED. Przestawiam na ENABLED->Wkładam kartę->Brak sygnału->Integra->DISABLED.

Może ktoś z was miał doczynienia z podobnym zachowaniem? Teraz sam już nie wiem czy reklamować płytę, bo albo jest skićkane zasilanie PCI-E, albo coś w biosie, czego nie umiem przestawić i już sam nie wiem.

Dodam, że resetowałem bios przez wyjęcie baterii.

Podsumowaując:
-Wentylator się kręci
-Karta nie wymaga dodatkowego zasilania PCI-E
-Brak sygnału z grafiki
-Brak sygnału z wejść USB
-restart biosu po każdym wyjęciu i włożeniu karty
 System operacyjny: linux_fedora Przeglądarka: firefox
#2
RE: Problem z działaniem płyty po podłączeniu karty
Ja stawiam. NA płytę...
Przy "problemach z Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.
 System operacyjny: android Przeglądarka: chrome
#3
RE: Problem z działaniem płyty po podłączeniu karty
Mam to samo... I tak jak Ty próbowałem już chyba wszystkiego...
 System operacyjny: android Przeglądarka: chrome
#4
RE: Problem z działaniem płyty po podłączeniu karty
Ja miałem podobnie na Z170 i 970 nagle komputer się zawiesił a potem nie dawał sygnału można było się pomylić że karta umarła ale jednak okazało się że na płycie padł slot Pci-e x16 kiedy odpalałem integre wszystko działało a gdy wkadałem kartę nie działało pomogło włożenie karty to innego slotu wtedy było wszystko jasne że padł slot wysłałem płytę na gwarancję a wiadomo nie produkowali już z170 dostałem kasę i zarobiłem na ryzena.
Pamiętaj jaki kupujesz zasilacz firma szajs krzak (SilentiumPC) nie wchodzi w gre! Skutki kupowania szajskich zasilaczy produkcji SAMA
Z problemami z temperaturą po zakupie intela nie pomagam odpowiedź jest prosta! SPRZEDAJ LUB OSKALPUJ ZANIM BĘDZIE ZAPÓŹNO!
 System operacyjny: android Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Problem z działaniem płyty po podłączeniu karty)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Przycisk reset po podłączeniu nie reaguje GierO 23 2044 05.09.2019, 18:49
Ostatni post: tomtom*
Scared Problem przy podłączeniu diód z obudowy do płyty głównej i problem z wentylatorem. TheSzymon240 5 1136 28.04.2014, 18:36
Ostatni post: muflon37

Skocz do:


Wybrane wątki (Problem z działaniem płyty po podłączeniu karty)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Przycisk reset po podłączeniu nie reaguje GierO 23 2044 05.09.2019 18:49
Ostatni post: tomtom*
  Sony Vaio VPC-F21Z1E - dodatkowy dysk M2 / SSD masakra_domingo 1 841 20.08.2019 22:50
Ostatni post: Armo
  Zakup Z390 dylemat andrew550 86 11107 20.08.2019 06:25
Ostatni post: pieterman09
  Czy mogę podłączyć do mojej płyty głównej dodatkowy dysk twardy? WafelR 1 885 15.08.2019 14:01
Ostatni post: MonteCristo
  Dziwne miganie na płycie Jarek1104 7 1396 05.08.2019 10:01
Ostatni post: pieterman09
  Karty dźwiękowe na płycie Morus vivus 9 1528 03.08.2019 17:35
Ostatni post: pieterman09
  Co sądzicie - ASRock 980de3/u3s3 Squeazz 12 1299 03.08.2019 10:03
Ostatni post: Squeazz
  ASRock B450M Pro4 opinie aleternatywy loanme 7 1289 01.08.2019 15:11
Ostatni post: pieterman09
  Uszkodzenie gniazd USB arecki76 3 1077 27.07.2019 14:59
Ostatni post: Illidan
  Płyta główna podniesiona do wersji 40 w zestawie b450 i ryzen 5 3600 nie rusza zOO 1 1419 13.07.2019 18:45
Ostatni post: pieterman09
  Problem z bootowaniem gigabyte twist2555 1 1291 12.07.2019 23:14
Ostatni post: Armo
  MSI MAG Z390 TOMAHAWK czy Gigabyte Z390 GAMING X ahdianek 3 1309 12.07.2019 17:46
Ostatni post: pieterman09
  Wymiana płyty głównej + procesor DAROSTV 29 4590 02.07.2019 12:42
Ostatni post: MonteCristo
  Spalona część płyty głównej a komputer nadal działa DanteSNK 53 7595 25.06.2019 14:19
Ostatni post: DanteSNK
Ściana Płyta Compaq na Socket 370 Squeazz 2 2360 02.05.2019 14:31
Ostatni post: Squeazz