Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem z dźwiękiem

#1
Problem z dźwiękiem
Witam. Mam problem z dźwiękiem w moim komputerze. Otóz mam ustawione, iż dźwięk przesyłany jest przez HDMI, a nie przez jacki, do tego jacki z panelu przedniego nie działają. Próbowałem wyjąć moje GPU (ATI Radeon HD 5570), lecz mam integrę (ATI Radeon HD starsza), która również domyślnie przesyła dźwięk przez HDMI. Po wyłączeniu w biosie w ustawieniach zintegrowanego układu graficznego tej opcji jacki nadal nie reagują na cokolwiek. Póki co ratuję się kartą na USB, lecz długo tak nie potrzymam. Dodam, iż kiedyś miałem ten sam problem na starej płycie głównej, lecz pomogło włączenie zintegrowanego układu dźwiękowego w biosie. Czego oczekuję jednym słowem? Iż pomożecie mi ze zmianą źródła dźwięku z Digital Audio (HDMI) na jacki. Sterowniki do dźwięku, chipsetu, grafiki zainstalowane (W grafice odznaczyłem by to, by zainstalować sterowniki do HDMI Audio). Nie mogłem również zaaktualizować BIOS, wyskakiwał błąd: "ROM file is incompatible with excising BIOS!". wersja biosu 2402, z 2010 roku, ja chciałem wgrać najnowszy z 2012.
System Windows 7 64bit
Moba ASUS M4A88T-M USB3.0
GPU ATI Radeon HD 5570
 System operacyjny: windows_seven Przeglądarka: chrome
#2
RE: Problem z dźwiękiem
A przedni panel masz prawidłowo podpięty do płyty głównej? Jacki z tyłu też nie działają?
 System operacyjny: android Przeglądarka: chrome
#3
RE: Problem z dźwiękiem
Tak, przedni panel jest dobrze podpięty. Jacki z tyłu nie działają.
 System operacyjny: windows_seven Przeglądarka: chrome
#4
RE: Problem z dźwiękiem
A wybierasz odpowiednie urządzenie do odtwarzania ?? W ustawieniach dźwięku ? Powinieneś moc wybrać czy ma to być Radeon czy Integra (np. Realtek alc....)
Tu była sygnatura, ale nie ma
 System operacyjny: android Przeglądarka: chrome
#5
RE: Problem z dźwiękiem
Jedyne co tam mam to HDMI, nic prócz tego
 System operacyjny: android Przeglądarka: chrome
#6
RE: Problem z dźwiękiem
A w menedżerze urządzeń masz w ogóle ta kartę dźwiękową ??
Tu była sygnatura, ale nie ma
 System operacyjny: android Przeglądarka: chrome
#7
RE: Problem z dźwiękiem
W menadżerze urzadzeń mam tylko "Urządzenie zgodne ze standardem High Definition Audio".
 System operacyjny: windows_seven Przeglądarka: chrome
#8
RE: Problem z dźwiękiem
Jesteś pewien, że wybierasz odpowiedni bios do tej płyty? Są dwie takie, masz zwykłą M4A88T-M i masz wersję Twoją z USB 3.0, to ma być wersja 0704 z 30 stycznia 2012. Sprawdź Driver boosterem czy cokolwiek pokaże, że masz do aktualizacji.
 System operacyjny: windows_ten Przeglądarka: chrome
#9
RE: Problem z dźwiękiem
Tzn według aukcji allegro z której kupiłem MOBĘ to jest to M4A88T-M, ale posiada ona z tyłu USB 3.0, czego nie posiada zwykła wersja, chyba że to tylko niebieski plasticzek dla zmyłki Wesoły
Bios zaaktualizowany, to samo
 System operacyjny: windows_seven Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Problem z dźwiękiem)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problemy z dźwiękiem pimpek70 9 1507 15.03.2019, 16:07
Ostatni post: pimpek70
  Problem z dźwiękiem i paskiem głośności Peenkii 2 835 06.03.2018, 17:07
Ostatni post: Illidan
  Problem z dźwiękiem Mistrzu134 1 705 28.12.2017, 04:14
Ostatni post: broda99

Skocz do:


Wybrane wątki (Problem z dźwiękiem)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Odległość od ściany kopmark1 0 389 17.03.2020 11:02
Ostatni post: kopmark1
  Mruganie ekranów Dwite 1 507 15.03.2020 22:56
Ostatni post: Dwite
  Problem z dyskiem ssd nevil112 12 985 15.03.2020 22:21
Ostatni post: nevil112
  Brak komunikacji z monitorem. Gregoryzet 4 519 13.03.2020 21:56
Ostatni post: Illidan
  VGA red led na plycie głownej po instalacji ssd m2 makros 1 496 11.03.2020 10:37
Ostatni post: Pentium4320
  Komputer nie uruchamia się po złożeniu. kopytko210 3 539 06.03.2020 12:27
Ostatni post: kopytko210
  Problem z rozszerzeniem partycji. Cinco 5 650 01.03.2020 15:38
Ostatni post: Illidan
  Wygaszacz ekranu przestał działać alicja1956 4 708 29.02.2020 23:36
Ostatni post: MonteCristo
  Problem z wyświetlanym ekranem Kubon 1 601 29.02.2020 23:21
Ostatni post: MonteCristo
  Laptop Lenovo G50-70 nie włącza się IXerPL 1 582 28.02.2020 09:51
Ostatni post: Pentium4320
  Instalacja windowsa stary laptop dan627 5 704 25.02.2020 16:27
Ostatni post: Armo
  blackscreen, wyrzucanie z gier misisiacz 20 1479 22.02.2020 17:33
Ostatni post: pieterman09
  Komputer się wyłącza, czasem…albo od razu Morjuanez 4 515 21.02.2020 23:00
Ostatni post: Morjuanez
  Bluescreeny, wyrzucanie aplikacji Marlborasek 9 784 21.02.2020 18:01
Ostatni post: Marlborasek
  Problem po aktualizacji bios krzysiek3542 3 621 20.02.2020 00:11
Ostatni post: krzysiek3542