Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem z dźwiękiem na HM81-P33

#1
Problem z dźwiękiem na HM81-P33
Witam.
Mam pewien problem z dźwiękiem na mojej płycie głównej MSI HM81-P33.
Otóż wgrywając sterowniki realteka (najnowsze) ze strony producenta płyty głównej, występuje nie mały problem.
Gdy wgrane są sterowniki dźwięk jest, gdy jednak ustawię głośność ogólną powyżej 40-50% to w słuchawkach zaczyna piszczeć i dźwięk nagle pada.
Przy 20-30% głośności dzwięk działa dobrze. Słuchawki na pewno są w dobrym stanie ( sprawdzałem na 3 innych modelach i występuje to samo)

Dodam że gdy odinstaluje sterowniki Realteka i windows 7 wgra mi swoje sterowniki podstawowe : Urządzenie zgodne ze standardem High Definition Audio. to wszystko działa jak należy
Niestety dźwięk ten jest słabej jakości i przy 100% głośności, nie posiada tej mocy co miałby na sterowniku Realteka.

Czy problemem może być padający zintegrowany Realtek na płycie głównej ?

P.S Format był robiony 2 razy i sterowniki były wgrywane różnych wersji od najstarszych do nowszych i cały czas to samo. W menadżerze urządzeń, brak jakichkolwiek wykrzykników
 System operacyjny: windows_seven Przeglądarka: chrome
#2
RE: Problem z dźwiękiem na HM81-P33
Spróbuj wgrać starszą wersję sterownika.
 System operacyjny: windows_seven Przeglądarka: chrome
#3
RE: Problem z dźwiękiem na HM81-P33
Jaki masz procesor i czy go podkręcałeś?
 System operacyjny: android Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Problem z dźwiękiem na HM81-P33)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z dźwiękiem. Tyrciu 0 1050 09.02.2017, 11:55
Ostatni post: Tyrciu
  FM2-A55M-P33 Rules 2 1247 16.08.2015, 23:16
Ostatni post: Rules
  Czy MSI H81M P33 V2 to dobry wybór? Kubix666 6 1600 13.05.2015, 19:56
Ostatni post: muflon37

Skocz do: