Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem z instalacją modemu SAGEM - infekcja robakiem

#1
Problem z instalacją modemu SAGEM - infekcja robakiem
A więc zaczeło się od tego, że zaczął mnie wkurzać modem. Przestawał wysyłać i odbierać dane a nie rozłączał z internetem. Jego restart nic nie dawał tylko restart całego kompa. Więc odinstalowałem go i zainstalowałem jakieś najnowsze stery do Sagem-a z neta (już kiedyś takie coś mu pomogło (działał na tych sterach) Niestety nie udało się. Już wcześniej Avast zgłaszał jakiegoś tam robaka ale wcisnąłem usuń i myślałem, że po sprawie. Niestety jak widać nie jest po sprawie i raz jeszcze się zawiodłem na AvascieKwaśny

A więc co do instalacji sterowników. Dochodzi do momentu "podłącz modem aby zakończyć instalację" Podłączam modem a wtedy coś tam się dzieje. Pojawia się szybko okienko instalacji sterowników i od razu znika. Po czym w tray-u wychodzi dymek "wystąpiły problemy w instalacji, to urządzenie może nie działać poprawnie" Gdy wchodzę do menadżera zadań i biorę na ten niezainstalowany modem i klikam "aktualizuj sterownik" i wybieram ręcznie lokalizację gdzie znajdują się sterowniki do niego to po chwili wyświetla mi, że nie udało się zainstalować a jako powód podaje (dokładnie spisałem): "Nazwa jest w użyciu jako nazwa usługi lub wyświetlana nazwa usługi" - cokolwiek to znaczy. Wszedłem do trybu awaryjnego i o dziwo tu mi wykrył modem. Poprosił o podanie lokalizacji sterowników... podałem jak poprzednio i ZAINSTALOWAŁ bez problemów.Programem autostarts wywaliłem podejrzane wpisy z services i z uruchamianych i jakieś dziwne dll. Zrestartowałem kompa. DSLMON wykrył modem. I net DZIAŁAŁ. Nie długo oczywiście... nie długo padł i bajka się powtórzyła. DSLMON ciągle podaje "Urządzenie nierozpoznane" co do modemu. To tyle z opisu symptomów. Ale wiem, że to tylko podłoże jakiegoś robaka/trojana. Prosiłbym więc o sprawdzenie logów. Od razu mówię, że podejrzany jest adiras.exe i autoclk.exe ponieważ usuwałem je i nadal są. Niby są one cześcią sterów do sagema (tak gdzieś czytałem) ale sam nie wiem już co o tym myśleć. Oto logi:

COMBOFIX
http://www.wklej.org/id/92a884b1a1

HJT
http://www.wklej.org/id/db5c523e71

SILLENT RUNNERS
http://www.wklej.org/id/7bd5441052

ROOTKIT DETECTIVE
http://www.wklej.org/id/d9c0b645c0

Bardzo proszę o pomoc. Komputer jest mi potrzebny do pracy a teraz jest w stanie średniej używalności Wesoły Z góry dziękuje za wszelkie wskazówki, porady i informacje jak usunąc to co mam (jeśli coś mam ale na 99% mam)
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
problem z instalacją dslmon

Podobne wątki (Problem z instalacją modemu SAGEM - infekcja robakiem)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Infekcja komputera rlls.dll Krzychowest 6 3488 31.10.2017, 15:48
Ostatni post: Krzychowest
  Infekcja Mail.ru na laptopie paulina33 6 5875 13.09.2016, 15:33
Ostatni post: paulina33
  Nietypowe zachowanie komputera - prawdopodobna infekcja toomex 2 3760 01.04.2016, 17:44
Ostatni post: toomex

Skocz do:


Wybrane wątki (Problem z instalacją modemu SAGEM - infekcja robakiem)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  zły obraz Win 7 orzel132 9 4589 24.04.2018 01:24
Ostatni post: Illidan
  Cloudflare "One more step" lotand 18 9903 19.04.2018 19:45
Ostatni post: AgentS
  SYSTEM_SERVICE_EXCEPTION cyberbrain666666 2 4523 02.04.2018 03:28
Ostatni post: Illidan
  Komputer wolniej chodzi,explorer.exe ma duży zasób procesu tayeenek 1 4072 29.03.2018 16:07
Ostatni post: Illidan
  hijack.host elwis_95 2 4275 26.03.2018 19:16
Ostatni post: ~Anonim
  Jak usunąć pup.optional... funkyymonk 1 1112 23.03.2018 12:05
Ostatni post: morderca
  Backup a ransomware Grzesiek11 2 4287 19.03.2018 17:30
Ostatni post: ~Anonim
  Przekierowywanie przez przeglądarki na strony "reklamowe", dziwne procesy tic00 24 15384 19.03.2018 12:12
Ostatni post: Illidan
  POMOCY PENDRIVE TWORZY SKROT macuskowal 4 4577 15.03.2018 22:27
Ostatni post: macuskowal
  AntiVir Command Line Scanner for Windows - Jak usunąć? Silver102 2 1019 14.03.2018 17:27
Ostatni post: Silver102
  Brak polskich znaków w folderach po podlączeniu pendrive zgrzytek 2 4345 13.03.2018 18:41
Ostatni post: zgrzytek
  AVAST UKAZUJE ZBĘDNE PLIKI. TADEUSZ_1956 5 6539 13.03.2018 03:39
Ostatni post: TADEUSZ_1956
  Po uruchomieniu laptopa włącza się jakaś ruska strona emilka100 10 2207 13.03.2018 02:43
Ostatni post: Illidan
  Ręczne uruchamianie AV oraz powolny start systemu. raxer 1 816 13.03.2018 02:28
Ostatni post: Illidan
  Eset antywirus - deinstalacja ramirez77 4 3997 11.03.2018 21:18
Ostatni post: Michu_PL