Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem z instalacją składnika North Bridge

#1
Problem z instalacją składnika North Bridge
Mam pewien problem raz dziennie system się całkowicie zawiesza i tylko pomaga twardy reset. Sprzęt mam sprawny bo nic się nie grzeje itp. Wydaje mi się, że to system wariuje lub właśnie sterowniki.

Ponieważ włączyłem usługę, która sprawdzała błędy przed włączeniem systemu (takie narzędzie do naprawuy systemu) i wykrył błąd BadDriver.

Pobrałem paczkę do chipsetu i wykryło, że nie mam zainstalowanego filtra North Bridge - to by się zgadzało, ponieważ w zarządzaniu komputerem, często mam błąd ze mostek AMD jakiś wywala błąd.
Niestety jak zaznaczam ten sterownik w menadżerze instalacji Catalyst to po ponownym uruchomieniu znów go brakuje. I ciągle pisze, że bieżaca wersja nie jest zainstalowana. W urządzeniach nic nie ma, że jakieś urządzenia brakuje.

Co robić? Zobaczcie mój screen

Też zobaczyłem, że mam starszą wersję biosu.. Nowa jest dokładnie taka:
M4A77T 2401 BIOS
Improve system stability

Czy aktualizacja faktycznie naprawi te sporadyczne zawieszanie się systemu? To może być To? Może przez to wariuje ten filtr mostka? Chociaz to byłoby dziwne.

Screen w załączniku


Załączone pliki Miniatury
   
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: Problem z instalacją składnika North Bridge
Wydaje mi sie ze powinienes sciagnac najnowsze sterowniki ze strony producenta do plyty wliczajac bios i do reszty podzespolow.
Zeskanuj komp antyvirusem i powinno dzialac
 System operacyjny: windows_seven Przeglądarka: ie
Programy: Polecane / Nowe / Inne




Podobne wątki (Problem z instalacją składnika North Bridge)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Scared temperatura na NORTH BRIDGE 98°C !!! maniek453 9 2352 19.08.2012, 10:54
Ostatni post: Grisz
  LGA 2011 a Sandy Bridge Damian112 8 2086 30.09.2011, 12:03
Ostatni post: muflon37
  Po wymianie North Bridge i mobo przy próbie instalacji Win7 pojawia się BSOD. madafak 1 1585 27.02.2011, 12:44
Ostatni post: kapsel007

Skocz do:


Wybrane wątki (Problem z instalacją składnika North Bridge)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Lagi lapka CzeCzeN 2 16479 22.08.2012 04:10
Ostatni post: resont
  Czy mój sprzęt da radę z CrossFireX ? resont 26 26321 22.08.2012 03:09
Ostatni post: resont
Ściana Myszka przestaje reagować wdowa_tychy 0 12226 22.08.2012 01:19
Ostatni post: wdowa_tychy
  karta graficzna do phenom II 965 marchena666 13 20069 21.08.2012 22:57
Ostatni post: Patrykx12
  Radeon 9600 problem z grami BlackDeath 15 18494 21.08.2012 22:42
Ostatni post: BadBoy001
  IBM Lenovo M58 sff pionowo Scoff 2 40439 21.08.2012 21:34
Ostatni post: Scoff
Scared Losowe zwiechy i BSODy Kubo_O 5 10088 21.08.2012 21:14
Ostatni post: Grisz
  Czy da się go jeszcze uratować? jaroosz 3 6236 21.08.2012 21:12
Ostatni post: Grisz
Sad nie mogę otwożyć partycji. mt1996 6 10026 21.08.2012 20:09
Ostatni post: ludzikk
  kupno nowej kart graficznej , jaka ? xboxmen 5 10237 21.08.2012 20:00
Ostatni post: Dyzajash
  Przegrzewanie się Toshiba Satellite A300 POMOCY! cptMichaaX 1 45335 21.08.2012 19:21
Ostatni post: Grisz
  problem przy odpalaniu win7 kamros 4 10938 21.08.2012 19:12
Ostatni post: Grisz
  Temperatura karty graficznej ostry121 13 20400 21.08.2012 18:56
Ostatni post: muflon37
Big Grin Sukces, HD6850 z biosem HD6870- Czy sekcja zasilania wytrzyma? wdowa_tychy 0 8854 21.08.2012 18:23
Ostatni post: wdowa_tychy
  ASUS X53TK czy Samsung NP305E5A ? magnum146 1 9889 21.08.2012 17:08
Ostatni post: Patrykoller