Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem z instalacją systemu Windows 7 - POMOCY!

#1
Problem z instalacją systemu Windows 7 - POMOCY!
Witam,
mam niemały problem z instalacją Windowsa.
Kupiłem nowy komputer. Złożyłem go w całości sam. Kiedy wchodzę do UEFI to pokazuje każdy sprzęt podłączony do płyty głównej, więc chyba problemu ze sterownikami nie ma. Normalnie bootuję Windowsa z pendrive'a , ładują się pliki instalacyjne. Klikam, że chcę zainstalować teraz, akceptuję warunki licencyjne, przechodzę do wyboru partycji i kiedy, po wyborze partycji, klikam "dalej" to na dosłownie pół sekundy pojawia się to okno z progresem instalacji i następuje restart komputera. Kompletnie nie wiem jak sobie z tym poradzić. Na tym komputerze nigdy wcześniej nie był instalowany system operacyjny. Jeżeli ktoś ma jakiś pomysł to proszę o pomoc!
Konfiguracja sprzętowa poniżej.

SPRZĘT:
Płyta główna: AsRock Extreme 4 Z87
Procesor: Intel Core I7 4770K
Dysk SSD: Plextor m6s 128Gb
Karta graficzna: Gigabyte 760 GTX
Pamięć RAM: Kingston HyperX Fury 8Gb(jedna kość)
Zasilacz: BeQuiet! 730W L8 Pure Power
 System operacyjny: windows_seven Przeglądarka: mozilla
#2
RE: Problem z instalacją systemu Windows 7 - POMOCY!
Może to problem z ustawieniami UFEI
Specyfikacja UEFI pozwala na wyłączenie <Bezpieczne uruchamianie> z użyciem
standardowej procedury bootowania zamiast z partycji EFI
Ten tryb to Compatibility Support Module (CMS)
Aktywacja tej funkcj może nie działać prawidłowo gdy nie wyłączymy dodatkowo trybu
<szybkiego uruchamiania> FAST Boot,
jest to ważne ponieważ aktywny <Fast-boot> uniemożliwia uruchamianie systemów
z dysków USB także i systemów typu LiveCD
Uwaga
powyższe procedury są istotne ponieważ
nie wszystkie mainboard wspierają tzw hybrydowy tryb UEFI oraz CSM
 System operacyjny: linux Przeglądarka: firefox
#3
RE: Problem z instalacją systemu Windows 7 - POMOCY!
CMS jest aktywny, a Fast Boot wyłączony, więc niestety to nie to. Poza tym gdyby nie miało czytać pendrive'a to instalator by się nie włączał.
 System operacyjny: windows_seven Przeglądarka: mozilla
#4
RE: Problem z instalacją systemu Windows 7 - POMOCY!
A w jaki sposób są założone partycje ? jako GPT ?
 System operacyjny: windows_seven Przeglądarka: firefox
#5
RE: Problem z instalacją systemu Windows 7 - POMOCY!
Dysk jest nowy, nigdy nie używany. Jest na nim jedna partycja i na niej chciałbym dokonać instalacji.
 System operacyjny: windows_seven Przeglądarka: mozilla
#6
RE: Problem z instalacją systemu Windows 7 - POMOCY!
Należy zrobić płytkę bootowalną w dowolnym programie do zarządzania dyskami i zobaczyć jak dysk został zainicjowany, jeżeli jest zainicjowany w MBR, instalacja z UEFI w życiu się nie powiedzie (nawet się nie zacznie).Można to sprawdzić też w ten sposób, że w Biosie należy wyłączyć Secure Boot a jako typ bootowania nalezy wybrać Leagacy i zbootować płytkę z Win 7 bez UEFI (będzie taka opcja w boot menu), jeżeli instalacja systemu ruszy , oznaczało to będzie, że dysk był zainicjowany w "starym" standardzie MBR.
 System operacyjny: windows_seven Przeglądarka: firefox
#7
RE: Problem z instalacją systemu Windows 7 - POMOCY!
secure boot jest wyłączony, a typ bootowania jest legacy. Mimo to instalacja nie rusza
 System operacyjny: windows_seven Przeglądarka: mozilla
#8
RE: Problem z instalacją systemu Windows 7 - POMOCY!
A dysk zainicjowany jest ..... ??????? druga sprawa to czym był robiony ten pendrive ?
 System operacyjny: windows_seven Przeglądarka: firefox
#9
RE: Problem z instalacją systemu Windows 7 - POMOCY!
Pendrive został zrobiony za pomocą UltraISO. Nie wiem jak sprawdzić w jaki sposób dysk jest zainicjalizowany.
 System operacyjny: windows_seven Przeglądarka: mozilla
#10
RE: Problem z instalacją systemu Windows 7 - POMOCY!
Jak sprawdzić dysk napisałem w #6 a pendriva zrób ponownie w programie Rufus >> http://rufus.akeo.ie/?locale=pl_PL
 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
Aktywator windows 7 gptgigabyte instalacja windowsainstalacja windows 7 wyłączone uefiinstalacja windows 7 z pendrive problempłyta asrock wgranie systemu z pendrivepłyta gigabyte boot menu uefiproblemy z instalacja windows 7win 7 problem z ustawieniami re

Podobne wątki (Problem z instalacją systemu Windows 7 - POMOCY!)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z instalacją windows 10 (USB) adusior 1 4304 29.02.2020, 16:18
Ostatni post: stens
Question Aktualizacja systemu z Windows 7 64bit na Windows 10 64bit. Kareki 3 2146 10.01.2020, 20:19
Ostatni post: Fix00ser
  Problem z instalacją windows server 2008 r2 NickK2 3 4637 21.08.2018, 13:04
Ostatni post: NickK2

Skocz do:


Wybrane wątki (Problem z instalacją systemu Windows 7 - POMOCY!)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Jak zrobić bootowanego pendriva z system MAC aktywny27 2 2627 18.10.2019 15:49
Ostatni post: aktywny27
  Potężnie zlagowany Windows 10 + uruchomienia komputera w nocy Marcin.sz1998 5 847 18.10.2019 14:18
Ostatni post: Ajgor
  Zawieszenie systemu przy uruchomieniu [Windows 10] raxer 3 9255 15.10.2019 11:21
Ostatni post: damajenk93
  001 Game Creator pomoc promocyjne430 0 2546 13.10.2019 18:21
Ostatni post: promocyjne430
  AppModule.exe - Nie znaleziono punktu wejścia. DamiSo 0 2591 13.10.2019 12:46
Ostatni post: DamiSo
  win7 64bit problem sterowniki piesiunio1 1 2772 12.10.2019 17:18
Ostatni post: Armo
  Brak możliwości wyłączenia udostępniania juutuu 0 727 03.10.2019 16:30
Ostatni post: juutuu
  Netlimiter - program sie sam zamyka lukasssx 0 2722 30.09.2019 21:41
Ostatni post: lukasssx
  Microsoft Office - zmiana licencji tomaszbr 0 2655 30.09.2019 15:34
Ostatni post: tomaszbr
  Licencja Microsoft Office 2010 Professional Plus kamiss 2 3609 29.09.2019 00:02
Ostatni post: notariusz_
  Brak możliwości przywrócenia systemu. Tomek01 2 3058 26.09.2019 19:51
Ostatni post: Tomek01
  Sterownik do kontrolera sieci michalszycha 2 3229 24.09.2019 02:19
Ostatni post: broda99
  Komputer nie bootuje systemu z pendrive sefjal 3 3068 22.09.2019 17:00
Ostatni post: Armo
  Dziwny komunikat przy starcie systemu yarbin 2 3598 18.09.2019 16:46
Ostatni post: yarbin
  Odsyskanie przeniesionych plików z dysku zewnętrznego rimland 1 3047 17.09.2019 17:23
Ostatni post: Fix00ser