Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem z internetem

#1
Problem z internetem
Witam.
Otóż wczoraj chciałem odłączyć router od kompa i podpiąć bezspośrednio kablem. Nie było połaczenia więc postanowiłem zresetować. Weszłem w Centrum Sieci I Udostępniania poźniej w ustawienia karty sieciowej tam na ikone Połaczenia Lokalnego dałem (Wyłącz) i tu sie zaczyna problem poniewaz zamiast sie normalnie wylaczyc karta znikla. Nie mam teraz neta anie przez kabel ani przez router.Szukałem w menadżerze urzadzen ale tam sieciówki tez nie było nic.

Asrock P67 Pro3 b3
sieciówka integra
win 7
HEŁP !
 System operacyjny: windows_seven Przeglądarka: chrome
#2
RE: Problem z internetem
A próbowałeś zainstalować jeszcze raz sterowniki do kart sieciowej ? Mogły ulec uszkodzeniu. Wejdź w Panel Sterowania > Narzędzia Administracyjne > Podgląd zdarzeń. W dziale aplikacje powinno pisać czy sterowniki są uszkodzone.
 System operacyjny: windows_seven Przeglądarka: chrome
#3
RE: Problem z internetem
Weszłem do dziennika zdarzen ALE Usługa jest niedostepna czy cos takiego i lipa nic nie zrobie. Weszłem w msconfig/usługi i jest właczona a stan zatrzymany
 System operacyjny: windows_seven Przeglądarka: chrome
#4
RE: Problem z internetem
Spróbuj zainstalować jeszcze raz sterowniki z płytki lub ściągnij poprzez inny komputer. Myślę, że to najprostsza metoda naprawienia problemu.
 System operacyjny: windows_seven Przeglądarka: chrome
#5
RE: Problem z internetem
Próbowaleś przez przywracanie systemu?
"Postęp to znaczy nowe, a nie lepsze."
 System operacyjny: windows_seven Przeglądarka: firefox
#6
RE: Problem z internetem
Przy przywracaniu systemu nie ma 100% procentowej pewności, że karta sieciowa znowu zadziała, ale można spróbować, lecz najpierw radze zainstalować jeszcze raz sterowniki. Przywracanie systemu działa tylko na niektóre pliki systemowe.
 System operacyjny: windows_seven Przeglądarka: chrome
#7
RE: Problem z internetem
Dobra wszystkim dzieki za pomoc :D
Przywrocilem systa ale nie dzialalo wiec wylaczyłem kompa zadzwoniłem do dostawcy powiedział ze nie maja chwilowo pradu właczam kompa net jest moze to przez przywracanie moze przez to ze nadali znowu sygnal i wyszukało mi sieć samo :D
 System operacyjny: windows_seven Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Skocz do:


Wybrane wątki (Problem z internetem)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Big Grin Internet przez modem 56K!? - dostawcy inni niż TPSA Squeazz 1 4821 02.04.2018 19:26
Ostatni post: Bodzio Chomik
Ściana Wysoki PING w grze, idealne połączenie! damoon3321 12 21094 31.03.2018 22:03
Ostatni post: wp4pl
  Problem z lagami w jednej grze wp4pl 6 4684 31.03.2018 21:52
Ostatni post: wp4pl
Sad 1 maja 2018r Xmarks zostanie wyłaczony Lexan 3 4377 31.03.2018 20:55
Ostatni post: ~Anonim
  Słaby zasięg Internetu szopen555 11 8615 31.03.2018 13:51
Ostatni post: Bodzio Chomik
  Nie mogę wstawić filmiku na Wykopie lionelius 1 4378 28.03.2018 21:18
Ostatni post: ~Anonim
  Wysoki Ping/utrata pakietów xR0CKER 40 6978 27.03.2018 20:15
Ostatni post: narco
  dobry router do światłowodu Jarek1104 5 5244 26.03.2018 21:06
Ostatni post: Lexan
  Co się stało z witryną www.tvp.pl? dorian2t 6 6269 23.03.2018 15:13
Ostatni post: ~Anonim
Question SPAM z własnego maila. Jak to możliwe? Co za przyczyna? ~Anonim 6 7094 20.03.2018 11:54
Ostatni post: Bodzio Chomik
  Słaby zasięg wi fi a wzmacniacz razoorg 5 4798 19.03.2018 17:41
Ostatni post: ~Anonim
  Internet 150Mb/s a pobieranie tylko do 100Mb/s majong12 3 4492 19.03.2018 15:24
Ostatni post: Bodzio Chomik
  Niebezpieczny wirus ? andreasz 1 4364 18.03.2018 11:52
Ostatni post: Bodzio Chomik
  Google Chrome - problem z wyświetlaniem filmów. kacpios 3 9139 16.03.2018 17:50
Ostatni post: Bodzio Chomik
  Brak załącznika obrazka Teblar 2 4441 13.03.2018 22:25
Ostatni post: Teblar