Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem z kompem po zmianie chlodzenia na procesorze ; {{

#1
Scared  Problem z kompem po zmianie chlodzenia na procesorze ; {{
Witam serdecznie,

Mam problem z komputerem PC. Polega on na tym ,że po zmianie chłodzenia na Arctic Cooling Freezer 7 Pro komputer na początku niechciał odpalić (tzn. odpalił ale nie pokazał nic na monitorze..) wtedy pomyślałem ,że może poszła karta (Radeon HD4870) jednak z nią wszystko jest OK (spr. u kolegi). Po powrocie do domu pomyślałem ,że wyciągnę baterię od BIOS. Zrobiłem to i po włożeniu nadal to samo .. ;< Następnie wpadłem na pomysł żeby wyciągnąć pamięci RAM mam: (1x 2gb + 2x 1gb Kingstona DDR2 800) ,wyciągnąłem dwie 1gb i wtedy (komp odpalił... :D) lecz miał tylko 2gb ram ;/. Okazało się potem ,że jakimś cudem jedna kość przestała działać ,ta 1GB Kingstona. Czyli aktualnie mam 3GB ram... ale po włączeniu komp normalnie odpalił i windows również :D.. Niestety ale gdy włącze jakiekolwiek obciążenie (OCCT) to po jakichś 3-5sek. odrazu wyłącza się program.. ;/// Temp procka jest jeszcze niższa niż była więc nie wiem czego to wina. ;/ Macie może jakichś pomysł co się mogło stać ?? Pomocy...

Pozdrawiam i proszę was o odpowiedź. Wesoły
Chciałem dodać ,że to samo dzieje się gdy włącze jakąś grę która obciąża całego kompa... ;// Gdy włącze FURMARKA ,który obciąża tylko kartę to wszystko jest ok.. ale jak włącze obciążenie Pamięci RAM i Procesora odrazu wszystko "staje" sztywno ;/ Nie mam pojęcia o co chodzi.. ;/
Windows 8.1 x64 || AMD FX-8320 At4.2GHz|| 8GB Goodram DDR3 1333MHz Dual-Channel || MSI GTX660 2GB Twinfrozr III || Gigabyte GA-970a-D3 rev3.0 || AmacroX Frei Erde 550W
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: Problem z kompem po zmianie chlodzenia na procesorze ; {{
Podłączyłeś wtyczkę 4pin 12V do płyty głównej?
R5 3600+Fera 5/GTX 1060 6GB/B450 TOMAHAWK MAX/2x8GB 3200MHz
NVMe 256 GB/SSHD 1TB/SSD 500GB/500W/G2740HSU/Win 10/Edifier 2.0 R1600TIII
ThinkPad X201
NAS 2TB
 System operacyjny: windows_seven Przeglądarka: firefox
#3
RE: Problem z kompem po zmianie chlodzenia na procesorze ; {{
Tak, oczywiście ,że podłączyłem. Jeśli bym tego nie podłączył to by tylko wentylatory się kręciły. Pozatym komp dziwnie się zachowuje podczas obciążenia. ;[
W dalszym ciągu czekam na sugestie.. ;[
Prosze o pomoc ; <<
Windows 8.1 x64 || AMD FX-8320 At4.2GHz|| 8GB Goodram DDR3 1333MHz Dual-Channel || MSI GTX660 2GB Twinfrozr III || Gigabyte GA-970a-D3 rev3.0 || AmacroX Frei Erde 550W
 System operacyjny: windows_seven Przeglądarka: firefox
#4
RE: Problem z kompem po zmianie chlodzenia na procesorze ; {{
Prosze o odpowiedz.
Windows 8.1 x64 || AMD FX-8320 At4.2GHz|| 8GB Goodram DDR3 1333MHz Dual-Channel || MSI GTX660 2GB Twinfrozr III || Gigabyte GA-970a-D3 rev3.0 || AmacroX Frei Erde 550W
 System operacyjny: windows_seven Przeglądarka: firefox
#5
RE: Problem z kompem po zmianie chlodzenia na procesorze ; {{
Daj fote wnętrza kompa.

Sprawdź może na 1 kości ram każdej albo pozamieniaj slotami.
 System operacyjny: windows_seven Przeglądarka: firefox
#6
RE: Problem z kompem po zmianie chlodzenia na procesorze ; {{
Witam ponownie,

Czy plyta glowna ABIT AW9D bedzie kompatybilna z moimi podzespolami ? I czy bedzie wydajniejsza badz chociaz na poziomie mojej Gigabyta ?

Pozdrawiam.

PS zamienialem sloty i niepomaga dlatego narazie komp dziala ale tylko do przegladania stron. Stawiam na plyte ze cos sie stalo dlatego chce wymianic.
Windows 8.1 x64 || AMD FX-8320 At4.2GHz|| 8GB Goodram DDR3 1333MHz Dual-Channel || MSI GTX660 2GB Twinfrozr III || Gigabyte GA-970a-D3 rev3.0 || AmacroX Frei Erde 550W
 System operacyjny: linux Przeglądarka: opera
#7
RE: Problem z kompem po zmianie chlodzenia na procesorze ; {{
Proszę o odpowiedź.
Windows 8.1 x64 || AMD FX-8320 At4.2GHz|| 8GB Goodram DDR3 1333MHz Dual-Channel || MSI GTX660 2GB Twinfrozr III || Gigabyte GA-970a-D3 rev3.0 || AmacroX Frei Erde 550W
 System operacyjny: windows_seven Przeglądarka: firefox
#8
RE: Problem z kompem po zmianie chlodzenia na procesorze ; {{
Sprawdź pamięci RAM bootowalnym Memtestem (nie z poziomu Windowsa). Najlepiej każdą oddzielnie.
 System operacyjny: windows_seven Przeglądarka: chrome
#9
RE: Problem z kompem po zmianie chlodzenia na procesorze ; {{
Dzięki za odpowiedź. Ale teraz chodzi mi o pytanie dotyczące płyty ABIT AW9D (widać pytanie przy ostanim poście. Krzywy
Windows 8.1 x64 || AMD FX-8320 At4.2GHz|| 8GB Goodram DDR3 1333MHz Dual-Channel || MSI GTX660 2GB Twinfrozr III || Gigabyte GA-970a-D3 rev3.0 || AmacroX Frei Erde 550W
 System operacyjny: windows_seven Przeglądarka: firefox
#10
RE: Problem z kompem po zmianie chlodzenia na procesorze ; {{
Dlaczego nie chcecie odpisać ? ; <<<<<<<<<<<<<<<<<<<<<
prosze o tylko odpowiedz na ostatnie pytanie.
Windows 8.1 x64 || AMD FX-8320 At4.2GHz|| 8GB Goodram DDR3 1333MHz Dual-Channel || MSI GTX660 2GB Twinfrozr III || Gigabyte GA-970a-D3 rev3.0 || AmacroX Frei Erde 550W
 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Problem z kompem po zmianie chlodzenia na procesorze ; {{)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  czy mogę przeczyścić uklad chlodzenia w laptopie sprężarką ? golob11103 10 9252 16.08.2012, 19:26
Ostatni post: Grisz
  Fioletowe pasy na ekranie przy zmianie kąta otwarcia pokrywy (netbook) Sarkotka 3 4842 12.08.2012, 22:15
Ostatni post: Sarkotka
  Problem z CS'em po zmianie systemu. narek81 6 2426 12.08.2012, 10:12
Ostatni post: narek81

Skocz do: