Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem z ładowaniem się stron internetowych.

#1
Problem z ładowaniem się stron internetowych.
Witam. Jestem po formacie i mam problem z ładowaniem się stron internetowych, w szczególności HTTPS. Ładują się bez końca; pisze ciągle "nawiązuje bezpieczne połączenie" i nic, w końcu wyskakuje że przekroczono czas oczekiwania. Czasami się po tym w końcu załaduje albo i nie, zależy od humorów tego... problemu. No właśnie, w czym może być problem? Nigdy wcześniej nie miałem takiego czegoś... Znowu mam robić format czy co... Próbowałem usunąć z menadżera urządzeń wszystko z pod zakładki karty sieciowej, potem uruchamiałem ponownie, instalowałem sterowniki... Nic.
 System operacyjny: android Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Problem z ładowaniem się stron internetowych.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z wolnym ładowaniem się modeli,textur.Nie wymagane pełne rozwiązanie! norbert0316 31 3681 05.06.2017, 20:22
Ostatni post: norbert0316
  Problem z ładowaniem. SmOkSs 3 859 10.08.2016, 11:46
Ostatni post: dziara1986
  laptop ASUS PRO5DIN T4300 2x2,1GHZ - problem z ładowaniem programów i działaniem limakz 0 613 11.11.2015, 21:16
Ostatni post: limakz

Skocz do:


Wybrane wątki (Problem z ładowaniem się stron internetowych.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Blue screen ~Anonim 3 956 10.10.2019 05:58
Ostatni post: kamel16
  latop strasznie muli i chrupie joasta2 10 995 08.10.2019 00:40
Ostatni post: paintedfireworks
Question "Lenovo MIIX320-10ICR" i lampka ładowania akumulatora. Jak poznać full-naładowanie? ~Anonim 29 1968 07.10.2019 07:03
Ostatni post: ~Anonim
  PC czasami blokuje się na logo MOBO/bios(?) Cinco 3 551 06.10.2019 22:09
Ostatni post: Cinco
  Malwarebytes-opis aplikacji, omówienie jak używać żeby usunąć szkodniki z systemu Illidan 3 1302 03.10.2019 23:02
Ostatni post: Illidan
  Bardzo dziwny problem Vaq 5 593 01.10.2019 19:07
Ostatni post: Officer Crabtree
  Brak Odpowiednich 144HZ, Oraz Słabo kręcą Pamięci? Warson 3 1150 28.09.2019 23:04
Ostatni post: Armo
  Nowy AMD Ryzen 5 3600 Mocno się grzeje. Warson 14 1674 28.09.2019 05:18
Ostatni post: pieterman09
  Pomoc wymiana karty Ulti28 1 750 22.09.2019 17:07
Ostatni post: Armo
  Laptop i monitor U2518D Libi 2 1034 20.09.2019 21:11
Ostatni post: Libi
  Tworzenie kopii zapasowej systemu Windows Illidan 1 4963 19.09.2019 01:06
Ostatni post: Illidan
  Które z tych wartości to temp sekcji zasilania? Kamilos1 13 1676 16.09.2019 21:06
Ostatni post: pieterman09
  Monitor nie przechodzi w stan czuwania sledzi18 4 795 16.09.2019 15:03
Ostatni post: sledzi18
  Czarny ekran KaryPWA 5 772 15.09.2019 14:02
Ostatni post: KaryPWA
Exclamation Czarna lista zasilaczy komputerowych, czyli jakich marek nie należy kupować Illidan 17 12435 14.09.2019 23:58
Ostatni post: Illidan