Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem z pierwszym uruchomieniem

#1
Problem z pierwszym uruchomieniem
Kontynuacja wątka z : https://forum.pcformat.pl/Modernizacja-n...pid3875010


"Przedwczoraj przyszedł zasilacz. Dziś złożyłem sprzęt i niestety wydał z siebie przy rozruchu 5 krótkich dźwięków. Wyciągnąłem karte graficzna i procesor, sprawdziłem piny czy są proste i są bez zarzutu. Wiem, że to nie dział ani temat z problemami technicznymi ale może ktoś ma jakiś pomysł co to może być... Jak do jutra nie zlokalizuje usterki będę musiał chyba odesłać sprzęt bo nie mam jak sprawdzić poszczególnych komponentów. Najgorsze, że procesor i płyte główną zamawiałem w 2 różnych sklepach."

Problem zniknął po ponownym wpięciu ramów w inny slot. Teraz zaś mimo rozruchu nie wyświetla w ogóle obrazu na monitorze. Ktoś ma jakiś pomysł co na to zaradzić?
 System operacyjny: windows_seven Przeglądarka: chrome
#2
RE: Problem z pierwszym uruchomieniem
a masz tam kartę graficzną i do niej podłączasz monitor ?
bo ryzen 1600 NIE ma grafiki zintegrowanej ... i podpinając do płyty monitor NIC nie zobaczysz .
Przy "problemach z Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: Problem z pierwszym uruchomieniem
Tak, oczywiście że podpiąłem monitor do karty gigabyte'a. W sumie inaczej bym nie mógł bo podłaczyłem hdmi, a płyta główna nie posiada takiego złącza.
 System operacyjny: windows_seven Przeglądarka: chrome
#4
RE: Problem z pierwszym uruchomieniem
a może niedopięty kabel 8pin albo 24 pin na płycie głównej ?
tak czy siak masz nauczkę za czekanie ze składaniem ... właśnie dla takich sytuacji się nie czeka.
Przy "problemach z Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.
 System operacyjny: windows_ten Przeglądarka: chrome
#5
RE: Problem z pierwszym uruchomieniem
Zacznij może od podania specyfikacji a nie linku do tematu bo nie każdemu chce się czytać pół forum...
 System operacyjny: windows_seven Przeglądarka: chrome
#6
RE: Problem z pierwszym uruchomieniem
Nie wiem po co ten komentarz, za składanie wziąłem się w pierwszy weekend po skompletowaniu sprzętu, potem musiałem poczekać na zasilacz i jak ten mi przyszedł złożyłem od razu. Mniejsza.

Piszę dla potomnych notkę z opisem z rozwiązaniem kłopotu. Problemem okazała się karta graficzna, komputer z zastępczą (której niestety nie mam) działa normalnie. Z tamtą zamówioną raz wstaje, raz nie, blue screena też wywalilo. Niestety bliżej usterki nie udało mi się ustalić, także nie wiem czy komuś to pomoże, ale zawsze jakiś trop. RX 570 leci na reklamacji do "brzoskwiń", no ale to już rozmowa na inny temat jak się to potoczy.
 System operacyjny: windows_seven Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Problem z pierwszym uruchomieniem)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z uruchomieniem laptopa . Błąd 0xc000000d wodz94 1 426 29.05.2019, 13:38
Ostatni post: kamel16
Ściana Problem z uruchomieniem nowego sprzętu cyberathlete 5 713 09.11.2018, 22:11
Ostatni post: cyberathlete
  Problem z uruchomieniem nowego PC, brak obrazu, nieskonczony restart arekdata 45 2535 18.06.2018, 22:24
Ostatni post: Illidan

Skocz do:


Wybrane wątki (Problem z pierwszym uruchomieniem)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Nie wykrywa kolejnych kart graficznych Asrock H110 BTC+ thuel_97 0 720 09.01.2018 22:26
Ostatni post: thuel_97
Exclamation Czarny ekran po ładowaniu WIN10 oraz znaczny spadek wydajności komputera. Eric00x 30 3063 09.01.2018 16:39
Ostatni post: Eric00x
  spadek fps maciomen201 2 774 08.01.2018 19:53
Ostatni post: Matiexis
  Problem z kartą graficzną Adamos59 1 523 08.01.2018 17:36
Ostatni post: broda99
  Komputer się uruchamia, speaker nie piszczy, czarny ekran szczypi0rr 0 738 08.01.2018 13:44
Ostatni post: szczypi0rr
  Zawieszenia sie komputer po czasie T3nCzu 3 606 08.01.2018 13:14
Ostatni post: MonteCristo
Cry Komputer po kilku minutach się ścina i nic się nie da zrobić Adamos59 11 1279 07.01.2018 18:59
Ostatni post: bjwrc8
  Wybudzanie komputera po włączeniu lampki W o j a k 1 663 07.01.2018 16:30
Ostatni post: Eric00x
Ściana Wyłączający się internet w PC przy obciążeniu BaronqxDD 9 974 06.01.2018 22:31
Ostatni post: kamel16
  Zawieszanie się systemu + buczenie w głośnikach i restart komputera Nemids 3 1364 06.01.2018 22:21
Ostatni post: Nemids
  Lenovo y510p muli, krótko po formacie absz 5 644 06.01.2018 18:59
Ostatni post: absz
  Windows 7 - brak loga i napisu ładowania sytemu phenom 0 527 06.01.2018 17:14
Ostatni post: phenom
  Laptop. Monitor się nie włącza. prruci0 3 609 06.01.2018 13:46
Ostatni post: MonteCristo
Ściana System nie uruchamia sie z dysku SSD KaryPWA 9 3924 04.01.2018 23:14
Ostatni post: kamel16
  Laptop nie widzi monitora Andro0103 0 877 04.01.2018 16:31
Ostatni post: Andro0103